Chrome installed, not showing in Cinnamon

Post your update and upgrade related errors here
Forum rules

Chrome installed, not showing in Cinnamon

Postby OrthoSteven on Fri Apr 27, 2012 10:19 am

I've looked, but not seeing anyone else with this issue. Chrome installed just fine, but Cinnamon does not see it.
Maya Cinnamon 64-bit
OrthoSteven
Level 1
Level 1
 
Posts: 9
Joined: Sun Aug 14, 2011 9:54 pm

Linux Mint is funded by ads and donations.
 

Re: Chrome installed, not showing in Cinnamon

Postby Serendipity on Sat Apr 28, 2012 7:54 am

I assume you mean that the Google-Chrome icon isn't in the menu. On my install the Google-Chrome icon wasn't in the "Internet" menu file, it was under "Other". If its there, its easy enough to move. Right click on the menu icon, select edit menu, , click on the "Other" file, find Google-Chrome and drag it to the Internet file. If the icon isn't in the "Other" file (or any other file), then check to see if there is an icon in /use/bin. If its there, right click on the menu, select edit, select new item. Put in the name, then under command, browse to /usr/bin and select Google-Chrome.

On my installations, Google-Chrome is also in /opt so you can use that file instead.
Serendipity
Level 1
Level 1
 
Posts: 17
Joined: Fri Nov 06, 2009 8:38 pm

Re: Chrome installed, not showing in Cinnamon

Postby Sonsum on Thu Jun 21, 2012 7:46 pm

I'm having this issue too. I can launch chrome just fine by running
Code: Select all
google-chrome
but it does not appear in any menus. In fact, it seems that the menu editor cannot edit my menu at all. The buttons just don't do anything.


EDIT: I just got tired of Cinnamon and its little problems. Back to Gnome Shell I go!
Sonsum
Level 3
Level 3
 
Posts: 111
Joined: Fri Jun 24, 2011 9:03 pm


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 3 guests