Thunderbird lost connection after update

Post your update and upgrade related errors here
Forum rules

Thunderbird lost connection after update

Postby ad1976 on Wed May 09, 2012 10:06 am

Hello:

Before the updating everything was working perfect.

My OS is LMDE 64 bits (Gnome). I work with Awesome WM but every software came from Gnome. I am behind a proxy server. Usually I modify (globally) my proxy settings in Gnome-Control-Center. After the updating process I lost connection in Iceape, Pidgin, Dropbox... when I checked my settings in Gnome-Control-Center... everything was according to my original settings. For these reson I did not change nothing there.

So I modified software by software the proxy settings and right now I recover the connection in all of my programs but not in Thunderbird.

What can I do to resolve this issue?

Thanks,

A.
ad1976
Level 1
Level 1
 
Posts: 10
Joined: Tue Feb 14, 2012 9:01 pm

Linux Mint is funded by ads and donations.
 

Re: Thunderbird lost connection after update

Postby äxl on Sun May 20, 2012 10:48 am

:?: In post #22 and #23 there's something about Thunderbird: http://ubuntuforums.org/showthread.php?t=1746682&page=3
My Linux history: Ubuntu 10.04 - 10.10 - LMDE 201109 - UP4 My sources.list/preferences

Computers is not science. And it's not magic - it's something in between.
User avatar
äxl
Level 5
Level 5
 
Posts: 524
Joined: Fri Apr 06, 2012 6:14 am
Location: Germany


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 5 guests