[Solved] update 3 Pidgin no longer connects to face book

Post your update and upgrade related errors here
Forum rules
Before you post please read this

[Solved] update 3 Pidgin no longer connects to face book

Postby Niks on Wed May 16, 2012 12:03 pm

I have used Pidgin for quite some time from MInt 9 to LMDE 64 :D

Up until update 3 it always worked fine but since then and after update 4 ( which I secretly hopped would solve the problem ) I can't connect to facebook chat. :roll:
Server does not use any supported authentication method
:|
These settings work on my other LMDE32 PC's and Windows 7 with out a problem.

I did try to "completely uninstall" using synaptic's but the account settings remain so if the problem is there then I need the correct way to REALLY "completely uninstall".Other wise any :idea: would be welcome.

Niks
Last edited by Niks on Wed Jun 20, 2012 8:45 am, edited 2 times in total.
User avatar
Niks
Level 3
Level 3
 
Posts: 164
Joined: Thu Feb 11, 2010 6:59 am
Location: Netherlands

Linux Mint is funded by ads and donations.
 

Re: LMDE64 after update 3 Pidgin no longer connects to face

Postby sagirfahmid3 on Wed May 16, 2012 12:05 pm

Use the XMPP method. Edit your current Facebook account on Pidgin so it's XMPP.
Domain: chat.facebook.com
Username: {username}
Password: {password}
User avatar
sagirfahmid3
Level 6
Level 6
 
Posts: 1054
Joined: Sun Sep 04, 2011 12:39 pm

Re: LMDE64 after update 3 Pidgin no longer connects to face

Postby Niks on Wed May 16, 2012 2:30 pm

I did all that !

Like I said before on my other PC's using LMDE32 I had exactly the same settings and they work fine!

There is an issue either with LMDE64 and it's update or with pidgin but I would like to cleanly reinstall first to be sure there is an issue and not some hip cup ?
User avatar
Niks
Level 3
Level 3
 
Posts: 164
Joined: Thu Feb 11, 2010 6:59 am
Location: Netherlands

Re: LMDE64 after update 3 Pidgin no longer connects to face

Postby sagirfahmid3 on Fri May 18, 2012 3:04 am

sudo apt install --reinstall pidgin
User avatar
sagirfahmid3
Level 6
Level 6
 
Posts: 1054
Joined: Sun Sep 04, 2011 12:39 pm

Re: LMDE64 after update 3 Pidgin no longer connects to face

Postby äxl on Sun May 20, 2012 11:16 am

You could also first try to rename the account settings in .purple in your home folder.
My Linux history: Ubuntu 10.04 - 10.10 - LMDE 201109 - UP4 My sources.list/preferences

Computers is not science. And it's not magic - it's something in between.
User avatar
äxl
Level 5
Level 5
 
Posts: 524
Joined: Fri Apr 06, 2012 6:14 am
Location: Germany

Re: LMDE64 after update 3 Pidgin no longer connects to face

Postby Niks on Sun May 27, 2012 6:38 am

sagirfahmid3 and äxl

Thank you both for your reaction but ............

NOPE THAT'S NOT IT! :cry:

Even after renaming .purple file and restarting Pidgin it still has account info.....

But thanks for showing me that all account info including passwords is there for the taking !!!!!! :roll:
Very shocked about that ! :shock:
User avatar
Niks
Level 3
Level 3
 
Posts: 164
Joined: Thu Feb 11, 2010 6:59 am
Location: Netherlands

Re: LMDE64 after update 3 Pidgin no longer connects to face

Postby äxl on Mon May 28, 2012 5:38 am

Niks wrote:Even after renaming .purple file and restarting Pidgin it still has account info.....

I guess you have to --purge the installation. Even after removing there still might be some configurations files.
Code: Select all
sudo updatedb && locate pidgin purple facebook

But your initial problem could be due to the testing version. Maybe you could try to downgrade ...
But thanks for showing me that all account info including passwords is there for the taking !!!!!! :roll:
Very shocked about that ! :shock:

System-wide readable home directories should be set to "No" by default.
Code: Select all
sudo dpkg-reconfigure adduser

http://jordanhall.co.uk/ubuntu-linux/ho ... t-3312144/
My Linux history: Ubuntu 10.04 - 10.10 - LMDE 201109 - UP4 My sources.list/preferences

Computers is not science. And it's not magic - it's something in between.
User avatar
äxl
Level 5
Level 5
 
Posts: 524
Joined: Fri Apr 06, 2012 6:14 am
Location: Germany

Re: LMDE64 after update 3 Pidgin no longer connects to face

Postby Niks on Thu Jun 07, 2012 8:46 am

Ok well tried to do some things to see if I can't correct the error but alas no luck... :(

I have Pidgin working fine on my eeepc using LMDE 32 and it connects to facebook with out a glitch :D
So I even copied the
.purple
map over and that didn't fix it either .

I have been also been trying to get my network / samba connections / shares to work ( none of it does yet on any LMDE version :cry: ) .
http://forums.linuxmint.com/viewtopic.php?f=193&t=102308

Anyway I typed in pidgin in a root terminal to see what happened

no clues :cry:

Any more suggestion :?:

:mrgreen:
User avatar
Niks
Level 3
Level 3
 
Posts: 164
Joined: Thu Feb 11, 2010 6:59 am
Location: Netherlands

Re: LMDE64 after update 3 Pidgin no longer connects to face

Postby Niks on Mon Jun 11, 2012 4:21 pm

HA found the problem !!!!!!! :D

Somehow a program ( or me :oops: ) had changed the "host" file so that it read
Code: Select all
hostname.domainname


all I had to do was delete the ".domainname" :D

FIXED!!!!

I'm so :mrgreen: again !
User avatar
Niks
Level 3
Level 3
 
Posts: 164
Joined: Thu Feb 11, 2010 6:59 am
Location: Netherlands

Linux Mint is funded by ads and donations.
 

Return to Update/Upgrade Issues

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests