qBittorrent package is broken

Post your update and upgrade related errors here
Forum rules
Before you post please read this

qBittorrent package is broken

Postby chinoto on Mon Jul 02, 2012 12:13 pm

https://bugs.launchpad.net/qbittorrent/+bug/990284
The link basically says that LMDE needs to update qBittorrent and libtorrent-rasterbar to fix it. Deluge was my second choice, but that didn't work either, so that will have to be updated as well.
I tried to use qBittorrent shortly after installing 201204, but it didn't work, so I used uTorrent in Wine instead because I was too lazy to do a bug report...
chinoto
Level 1
Level 1
 
Posts: 16
Joined: Thu Apr 12, 2012 9:09 am

Linux Mint is funded by ads and donations.
 

Re: qBittorrent package is broken

Postby zerozero on Mon Jul 02, 2012 12:33 pm

zerozero
Level 16
Level 16
 
Posts: 6467
Joined: Tue Jul 07, 2009 2:29 pm

Re: qBittorrent package is broken

Postby chinoto on Mon Jul 02, 2012 12:43 pm

"Search before you post" I feel like such a moron...
Lock me?
chinoto
Level 1
Level 1
 
Posts: 16
Joined: Thu Apr 12, 2012 9:09 am

Re: qBittorrent package is broken

Postby zerozero on Mon Jul 02, 2012 12:51 pm

:) no way :lol:
the thing is: as you see in the links provided above latest/incoming are just snapshots of debian testing in a given day/hour and a torrent client is just another torrent client (sorry to put it so rough but it's true) furthermore mint already ships with one (and that one works)
and UP5 will solve that
zerozero
Level 16
Level 16
 
Posts: 6467
Joined: Tue Jul 07, 2009 2:29 pm

Re: qBittorrent package is broken

Postby zerozero on Mon Jul 02, 2012 12:53 pm

anyway i must add that appreciate your effort to identify one issue, report it and find a solution 8)
zerozero
Level 16
Level 16
 
Posts: 6467
Joined: Tue Jul 07, 2009 2:29 pm


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: kemotaha and 5 guests