[Solved] Problem update with package mint-search-addon

Post your update and upgrade related errors here
Forum rules
Before you post please read how to get help

LMDE 201204 Update Error Message???

Postby lkraemer on Sun Aug 26, 2012 2:37 pm

I've installed LMDE 201204 and I've finally received an update. When I try to install the update I get the following error message.

What is going on? Has anyone else received this update? How do I install the Update, or is it even possible? Or, should I even
bother trying?????????????????? I am beginning to wonder if my choice was appropriate?

Thanks.

Larry
Attachments
error.png
error.png
error.png (47.18 KiB) Viewed 344 times
lkraemer
Level 2
Level 2
 
Posts: 52
Joined: Tue Apr 24, 2012 9:05 pm

Linux Mint is funded by ads and donations.
 

Re: [Solved] Problem update with package mint-search-addon

Postby zerozero on Sun Aug 26, 2012 7:57 pm

lkraemer,
i'll move your post here and you most certainly will find an answer :wink:
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6493
Joined: Tue Jul 07, 2009 2:29 pm

Previous

Return to Update/Upgrade Issues

Who is online

Users browsing this forum: Google [Bot] and 5 guests