Question About Recent Updates

Post your update and upgrade related errors here
Forum rules
Before you post please read this

Question About Recent Updates

Postby Fajah on Wed Sep 19, 2012 8:16 am

Being an LMDE newbie, I'm getting the following error message after the packages are downloaded. I don't continue with the upgrade for fear of breaking something :). Here's the partial list for there's many more on the list.

Code: Select all
W: Failed to fetch http://debian.linuxmint.com/latest/pool/main/t/totem/totem-common_3.0.1-8_all.deb
  Unable to connect to debian.linuxmint.com:http:


W: Failed to fetch http://debian.linuxmint.com/latest/pool/main/libg/libgdata/libgdata-common_0.12.0-1_all.deb
  Unable to connect to debian.linuxmint.com:http:


W: Failed to fetch http://debian.linuxmint.com/latest/pool/main/libg/libgdata/libgdata13_0.12.0-1_amd64.deb
  Unable to connect to debian.linuxmint.com:http:


W: Failed to fetch http://debian.linuxmint.com/latest/pool/main/libp/libpeas/gir1.2-peas-1.0_1.4.0-2_amd64.deb
  Unable to connect to debian.linuxmint.com:http:


W: Failed to fetch http://debian.linuxmint.com/latest/pool/main/p/python-httplib2/python-httplib2_0.7.4-2_all.deb
  Unable to connect to debian.linuxmint.com:http:


W: Failed to fetch http://debian.linuxmint.com/latest/pool/main/f/feedparser/python-feedparser_5.1.2-1_all.deb
  Unable to connect to debian.linuxmint.com:http:


W: Failed to fetch http://debian.linuxmint.com/latest/pool/main/b/beautifulsoup/python-beautifulsoup_3.2.1-1_all.deb
  Unable to connect to debian.linuxmint.com:http:


W: Failed to fetch http://debian.linuxmint.com/latest/pool/main/t/totem-pl-parser/gir1.2-totem-plparser-1.0_3.4.2-1_amd64.deb
  Unable to connect to debian.linuxmint.com:http:


W: Failed to fetch http://debian.linuxmint.com/latest/pool/main/t/totem/gir1.2-totem-1.0_3.0.1-8_amd64.deb
  Unable to connect to debian.linuxmint.com:http:


W: Failed to fetch http://debian.linuxmint.com/latest/pool/main/v/vte3/gir1.2-vte-2.90_0.32.2-1_amd64.deb
  Unable to connect to debian.linuxmint.com:http:


W: Failed to fetch http://debian.linuxmint.com/latest/pool/main/w/wvstreams/libwvstreams4.6-base_4.6.1-5_amd64.deb
  Unable to connect to debian.linuxmint.com:http:

Any thoughts and/or advice would be appreciated.
Mr. Lawrie Mann
Toronto, Canada
Partition 1: Linux LMDE/Mate
Partition 2: Windows 8 Pro
Fajah
Level 2
Level 2
 
Posts: 64
Joined: Wed Mar 21, 2012 2:03 pm
Location: Toronto, Ontario

Linux Mint is funded by ads and donations.
 

Re: Question About Recent Updates

Postby zerozero on Wed Sep 19, 2012 8:38 am

your apt update wasn't 100% successful, apt is trying to retrieve old lib;
just an example: totem-common is not at v.3.0.1-8 but 3.4.2-1 and the same should apply to all the others.
User avatar
zerozero
Level 16
Level 16
 
Posts: 6435
Joined: Tue Jul 07, 2009 2:29 pm

Re: Question About Recent Updates

Postby Fajah on Wed Sep 19, 2012 9:03 am

zerozero wrote:your apt update wasn't 100% successful, apt is trying to retrieve old lib;
just an example: totem-common is not at v.3.0.1-8 but 3.4.2-1 and the same should apply to all the others.


Thanks for getting back to me. So what do I need to do? Can I execute the upgrade safely?
Last edited by Fajah on Wed Sep 19, 2012 9:16 am, edited 1 time in total.
Mr. Lawrie Mann
Toronto, Canada
Partition 1: Linux LMDE/Mate
Partition 2: Windows 8 Pro
Fajah
Level 2
Level 2
 
Posts: 64
Joined: Wed Mar 21, 2012 2:03 pm
Location: Toronto, Ontario

Re: Question About Recent Updates

Postby zerozero on Wed Sep 19, 2012 9:16 am

no problem :D
first you have to make sure that
Code: Select all
apt update
finishes without any error and then the same for
Code: Select all
apt dist-upgrade


if you see errors in any of those steps wait for a quieter period to update.
User avatar
zerozero
Level 16
Level 16
 
Posts: 6435
Joined: Tue Jul 07, 2009 2:29 pm

Re: Question About Recent Updates

Postby Fajah on Wed Sep 19, 2012 9:21 am

zerozero wrote:no problem :D
first you have to make sure that
Code: Select all
apt update
finishes without any error and then the same for
Code: Select all
apt dist-upgrade


if you see errors in any of those steps wait for a quieter period to update.


That's great, thanks :)
Mr. Lawrie Mann
Toronto, Canada
Partition 1: Linux LMDE/Mate
Partition 2: Windows 8 Pro
Fajah
Level 2
Level 2
 
Posts: 64
Joined: Wed Mar 21, 2012 2:03 pm
Location: Toronto, Ontario


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 7 guests