Skype crashes after LMDE upgrade [SOLVED]

Post your update and upgrade related errors here
Forum rules
Before you post please read how to get help

Skype crashes after LMDE upgrade [SOLVED]

Postby Mithrandir on Thu Oct 03, 2013 10:46 am

hi, after the upgrade skype doesn't work. I'm using Gnome Shell as window manager, and if I run skype from terminal there is this message:

Code: Select all
Fontconfig warning: "/etc/fonts/conf.d/53-monospace-lcd-filter.conf", line 10: Having multiple values in <test> isn't supported and may not work as expected


Skype start, I do the login, but before complete the check of the contacts on line it crashes.

What could be the problem?

Thanks

Edit: I believe that tha problem is not in the indicated file, because I corrected the problem of the values in <test> but skype crashes even now
Last edited by Mithrandir on Thu Oct 31, 2013 12:15 pm, edited 2 times in total.
Mithrandir
Level 1
Level 1
 
Posts: 47
Joined: Thu Jun 28, 2012 3:14 am

Linux Mint is funded by ads and donations.
 

Re: Skype crashes after LMDE upgrade

Postby Mithrandir on Thu Oct 31, 2013 10:47 am

i have solved the problem, it was necessary to install e newer version of skype package, all works fine now with skype.
best regards,
Mithrandir
Level 1
Level 1
 
Posts: 47
Joined: Thu Jun 28, 2012 3:14 am


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 4 guests