UP7 messes up system

Post your update and upgrade related errors here
Forum rules
Before you post please read how to get help

UP7 messes up system

Postby timbo on Sat Oct 12, 2013 3:06 pm

Sorry in advance, my report is highly unspecific. I updated my system for the third time now and each time it ended up being unusable. Launching a terminal, synaptic and various other programs will result in a short flickering and then... nothing. Right-clicking the desktop, it turns black and i lose the ability to do anything at all. Some programs such as chromium work just fine whereas other like the above mentioned don't work at all...

System is a clean install with cinnamon.
timbo
Level 2
Level 2
 
Posts: 52
Joined: Sun Oct 09, 2011 5:06 pm

Linux Mint is funded by ads and donations.
 

Re: UP7 messes up system

Postby Monsta on Sun Oct 13, 2013 4:48 am

timbo wrote:System is a clean install with cinnamon.

You may have stumbled upon this.

Can you access the console by pressing Ctrl-Alt-F1?
Monsta
Level 9
Level 9
 
Posts: 2513
Joined: Fri Aug 19, 2011 3:46 am

Re: UP7 messes up system

Postby timbo on Sun Oct 13, 2013 6:37 am

I'm pretty sure that on the second attempt I followed your instructions. Giving the upgrade another shot right now and I hope it somehow doesn't screw up the system this time.

EDIT: I gave up on it after another fruitless attempt. Switched to Wheezy for the time being.
timbo
Level 2
Level 2
 
Posts: 52
Joined: Sun Oct 09, 2011 5:06 pm

Re: UP7 messes up system

Postby ddurdle on Tue Oct 15, 2013 8:21 pm

What theme are you running? I've only seen this behaviour if you select a non GTK3.6 friendly theme (where certain GTK applications close just as quick as they open, creating an illusion of "flicker").
ddurdle
Level 3
Level 3
 
Posts: 106
Joined: Sat Dec 17, 2011 10:03 am

Re: UP7 messes up system

Postby timbo on Wed Oct 23, 2013 10:15 am

I am using Zukitwo Colors: http://gnome-look.org/content/show.php/?content=146290 which is indeed not compatible with gtk 3.6. So that may be the reason my system kept crashing. I can't replicate it or check with another theme as my laptop is running Wheezy now. Thanks though!
timbo
Level 2
Level 2
 
Posts: 52
Joined: Sun Oct 09, 2011 5:06 pm


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 3 guests