[SOLVED] Broken copying photos from camera and phone

Post your update and upgrade related errors here
Forum rules
Before you post please read this

[SOLVED] Broken copying photos from camera and phone

Postby TarasMK on Sun Oct 27, 2013 1:33 pm

Hi All,

After upgrade to UP7 I came to very annoying problem that I can not copy photos from my camera through usb connection and phone through bluetooth connection. I can browse devices in both cases but when I try to copy files it says:
"Action is not supported by driver".
What does that mean and how I can fix that?

Thanks!

p.s.: eog shows photos on double click, so actual data transfer from devices...
Last edited by TarasMK on Sat Mar 29, 2014 8:37 am, edited 1 time in total.
TarasMK
Level 1
Level 1
 
Posts: 19
Joined: Fri Nov 12, 2010 3:40 pm

Linux Mint is funded by ads and donations.
 

Re: Broken copying photos from camera and phone

Postby py-thon on Tue Nov 05, 2013 2:28 pm

I have the same problem since UP7, see viewtopic.php?f=198&t=146167
As far as I know there is still no real solution.
As a workaround you can use Shotwell or a card reader to import your photos. No idea about bluetooth, I am not using BT.
Tower: Sparky 64 bit Mate+mintmenu - Netbook: LMDE Mate 32bit
py-thon
Level 4
Level 4
 
Posts: 264
Joined: Fri Sep 27, 2013 2:24 pm
Location: Paraguay

Re: Broken copying photos from camera and phone

Postby Shoggles on Mon Dec 30, 2013 1:11 pm

I have the same problem. Can't import from my Canon cameras using gthumb OR copy and paste in caja.

I left updating to Update pack 7 for a couple of months after it came out in the hope that any problems might have been sorted, but that's obviously not the case.

What a pity. I had such high hopes that LMDE would free me from the regular update syndrome which I used to have with Ubuntu, and after sitting through some 1300-odd updates, I really hoped that it would work.

Oh well. Luckily, I took the most important precaution of doing a full backup before updating (bless you, Redo Backup) and am back to where I was before. Time to look for a more reliable distro, I think.
Shoggles
Level 1
Level 1
 
Posts: 6
Joined: Mon Feb 04, 2013 2:59 pm

Re: Broken copying photos from camera and phone

Postby Monsta on Tue Dec 31, 2013 6:16 am

Have you checked this thread for possible solutions?
Monsta
Level 8
Level 8
 
Posts: 2497
Joined: Fri Aug 19, 2011 3:46 am

Re: Broken copying photos from camera and phone

Postby Shoggles on Tue Dec 31, 2013 12:55 pm

I tend to agree with Palimmo's comments on this one. After all, it's a pretty basic thing with a computer nowadays, importing pictures from a camera.

uvajed first reported this problem way back in September - it's now near enough January and still the best that can be done is to suggest downgrading gvfs?

Anyway, it's too late for me. I'm not going to bother installing a huge 'update' again, then try to fix it. I'm looking for something better. (And as an aside, this wasn't my only problem with UP7.)
Shoggles
Level 1
Level 1
 
Posts: 6
Joined: Mon Feb 04, 2013 2:59 pm

Re: Broken copying photos from camera and phone

Postby Flemur on Tue Dec 31, 2013 2:10 pm

If you don't get a better solution, here's what I did on Arch, where I was too dumb to get it to recognize a camera.

Command-line scripts:

# cam_ls:
# show all files on the camera (in all directories).
gphoto2 --list-files
# EOF cam_ls

and

# cam_get:
# copy all the files to current directory:
gphoto2 --get-all-files
# EOF cam_get
Mint 17/Xfce/fluxbox & another Mint 17/Xfce/fluxbox with jackd audio.
User avatar
Flemur
Level 5
Level 5
 
Posts: 972
Joined: Mon Aug 20, 2012 9:41 pm

Re: Broken copying photos from camera and phone

Postby TarasMK on Sat Mar 29, 2014 8:36 am

After some upgrades everything works for me.
TarasMK
Level 1
Level 1
 
Posts: 19
Joined: Fri Nov 12, 2010 3:40 pm

Linux Mint is funded by ads and donations.
 

Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 7 guests