Is UP7 secure for old PCs?!

Post your update and upgrade related errors here
Forum rules

Is UP7 secure for old PCs?!

Postby mjdtjm on Sun Nov 10, 2013 4:04 am

Hi there,
I've an old PC (Pentium4) with LMDE and Linux 3.2.0-4-686-pae installed on it.
During upgrading to UP7 (using mintupdate update manager), it crashed meanwhile. I tried it several times, but it crashed again and again.
So, I reboot the system and wow! It boots just to text mode, no GUI session!
What should I do to overcome the problem?
May anybody please help me?

TNX in advance
MjdTjm
mjdtjm
Level 1
Level 1
 
Posts: 8
Joined: Mon Mar 26, 2012 1:50 am

Linux Mint is funded by ads and donations.
 

Re: Is UP7 secure for old PCs?!

Postby Fornhamfred on Sun Nov 10, 2013 4:21 am

I have read of problems with machines with limited ram as the download is cached before being installed. The machine spec. is fine as I have a Pentium 4 2.8 running LMDE but how much ram is installed?
Fornhamfred
Level 6
Level 6
 
Posts: 1244
Joined: Wed Oct 31, 2007 3:38 pm
Location: Suffolk UK

Re: Is UP7 secure for old PCs?!

Postby mjdtjm on Fri Nov 29, 2013 4:46 am

My desktop PC has 2 GB of RAM.
I've the same problem as francheu in the following post:
viewtopic.php?f=198&t=149855

But when I type:
sudo apt-get install linux-image-686-pae

it says:
WARNING: The following packages cannot be authenticated!
linux-image-3.10-2-686-pae linux-image-686-pae
Install these packages without verification [y/N]?

What's the matter?
mjdtjm
Level 1
Level 1
 
Posts: 8
Joined: Mon Mar 26, 2012 1:50 am

Re: Is UP7 secure for old PCs?!

Postby Monsta on Fri Nov 29, 2013 5:34 am

If you'd read the Update Pack release notes, you'd just ignore that message.
Monsta
Level 9
Level 9
 
Posts: 2893
Joined: Fri Aug 19, 2011 3:46 am


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 2 guests