X11 doesn't start after update

Post your update and upgrade related errors here
Forum rules
Before you post please read how to get help

X11 doesn't start after update

Postby mmcmonster on Tue Mar 11, 2014 5:03 pm

Just updated to the latest update pack and X11 doesn't start. Have an nvidia GeForce card that works fine with the previous spin of lmde.

Now when I boot up the computer a blue screen with the notice: "Failed to start the X server" [...] comes up. (Sorry -- can't cut and paste since the windowing system doesn't come up ;-) )

When bringing up the log, the following error is near the bottom:
NVIDIA: could not open the device file /dev/nvidia0 (Input/output error)(EE)

I tried 'sudo nvidia-xconfig' but that didn't help.

I tried removing and reinstalling the nvidia drivers through apt but that didn't help.

I then tried 'sudo dpkg-reconfigure nvidia-kernel-dkms ' with similar lack of help.

What should I try next?
mmcmonster
Level 1
Level 1
 
Posts: 4
Joined: Sat Feb 02, 2013 7:56 pm

Linux Mint is funded by ads and donations.
 

Re: X11 doesn't start after update

Postby Monsta on Sat Mar 15, 2014 5:55 am

What Geforce card do you have (the exact model)?
Monsta
Level 9
Level 9
 
Posts: 2514
Joined: Fri Aug 19, 2011 3:46 am


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 4 guests