Got LMDE Cinnamon Edition and can't ugrade at all

Post your update and upgrade related errors here
Forum rules
Before you post please read this

Got LMDE Cinnamon Edition and can't ugrade at all

Postby Bazza on Fri Apr 04, 2014 10:56 am

Help - it just won't connect at all. I just need the definitive way of updating. Thanks.
Bazza
Level 1
Level 1
 
Posts: 1
Joined: Fri Apr 04, 2014 10:31 am

Linux Mint is funded by ads and donations.
 

Re: Got LMDE Cinnamon Edition and can't ugrade at all

Postby killer de bug on Sat Apr 05, 2014 6:28 am

Hi!

Can you please post the output of
Code: Select all
inxi -r
Code: Select all
apt update
Code: Select all
apt dist-upgrade
Last edited by killer de bug on Mon Apr 21, 2014 5:42 am, edited 1 time in total.
If I have seen further it is by standing on the shoulders of giants. [Isaac Newton]
User avatar
killer de bug
Level 7
Level 7
 
Posts: 1869
Joined: Tue Jul 08, 2008 1:49 pm
Location: Austria

Re: Got LMDE Cinnamon Edition and can't ugrade at all

Postby nobodynoze on Sat Apr 19, 2014 11:32 pm

You're not supposed to. It will just break.
nobodynoze
Level 2
Level 2
 
Posts: 63
Joined: Sat Oct 13, 2012 8:54 pm

Re: Got LMDE Cinnamon Edition and can't ugrade at all

Postby nobodynoze on Sun Apr 20, 2014 12:05 am

I would go back to Vanilla Debian or a different Debian. I googled the error messages but it was not much help. .

$ inxi -r
Repos: Active apt sources in file: /etc/apt/sources.list
deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free

I'm just wondering how different/similar my output is to the OP.
nobodynoze
Level 2
Level 2
 
Posts: 63
Joined: Sat Oct 13, 2012 8:54 pm

Re: Got LMDE Cinnamon Edition and can't ugrade at all

Postby nobodynoze on Sun Apr 20, 2014 12:11 am

apt-get dist-upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following packages will be REMOVED:
aptdaemon cinnamon cinnamon-screensaver colord consolekit firefox-l10n-en-us gconf-editor gnome-bluetooth
gnome-desktop-data gnome-session-fallback gufw hplip libpolkit-gtk-1-0 mint-meta-debian-cinnamon mintstick nemo
nemo-fileroller network-manager-gnome policykit-1 policykit-1-gnome printer-driver-postscript-hp pulseaudio
pulseaudio-esound-compat pulseaudio-module-gconf pulseaudio-module-x11 pulseaudio-module-zeroconf xchat
The following NEW packages will be installed:
cinnamon-desktop-data cinnamon-session-common cinnamon-themes cinnamon-translations cjs gir1.2-cinnamondesktop-3.0
gstreamer1.0-libav gstreamer1.0-plugins-bad libcinnamon-control-center1 libcinnamon-desktop0 libcjs0c libdvbpsi9
libgles2-mesa libgstreamer-plugins-bad1.0-0 libtasn1-6:i386 libtasn1-bin libudev1 libvlc5 libvlccore5
mint-flashplugin-steam mint-meta-debian-codecs mint-mirrors mintsources vlc vlc-data vlc-nox vlc-plugin-notify
vlc-plugin-pulse
The following packages have been kept back:
cinnamon-common gir1.2-peas-1.0 gjs libmuffin0 libpeas-1.0-0 mdm muffin-common
The following packages will be upgraded:
firefox gir1.2-muffin-3.0 inxi libgnutls-openssl27 libgnutls26 libgnutls26:i386 libgudev-1.0-0 libtasn1-3-bin
mint-meta-codecs mint-meta-debian-core nemo-data udev xchat-common
13 upgraded, 28 newly installed, 27 to remove and 7 not upgraded.
Need to get 14.7 MB/60.8 MB of archives.
After this operation, 47.3 MB of additional disk space will be used.
Do you want to continue [Y/n]? y
Err http://debian.linuxmint.com/latest/multimedia/ testing/main libdvbpsi9 amd64 1.1.0-dmo1
404 Not Found
Get:1 http://packages.linuxmint.com/ debian/main cinnamon-session-common all 2.0.6+lmde [141 kB]
Err http://debian.linuxmint.com/latest/ testing/main libgles2-mesa amd64 9.1.6-2
404 Not Found
Err http://debian.linuxmint.com/latest/ testing/main libgstreamer-plugins-bad1.0-0 amd64 1.0.7-1
404 Not Found
Err http://debian.linuxmint.com/latest/ testing/main gstreamer1.0-plugins-bad amd64 1.0.7-1
404 Not Found
Err http://debian.linuxmint.com/latest/multimedia/ testing/main gstreamer1.0-libav amd64 1:1.0.9-dmo1
404 Not Found
Err http://debian.linuxmint.com/latest/multimedia/ testing/main vlc-data all 1:2.0.8-dmo2
404 Not Found
Err http://debian.linuxmint.com/latest/multimedia/ testing/main libvlccore5 amd64 1:2.0.8-dmo2
404 Not Found
Err http://debian.linuxmint.com/latest/multimedia/ testing/main libvlc5 amd64 1:2.0.8-dmo2
404 Not Found
Err http://debian.linuxmint.com/latest/multimedia/ testing/main vlc-nox amd64 1:2.0.8-dmo2
404 Not Found
Err http://debian.linuxmint.com/latest/multimedia/ testing/main vlc amd64 1:2.0.8-dmo2
404 Not Found
Err http://debian.linuxmint.com/latest/multimedia/ testing/main vlc-plugin-notify amd64 1:2.0.8-dmo2
404 Not Found
Get:2 http://packages.linuxmint.com/ debian/main cinnamon-themes all 2013.11.25 [186 kB]
Err http://debian.linuxmint.com/latest/multimedia/ testing/main vlc-plugin-pulse amd64 1:2.0.8-dmo2
404 Not Found
Err http://debian.linuxmint.com/latest/ testing/main inxi all 1.9.12-1
404 Not Found
Get:3 http://packages.linuxmint.com/ debian/main libcinnamon-control-center1 amd64 2.0.9+lmde [10.8 kB]
Fetched 338 kB in 1s (205 kB/s)
Failed to fetch http://debian.linuxmint.com/latest/mult ... _amd64.deb 404 Not Found
Failed to fetch http://debian.linuxmint.com/latest/pool ... _amd64.deb 404 Not Found
Failed to fetch http://debian.linuxmint.com/latest/pool ... _amd64.deb 404 Not Found
Failed to fetch http://debian.linuxmint.com/latest/pool ... _amd64.deb 404 Not Found
Failed to fetch http://debian.linuxmint.com/latest/mult ... _amd64.deb 404 Not Found
Failed to fetch http://debian.linuxmint.com/latest/mult ... o2_all.deb 404 Not Found
Failed to fetch http://debian.linuxmint.com/latest/mult ... _amd64.deb 404 Not Found
Failed to fetch http://debian.linuxmint.com/latest/mult ... _amd64.deb 404 Not Found
Failed to fetch http://debian.linuxmint.com/latest/mult ... _amd64.deb 404 Not Found
Failed to fetch http://debian.linuxmint.com/latest/mult ... _amd64.deb 404 Not Found
Failed to fetch http://debian.linuxmint.com/latest/mult ... _amd64.deb 404 Not Found
Failed to fetch http://debian.linuxmint.com/latest/mult ... _amd64.deb 404 Not Found
Failed to fetch http://debian.linuxmint.com/latest/pool ... -1_all.deb 404 Not Found
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

I give up. What is wrong? :(
nobodynoze
Level 2
Level 2
 
Posts: 63
Joined: Sat Oct 13, 2012 8:54 pm


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 6 guests