Never fails to have problems

Post your update and upgrade related errors here
Forum rules
Before you post please read this

Never fails to have problems

Postby nobodynoze on Sat Apr 19, 2014 11:31 pm

W: Failed to fetch http://debian.linuxmint.com/latest/mult ... _amd64.deb
404 Not Found

W: Failed to fetch http://debian.linuxmint.com/latest/pool ... _amd64.deb
404 Not Found

W: Failed to fetch http://debian.linuxmint.com/latest/pool ... _amd64.deb
404 Not Found

W: Failed to fetch http://debian.linuxmint.com/latest/pool ... _amd64.deb
404 Not Found

W: Failed to fetch http://debian.linuxmint.com/latest/mult ... _amd64.deb
404 Not Found

W: Failed to fetch http://debian.linuxmint.com/latest/mult ... o2_all.deb
404 Not Found

W: Failed to fetch http://debian.linuxmint.com/latest/mult ... _amd64.deb
404 Not Found

W: Failed to fetch http://debian.linuxmint.com/latest/mult ... _amd64.deb
404 Not Found

This is LMDE in a nutshell, imho. The Update Manager always fails. At least, with vanilla Debian, I can google any messages..
nobodynoze
Level 2
Level 2
 
Posts: 63
Joined: Sat Oct 13, 2012 8:54 pm

Linux Mint is funded by ads and donations.
 

Re: Never fails to have problems

Postby nobodynoze on Sun Apr 20, 2014 6:47 am

aptdaemon will be removed
cinnamon will be removed
cinnamon-screensaver will be removed
colord will be removed
consolekit will be removed
firefox-l10n-en-us will be removed
gconf-editor will be removed
gnome-bluetooth will be removed
gnome-desktop-data will be removed
gnome-session-fallback will be removed
gufw will be removed
hplip will be removed
libpolkit-gtk-1-0 will be removed
mint-meta-debian-cinnamon will be removed
mintstick will be removed
nemo will be removed
nemo-fileroller will be removed
network-manager-gnome will be removed
policykit-1 will be removed
policykit-1-gnome will be removed
printer-driver-postscript-hp will be removed
pulseaudio will be removed
pulseaudio-esound-compat will be removed
pulseaudio-module-gconf will be removed
pulseaudio-module-x11 will be removed
pulseaudio-module-zeroconf will be removed
xchat will be removed
firefox (version 26.0~linuxmint1+lmde) will be upgraded to version 28.0~linuxmint1+lmde
gir1.2-muffin-3.0 (version 1.8.2+lmde) will be upgraded to version 2.0.5+lmde
inxi (version 1.4.23-1) will be upgraded to version 1.9.12-1
libgnutls-openssl27 (version 2.12.23-5) will be upgraded to version 2.12.23-13
libgnutls26 (version 2.12.23-5) will be upgraded to version 2.12.23-13
libgnutls26:i386 (version 2.12.23-5) will be upgraded to version 2.12.23-13
libgudev-1.0-0 (version 175-7.2) will be upgraded to version 204-5linuxmint1
libtasn1-3-bin (version 2.14-3) will be upgraded to version 3.4-3
mint-meta-codecs (version 2012.12.11) will be upgraded to version 2014.01.15.2
mint-meta-debian-core (version 2013.09.16) will be upgraded to version 2014.02.05.1
nemo-data (version 1.8.3+lmde) will be upgraded to version 2.0.8+lmde
udev (version 175-7.2) will be upgraded to version 204-5linuxmint1
xchat-common (version 2.8.8-3linuxmint2) will be upgraded to version 2.8.8.1+lmde
cinnamon-desktop-data (version 2.0.4+lmde) will be installed
cinnamon-translations (version 2.0.3+lmde) will be installed
cjs (version 2.0.0+lmde) will be installed
gir1.2-cinnamondesktop-3.0 (version 2.0.4+lmde) will be installed
gstreamer1.0-libav (version 1:1.0.9-dmo1) will be installed
gstreamer1.0-plugins-bad (version 1.0.7-1) will be installed
libcinnamon-desktop0 (version 2.0.4+lmde) will be installed
libcjs0c (version 2.0.0+lmde) will be installed
libdvbpsi9 (version 1.1.0-dmo1) will be installed
libgles2-mesa (version 9.1.6-2) will be installed
libgstreamer-plugins-bad1.0-0 (version 1.0.7-1) will be installed
libtasn1-6:i386 (version 3.4-3) will be installed
libtasn1-bin (version 3.4-3) will be installed
libudev1 (version 204-5linuxmint1) will be installed
libvlc5 (version 1:2.0.8-dmo2) will be installed
libvlccore5 (version 1:2.0.8-dmo2) will be installed
mint-flashplugin-steam (version 11.2.202.341) will be installed
mint-meta-debian-codecs (version 2014.01.15.2) will be installed
mint-mirrors (version 1.0.8) will be installed
mintsources (version 1.2.4) will be installed
vlc (version 1:2.0.8-dmo2) will be installed
vlc-data (version 1:2.0.8-dmo2) will be installed
vlc-nox (version 1:2.0.8-dmo2) will be installed
vlc-plugin-notify (version 1:2.0.8-dmo2) will be installed
vlc-plugin-pulse (version 1:2.0.8-dmo2) will be installed

So, does this look right?

In all due respect, I think there should be more attention given to UP8. There seems to be a lot of posts regarding upgrading to UP8 and post-updates after using UP8?
nobodynoze
Level 2
Level 2
 
Posts: 63
Joined: Sat Oct 13, 2012 8:54 pm

Re: Never fails to have problems

Postby nobodynoze on Sun Apr 20, 2014 6:48 am

Then I get this msg:
Some of the packages could not be retrieved from the server(s).
Do you want to continue, ignoring these packages?

E: Unable to correct missing packages

W: Failed to fetch http://debian.linuxmint.com/latest/mult ... _amd64.deb
404 Not Found

W: Failed to fetch http://debian.linuxmint.com/latest/pool ... _amd64.deb
404 Not Found

W: Failed to fetch http://debian.linuxmint.com/latest/pool ... _amd64.deb
404 Not Found

W: Failed to fetch http://debian.linuxmint.com/latest/pool ... _amd64.deb
404 Not Found

W: Failed to fetch http://debian.linuxmint.com/latest/mult ... _amd64.deb
404 Not Found

W: Failed to fetch http://debian.linuxmint.com/latest/mult ... o2_all.deb
404 Not Found

W: Failed to fetch http://debian.linuxmint.com/latest/mult ... _amd64.deb
404 Not Found

W: Failed to fetch http://debian.linuxmint.com/latest/mult ... _amd64.deb
404 Not Found

W: Failed to fetch http://debian.linuxmint.com/latest/mult ... _amd64.deb
404 Not Found

W: Failed to fetch http://debian.linuxmint.com/latest/mult ... _amd64.deb
404 Not Found

W: Failed to fetch http://debian.linuxmint.com/latest/mult ... _amd64.deb
404 Not Found

W: Failed to fetch http://debian.linuxmint.com/latest/mult ... _amd64.deb
404 Not Found

W: Failed to fetch http://debian.linuxmint.com/latest/pool ... -1_all.deb
404 Not Found
nobodynoze
Level 2
Level 2
 
Posts: 63
Joined: Sat Oct 13, 2012 8:54 pm

Re: Never fails to have problems

Postby py-thon on Sun Apr 20, 2014 11:12 am

Difficult to give an answer if there is no real question and no information about what provoked those messages.
But: if you are asked to update from Firefox 26 (dating from December 2013) to 28, this means that you haven't done a complete update for months. Have you installed mint-meta-debian-cinnamon before trying to install UP 8 (which seems to be what you are trying to do) as asked for in http://debian.linuxmint.com/latest/update-pack.html ?
Tower: Sparky 64 bit Mate+mintmenu - Netbook: LMDE Mate 32bit
py-thon
Level 4
Level 4
 
Posts: 262
Joined: Fri Sep 27, 2013 2:24 pm
Location: Paraguay

Re: Never fails to have problems

Postby nobodynoze on Sun Apr 20, 2014 3:45 pm

Thank you for your reply. I have an update, so to speak. The initial problem giving the output I posted, I think it was a mirror problem. I figured out how to change the mirror and then I was able to get past that. The new problems are twofold (I think): 1) Cinnamon crashes but the one that has me perplexed of what to do is 2) the Nvidia driver won't install.

I think the most recent Nvidia driver for legacy, 304.1210, is okay but I get a message that it cannot install. I think it has to do with the kernel version being used, but I'm not sure.

$ uname -r
3.11-2-amd64

I thought if I use kernel 3.13, it might allow it to install? My card is old, gtx 7950GT so I can only use one of the legacy 304.xx drivers or the most recent 304.xx from the Unix Nvidia website (304.1210). The latest one that was installed and working was 304.88.

The *reason* I had to mess around with the nvidia driver is because the update/upgrade installed a later Nvidia driver 319 which is incompatible with my card (i.e. not supported). So, I got the dreaded bootup to the shell screen. X Server probs. I decided to purge all Nvidia and used the Nvidia installer to disable the nouveau module. When I tried to install the 304.1210 driver, I received a message that it couldn't continue - I forget exactly.

Cinnamon crashes when I start LMDE and I am using the VESA display driver (I think). That's where I am now. :(

Should I re-install a Cinnamon package to take care of the crashes? I'm not sure if it crashes every boot-up yet.
nobodynoze
Level 2
Level 2
 
Posts: 63
Joined: Sat Oct 13, 2012 8:54 pm

Re: Never fails to have problems

Postby turtlebay777 on Mon Apr 21, 2014 6:33 am

Forget Cinnamon, use Mate instead, it's perfectly stable and 'just works'. In fact if you follow my advice go for the latest 2014 Mate version of LMDE which will only need to update about ten packages. http://distrowatch.com/?newsid=08323

It comes with Firefox 27 which will update to FF 28.
User avatar
turtlebay777
Level 4
Level 4
 
Posts: 373
Joined: Tue Apr 15, 2014 4:56 pm

Re: Never fails to have problems

Postby nobodynoze on Sat Apr 26, 2014 11:05 am

I fixed it. I removed the xorg.conf file that was created and installed the lastest Nvidia legacy driver in the Mint repo (which is, for my card: 304.116). Not sure why the 'Nvidia way' didn't work (which would have installed 304.121 via the Nvidia installer). Whatever was broken with Cinnamon was fixed, too. I might try MATE next time I do an install though - if I use Mint/LMDE.

I was wondering how to upgrade the kernel to at least Testing - right now, 3.13. I read this thread:

viewtopic.php?f=61&t=163103

What if one wants to maintain the kernel in Testing? Use a custom kernel of another distro or? I'm wondering why 3.13 isn't in the repo if they are using the Testing packages?
nobodynoze
Level 2
Level 2
 
Posts: 63
Joined: Sat Oct 13, 2012 8:54 pm

Re: Never fails to have problems

Postby clfarron4 on Sat Apr 26, 2014 12:10 pm

You first and third posts happened because you haven't updated your repository information before upgrading packages.

Don't know about the second, because I don't use LMDE.
Problems? Tell us EXACTLY what you've done and what you expected to happen, IN DETAIL. That will save us questions, and we should get along better,

I have dysgraphia. This means I might have understood you incorrectly through no fault of my own.
User avatar
clfarron4
Level 5
Level 5
 
Posts: 510
Joined: Thu Sep 19, 2013 6:20 pm

Linux Mint is funded by ads and donations.
 

Return to Update/Upgrade Issues

Who is online

Users browsing this forum: bithir and 6 guests

cron