UP8 unable to get bluetooth working [solved]

Post your update and upgrade related errors here
Forum rules
Before you post please read how to get help

UP8 unable to get bluetooth working [solved]

Postby abtygwyn on Thu May 29, 2014 12:06 pm

Installed LMDE on my laptop using the latest image and it works fine, BUT, I have no bluetooth connection. It freezes and will not search for devices, although strangely my Samsung S3 seems to think it is connected and I also get a response from the laptop which on the face of it would say I am connected.

I will however not search and find the phone and fle transfer is not possible either way.

Any helpful suggestions would be appreciated.

Thanks

Please read the post below. I installed both packages as suggested and it now works fine, although the original bluetooth applet still does not work. Not sure why, but since the blueman package works, I'm not too worried.
Last edited by abtygwyn on Tue Jun 03, 2014 5:24 am, edited 2 times in total.
abtygwyn
Level 3
Level 3
 
Posts: 155
Joined: Mon Apr 25, 2011 4:33 am

Linux Mint is funded by ads and donations.
 

Re: UP8 unable to get bluetooth working

Postby heavy metal on Mon Jun 02, 2014 11:56 pm

Maybe this helps: http://community.linuxmint.com/tutorial/view/898

P.S. Please download this PDF file, scroll to the fifth page, make sure you have these packages shown in the picture installed for a more functional bluetooth: https://www.dropbox.com/s/2ffht5bbwus59zj/Bluetooth.pdf
Linux Mint Debian Edition MATE DE 64-bit
Gigabyte G41M-ES2L--->2gb ram
Intel Pentium Dual Core 2.60ghz-->E5300
WD-6400AAKS-Caviar-SE16-640gb
Proud user of LMDE
User avatar
heavy metal
Level 2
Level 2
 
Posts: 90
Joined: Mon Jan 25, 2010 11:00 pm
Location: Puerto Rico


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 5 guests