I tried to install My Weather Indicator 0.5 for LMDE

Post your update and upgrade related errors here
Forum rules
Before you post please read this

I tried to install My Weather Indicator 0.5 for LMDE

Postby spoortin_4 on Fri May 30, 2014 2:00 am

i tried to install My Weather Indicator 0.5 for LMDE and now my update manager gives this error message: Failed to fetch http://ppa.launchpad.net/atareao/atarea ... ce/Sources 404 Not Found
Failed to fetch http://ppa.launchpad.net/atareao/atarea ... 4/Packages 404 Not Found
Failed to fetch http://ppa.launchpad.net/atareao/atarea ... 6/Packages 404 Not Found
Some index files failed to download. They have been ignored, or old ones used instead.

i used these commands to install: sudo add-apt-repository ppa:atareao/atareao
sudo apt-get update
sudo apt-get install my-weather-indicator

i am running LMDE 64-bit. please help :oops:
spoortin_4
Level 1
Level 1
 
Posts: 8
Joined: Fri May 30, 2014 1:22 am

Linux Mint is funded by ads and donations.
 

Re: I tried to install My Weather Indicator 0.5 for LMDE

Postby Monsta on Fri May 30, 2014 3:04 am

spoortin_4 wrote:sudo add-apt-repository ppa:atareao/atareao

This doesn't and shouldn't work in LMDE, and error 404 is well expected. PPAs are for Ubuntu.
Monsta
Level 8
Level 8
 
Posts: 2463
Joined: Fri Aug 19, 2011 3:46 am

Re: I tried to install My Weather Indicator 0.5 for LMDE

Postby spoortin_4 on Sun Jun 01, 2014 2:37 pm

I have tried everything i could to find the package and remove it and can't find it. Realy :? and could use some advice on how to get the error to stop appearing in my update manager. I have tried lookin around in update manager, package manager and software manager and i have run out of ideas.
spoortin_4
Level 1
Level 1
 
Posts: 8
Joined: Fri May 30, 2014 1:22 am

Re: I tried to install My Weather Indicator 0.5 for LMDE

Postby Monsta on Mon Jun 02, 2014 2:39 am

Post the output of:
Code: Select all
inxi -r
Monsta
Level 8
Level 8
 
Posts: 2463
Joined: Fri Aug 19, 2011 3:46 am

Re: I tried to install My Weather Indicator 0.5 for LMDE

Postby spoortin_4 on Tue Jun 03, 2014 6:30 pm

Monsta wrote:Post the output of:
Code: Select all
inxi -r

thank you so much but i finaly got tired of windows and went straight linux mint so the reinstall got rid of it :oops:
spoortin_4
Level 1
Level 1
 
Posts: 8
Joined: Fri May 30, 2014 1:22 am


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 6 guests