Downgrade Xorg due to legacy driver?

Post your update and upgrade related errors here
Forum rules
Before you post please read how to get help

Downgrade Xorg due to legacy driver?

Postby Shufu on Tue Jul 22, 2014 2:01 pm

Hello, after updating from up6 to up8 i can no longer boot into the desktop environment. I'm using an old machine with the hd3200 and hd3450 video cards. I was using the catalyst legacy 13.1 driver fine before, but I couldn't reinstall it after the update as it only supports kernel versions up to 3.4. I used smxi to install the liquorix 3.4.0 kernel and was able to successfully install the driver this time, however I still can't start X. Apparently the driver only supports Xorg verisons up to 1.12. I currently have Xorg version 1.14 so I guess i have to downgrade Xorg to 1.12 or lower, which I don't know how to do. Please help me :(
Shufu
Level 1
Level 1
 
Posts: 1
Joined: Tue Jul 22, 2014 9:18 am

Linux Mint is funded by ads and donations.
 

Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 5 guests