ERROR after updating this morning

Post your update and upgrade related errors here
Forum rules

ERROR after updating this morning

Postby malligt on Mon Jan 31, 2011 8:16 am

Just completed 33 updates this morning thru mint update, and now I get this error message on start-up...

Could not update ICE authority file /var/lib/gdm3/.ICEauthority

Can someone direct me how to fix this please.


LMDE 32 bit
Level 4
Level 4
Posts: 260
Joined: Sat Sep 11, 2010 12:58 pm

Linux Mint is funded by ads and donations.

Re: ERROR after updating this morning

Postby viking777 on Mon Jan 31, 2011 12:43 pm

You have searched the forum and read this thread of course?
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
User avatar
Level 14
Level 14
Posts: 5152
Joined: Mon Dec 01, 2008 11:21 am

Re: ERROR after updating this morning

Postby gbm31 on Mon Jan 31, 2011 12:54 pm

already tried fsck?

i ran into the same problem 2-3 weeks ago. somehow the home partition fs had become inconsistent and wouldn't get mounted.

booted a live distro from usb, and a fsck with repair did it.
"I'm not a complete idiot! Some parts are missing!"

mobile dwarf: E³901 ShinyWhite, 2GB, 32+4GB, Ubuntu 10.04 LTS, BIOS 2103
great-grand dwarf: IBM ThinkPad X21, 384MB, 80GB, Linux Mint Debian Edition (rolling)
Level 1
Level 1
Posts: 18
Joined: Mon Jan 24, 2011 6:57 am

Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 2 guests