Re-Install

Post your update and upgrade related errors here
Forum rules
Before you post please read this

Re: Re-Install

Postby vrkalak on Sun Feb 20, 2011 9:41 pm

The longer the time span is, after a new Debian 'stable' release ... the greater the amount of updates one can expect.

Especially, after a Debian 'freeze' . . . and the new 'testing' repros are open for updates/upgrades.

I expect to see several hundred more updates before this is over. :cry:
. . . . . . . . . . . . . . . . . . . . . . . .

I have two installs of Debian 6.0 on my PC.

First, is LMDE x64 (gnome) ... set to 'testing'
Second, is a straight Squeeze 'stable' (Xfce) release.

I am trying to keep the Debian 6 Squeeze release strictly with 'stable' repros +backports ... and the LMDE with Wheezy (testing)
Image
:: LinuxMint-Debian-Edition (Fluxbox) :: Manjaro/Arch (Xfce) ::
Registered Linux User: #497031 :: DeviantART Page
User avatar
vrkalak
Level 10
Level 10
 
Posts: 3271
Joined: Mon Jul 20, 2009 5:53 pm
Location: Santa Fe, NM, USA

Linux Mint is funded by ads and donations.
 

Re: Re-Install

Postby rdonnelly on Mon Feb 21, 2011 8:20 am

CiaW wrote:In case y'all weren't aware, women do actually use LMDE and frequent these forums. As one of those women, I'm trying to decide if that picture and the whole line of reasoning for posting it is offensive or not... :shock:


It was just a Pro Linux photo, seemed to be covered up enough? It was 50-50 whether that would offend any one? Otherwise I would not have posted it, it came up in a yahoo search for Linux images, not on a porno web site, but I guess it was off topic?

Any ways, I installed LMDE on my wife's Dell that is 7 or 8 years old, she loves the speed of it, and we had it running for a month and a half with no problems, I update it every once in a while. I guess it is possible to have a maintenance free LMDE distro, as long as you are not doing things to it that will break it?
The OS: Linux Mint Debian 64 KDE Plasma 4.10.5
The Hardware: Dell 17R Special Edition, Intel Quad Core, i7 - 3.40 GHz, 8 GB Ram, HD 1TB
Video NVIDIA GeForce GT 650M 2GB
The Name: Bob
User avatar
rdonnelly
Level 4
Level 4
 
Posts: 409
Joined: Thu Nov 27, 2008 9:38 pm

Re: Re-Install

Postby cristobal on Mon Feb 21, 2011 4:48 pm

rdonnelly wrote:LMDE may be high maintenance, but the ladies will love you for it :mrgreen:

Mod: [edited for content] Picture was inappropriate and not relevant to this topic.


I think its ironic that your post may have done more to discourage ladies from reading this forum than anything else.
Linux Mint Debian Edition

Intel® Desktop Board D510MO
Intel® Atom™ processor D510
Nvidia® GeForce™ 6200
User avatar
cristobal
Level 1
Level 1
 
Posts: 32
Joined: Fri Dec 31, 2010 4:28 pm
Location: columbia river gorge

Re: Re-Install

Postby malligt on Mon Feb 21, 2011 7:35 pm

I agree....please try to be more sensitive in posting remarks.....

This thread/ post has a numerous of good deal and positive merits...instantly destroyed by these insensitive <female> negative comments.
malligt
Level 4
Level 4
 
Posts: 253
Joined: Sat Sep 11, 2010 12:58 pm

Re: Re-Install

Postby rdonnelly on Tue Feb 22, 2011 7:54 am

If anyone has a beef with me, take it to PM like I did with a previous poster. No sense in dragging on this off topic dispute. The Mod took care of the problem a couple of days ago with no response to my actions and that is that.

Now lets get back to the topic of Linux Mint.
The OS: Linux Mint Debian 64 KDE Plasma 4.10.5
The Hardware: Dell 17R Special Edition, Intel Quad Core, i7 - 3.40 GHz, 8 GB Ram, HD 1TB
Video NVIDIA GeForce GT 650M 2GB
The Name: Bob
User avatar
rdonnelly
Level 4
Level 4
 
Posts: 409
Joined: Thu Nov 27, 2008 9:38 pm

Re: Re-Install

Postby rdonnelly on Thu Feb 24, 2011 8:16 am

I think I am setting a record, as of today, I have not done a reinstall in 11 days, every thing is working fine, and I am not going to be messing with the systems except for lever 1-2-3 updates.
The OS: Linux Mint Debian 64 KDE Plasma 4.10.5
The Hardware: Dell 17R Special Edition, Intel Quad Core, i7 - 3.40 GHz, 8 GB Ram, HD 1TB
Video NVIDIA GeForce GT 650M 2GB
The Name: Bob
User avatar
rdonnelly
Level 4
Level 4
 
Posts: 409
Joined: Thu Nov 27, 2008 9:38 pm

Previous

Return to Update/Upgrade Issues

Who is online

Users browsing this forum: kbkatz1 and 3 guests