(SOLVED)mintUpdate error?

Post your update and upgrade related errors here
Forum rules
Before you post please read this

(SOLVED)mintUpdate error?

Postby kbkatz1 on Wed Feb 09, 2011 7:27 pm

currently running LMDE without a problem until today when I updated "mintUpdate from 4.2.0 to 4.2.1. Now I get a red "x" on the mintUpdate shield (could not refresh list of packages). How do I fix this error? I believe the attached screenshot may be related to the error.... help.
Attachments
PlayOnLinux.png
PlayOnLinux.png (36.83 KiB) Viewed 2582 times
Last edited by kbkatz1 on Fri Feb 11, 2011 6:36 pm, edited 1 time in total.
LMDE
LM17 "Quiana"
Peppermint 5
ClearOS Server
User avatar
kbkatz1
Level 3
Level 3
 
Posts: 146
Joined: Tue Jun 15, 2010 4:28 pm
Location: U.S.A

Linux Mint is funded by ads and donations.
 

Re: mintUpdate error?

Postby willie42 on Wed Feb 09, 2011 7:38 pm

try this

Code: Select all
sudo apt-get install -f


Code: Select all
sudo apt-get update && sudo apt-get upgrade
Comptia A+ Certified Technician
Comptia Network + Certified Technician
You can not have Success without Failures.
User avatar
willie42
Level 7
Level 7
 
Posts: 1977
Joined: Tue Jun 22, 2010 7:52 pm
Location: Oak Ridge, TN USA

Re: mintUpdate error?

Postby kbkatz1 on Wed Feb 09, 2011 7:59 pm

I tried both of those suggestions and got this:
Code: Select all
ken@Dell-Dimension ~ $ sudo apt-get install -f
[sudo] password for ken:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  fglrx-atieventsd fglrx-driver fglrx-modules-dkms fglrx-glx
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 12 not upgraded.
N: Ignoring file 'playonlinux.list.save' in directory '/etc/apt/sources.list.d/' as it has an invalid filename extension
ken@Dell-Dimension ~ $ sudo apt-get update && sudo apt-get upgrade
Hit http://security.debian.org testing/updates Release.gpg
Ign http://security.debian.org/ testing/updates/contrib Translation-en         
Ign http://security.debian.org/ testing/updates/contrib Translation-en_US     
Ign http://security.debian.org/ testing/updates/main Translation-en           
Ign http://security.debian.org/ testing/updates/main Translation-en_US         
Ign http://security.debian.org/ testing/updates/non-free Translation-en       
Ign http://security.debian.org/ testing/updates/non-free Translation-en_US     
Hit http://security.debian.org testing/updates Release                         
Hit http://www.debian-multimedia.org testing Release.gpg                       
Ign http://www.debian-multimedia.org/ testing/main Translation-en             
Ign http://www.debian-multimedia.org/ testing/main Translation-en_US           
Hit http://security.debian.org testing/updates/main i386 Packages             
Get:1 http://packages.linuxmint.com debian Release.gpg [198 B]                 
Ign http://packages.linuxmint.com/ debian/import Translation-en               
Ign http://packages.linuxmint.com/ debian/import Translation-en_US             
Ign http://packages.linuxmint.com/ debian/main Translation-en                 
Hit http://security.debian.org testing/updates/contrib i386 Packages           
Hit http://security.debian.org testing/updates/non-free i386 Packages         
Ign http://www.debian-multimedia.org/ testing/non-free Translation-en         
Ign http://www.debian-multimedia.org/ testing/non-free Translation-en_US       
Hit http://www.debian-multimedia.org testing Release                           
Get:2 http://deb.playonlinux.com squeeze Release.gpg [197 B]                   
Hit http://ftp.debian.org testing Release.gpg                                 
Ign http://ftp.debian.org/debian/ testing/contrib Translation-en               
Ign http://ftp.debian.org/debian/ testing/contrib Translation-en_US           
Ign http://packages.linuxmint.com/ debian/main Translation-en_US               
Ign http://packages.linuxmint.com/ debian/upstream Translation-en             
Ign http://packages.linuxmint.com/ debian/upstream Translation-en_US           
Get:3 http://deb.playonlinux.com squeeze Release [1,724 B]                     
Get:4 http://packages.linuxmint.com debian Release [6,512 B]                   
Ign http://deb.playonlinux.com squeeze Release                                 
Hit http://www.debian-multimedia.org testing/main i386 Packages/DiffIndex     
Ign http://ftp.debian.org/debian/ testing/main Translation-en                 
Ign http://ftp.debian.org/debian/ testing/main Translation-en_US               
Ign http://ftp.debian.org/debian/ testing/non-free Translation-en             
Ign http://ftp.debian.org/debian/ testing/non-free Translation-en_US           
Hit http://ftp.debian.org testing Release                                     
Ign http://deb.playonlinux.com squeeze/main Sources                           
Hit http://www.debian-multimedia.org testing/non-free i386 Packages           
Ign http://deb.playonlinux.com squeeze/main Sources                     
Hit http://ftp.debian.org testing/main i386 Packages/DiffIndex
Ign http://packages.linuxmint.com debian/main i386 Packages
Err http://deb.playonlinux.com squeeze/main Sources
  404  Not Found
Ign http://packages.linuxmint.com debian/upstream i386 Packages
Hit http://ftp.debian.org testing/contrib i386 Packages/DiffIndex
Hit http://ftp.debian.org testing/non-free i386 Packages/DiffIndex
Ign http://packages.linuxmint.com debian/import i386 Packages
Ign http://packages.linuxmint.com debian/main i386 Packages
Ign http://packages.linuxmint.com debian/upstream i386 Packages
Ign http://packages.linuxmint.com debian/import i386 Packages
Hit http://packages.linuxmint.com debian/main i386 Packages
Hit http://packages.linuxmint.com debian/upstream i386 Packages
Hit http://packages.linuxmint.com debian/import i386 Packages
Fetched 6,908 B in 4s (1,658 B/s)                       
N: Ignoring file 'playonlinux.list.save' in directory '/etc/apt/sources.list.d/' as it has an invalid filename extension
W: GPG error: http://deb.playonlinux.com squeeze Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY E0F72778C4676186
W: Failed to fetch http://deb.playonlinux.com/dists/squeeze/main/source/Sources.gz  404  Not Found

E: Some index files failed to download, they have been ignored, or old ones used instead.
ken@Dell-Dimension ~ $
LMDE
LM17 "Quiana"
Peppermint 5
ClearOS Server
User avatar
kbkatz1
Level 3
Level 3
 
Posts: 146
Joined: Tue Jun 15, 2010 4:28 pm
Location: U.S.A

Re: mintUpdate error?

Postby richyrich on Wed Feb 09, 2011 8:02 pm

I can see from your attached pic that it has to do with playonlinux and the squeeze distribution, the failed to fetch has to do with the playonlinux web address . . . I don't use playonlnux, but I suggest that you try to find the proper address and replace the wrong one in your sources list file . . and add the proper gpg key while you are at it.
good luck.
User avatar
richyrich
Level 13
Level 13
 
Posts: 4635
Joined: Mon May 04, 2009 8:31 pm

Re: mintUpdate error?

Postby kbkatz1 on Thu Feb 10, 2011 12:31 am

Is the PlayOnLinux error related to my mintUpdate error? Can the PlayOnLinux update check be disabled or ignored somehow?
LMDE
LM17 "Quiana"
Peppermint 5
ClearOS Server
User avatar
kbkatz1
Level 3
Level 3
 
Posts: 146
Joined: Tue Jun 15, 2010 4:28 pm
Location: U.S.A

Re: mintUpdate error?

Postby Dave68 on Fri Feb 11, 2011 3:51 pm

kbkatz1 wrote:Is the PlayOnLinux error related to my mintUpdate error?

More than likely.

kbkatz1 wrote:Can the PlayOnLinux update check be disabled or ignored somehow?

Right Click on the Shield and edit your preferences. Third-Party Software I believe. Select the PlayonLinux Entry, then edit. Put # in front of the address.

I'm pretty sure this is how you would adjust it. There is a Terminal Way as well, and I'm sure some one will let you know before too long.

Good Luck,
Dave

richyrich wrote:I can see from your attached pic that it has to do with playonlinux and the squeeze distribution, the failed to fetch has to do with the playonlinux web address . . . I don't use playonlnux, but I suggest that you try to find the proper address and replace the wrong one in your sources list file . . and add the proper gpg key while you are at it.
good luck.
Linux User: 528038
Primary PC: Version: LMDE (201101), 32 Bit.
Alternate 1: Version: Peppermint One OS, 32 Bit.
Laptop: Version: Julia Main (10), AMD 64
Image
User avatar
Dave68
Level 4
Level 4
 
Posts: 298
Joined: Wed Jun 16, 2010 1:15 pm
Location: Bolivar, Missouri

Re: mintUpdate error?

Postby kbkatz1 on Fri Feb 11, 2011 4:32 pm

@Dave68, I tried your method, it didn't work.

I went through Synaptic Package Manager and tried to "Remove" and/or Uncheck "http://deb.playonlinux.com/squeeze (Source Code), unfortunately I couldn't effectively uncheck, edit, or remove it. :evil:
LMDE
LM17 "Quiana"
Peppermint 5
ClearOS Server
User avatar
kbkatz1
Level 3
Level 3
 
Posts: 146
Joined: Tue Jun 15, 2010 4:28 pm
Location: U.S.A

Re: mintUpdate error?

Postby willie42 on Fri Feb 11, 2011 5:23 pm

Menu > Administration >software sources
3rd party software tab uncheck there
Comptia A+ Certified Technician
Comptia Network + Certified Technician
You can not have Success without Failures.
User avatar
willie42
Level 7
Level 7
 
Posts: 1977
Joined: Tue Jun 22, 2010 7:52 pm
Location: Oak Ridge, TN USA

Re: (SOLVED)mintUpdate error?

Postby kbkatz1 on Fri Feb 11, 2011 6:38 pm

Willie42 suggestion
Menu > Administration >software sources
3rd party software tab uncheck there


Seems to have worked.
LMDE
LM17 "Quiana"
Peppermint 5
ClearOS Server
User avatar
kbkatz1
Level 3
Level 3
 
Posts: 146
Joined: Tue Jun 15, 2010 4:28 pm
Location: U.S.A

Re: (SOLVED)mintUpdate error?

Postby willie42 on Fri Feb 11, 2011 6:47 pm

Glad your issue has been solved please edit the subject line so others can be helped :D
Comptia A+ Certified Technician
Comptia Network + Certified Technician
You can not have Success without Failures.
User avatar
willie42
Level 7
Level 7
 
Posts: 1977
Joined: Tue Jun 22, 2010 7:52 pm
Location: Oak Ridge, TN USA

Linux Mint is funded by ads and donations.
 

Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 3 guests