Errors updating LMDE-64, running apt-get, SMXI, etc...

Post your update and upgrade related errors here
Forum rules
Before you post please read this

Errors updating LMDE-64, running apt-get, SMXI, etc...

Postby SunWorks on Wed Feb 16, 2011 7:27 pm

Hello,
Am trying LMDE-64 on the following hardware:
  • Dell Inspiron 530 tower
  • Quad Core
  • 6gb RAM
  • nVidia GeForce® GTX 460 card

Internet is a wireless dialup connection.
Having problems / errors, both when hitting "Refresh" in Update Manager and at the terminal.

See this link https://docs.google.com/document/pub?id=1eb4vl6rA6FIEotMlaA_uP2FC6AOwpmNve5TcEkO-67A named "LMDE-64 Update Manager RefreshErrors.txt" which lists errors after hitting "Refresh" in LMDE Update Manager.

I'm also not able to run sgfxi or smxi, getting connection errors.

Using instructions from here: http://smxi.org/site/install.htm I used the following script after exiting from X using Ctrl-Alt-F1:
cd /usr/local/bin && wget -O sgfxi smxi.org/sgfxi && chmod +x sgfxi && sgfxi


See this link https://docs.google.com/document/pub?id=1AF3Ra69ufGuJG93CPIxbHmL8jPO6TnGO9bzVDu90Ryc which shows terminal output after trying to run:
sudo apt-get update && apt-get install unzip
and only getting errors.

It also shows the error output after trying to run:
cd /usr/local/bin && wget -Nc smxi.org/smxi.zip && unzip smxi.zip && smxi

which was:
wget: unable to resolve host address “smxi.org”

Tried getting this figured out, but so far am not successful. Would be grateful for help getting me back on track, pointed in the right direction. Running with 800x600 screen is not pleasant at all. :evil:

Thank you in advance.
Clinton
User avatar
SunWorks
Level 3
Level 3
 
Posts: 137
Joined: Tue Dec 15, 2009 11:30 pm
Location: Minnesota, USA

Linux Mint is funded by ads and donations.
 

Re: Errors updating LMDE-64, running apt-get, SMXI, etc...

Postby h2-1 on Thu Feb 17, 2011 4:20 pm

There shouldn't be any question, every single error is telling you exactly what's wrong, no connection.

apt is failing because it has no connecting, sgfxi/smxi fail because they have no connection, wget fails because it has no connection.
smxi/sgfxi site (manuals, how-to's, faqs) :: script forums :: Check out inxi sys info script!
h2-1
Level 3
Level 3
 
Posts: 118
Joined: Sat Oct 16, 2010 4:02 pm

Re: Errors updating LMDE-64, running apt-get, SMXI, etc...

Postby SunWorks on Thu Feb 17, 2011 5:37 pm

Just double checking. I understand English, but since web pages load, most updates load, etc... I'm just checking, because it is a MAJOR pain in the a** to unhook all my equipment, find a place with high speed who will let me set up a tower with monitor, set it up, and do the updating, then haul it all back home.

Am sure not going to go through all that if the problem was/is something else!

What I take from this is simple: Dial-up is too slow to work on these updates.

Thank you.
User avatar
SunWorks
Level 3
Level 3
 
Posts: 137
Joined: Tue Dec 15, 2009 11:30 pm
Location: Minnesota, USA

Re: Errors updating LMDE-64, running apt-get, SMXI, etc...

Postby Dave68 on Fri Feb 18, 2011 9:41 am

Maybe you should try debdelta. If I understand correctly, it compares the old packages to the new packages, and replaces only the differences.

There is a thread here: viewtopic.php?f=141&t=65708

that may be of assistance. It would probably be a better update route for you.

Good Luck,
Dave
Linux User: 528038
Primary PC: Version: LMDE (201101), 32 Bit.
Alternate 1: Version: Peppermint One OS, 32 Bit.
Laptop: Version: Julia Main (10), AMD 64
Image
User avatar
Dave68
Level 4
Level 4
 
Posts: 298
Joined: Wed Jun 16, 2010 1:15 pm
Location: Bolivar, Missouri

Re: Errors updating LMDE-64, running apt-get, SMXI, etc...

Postby SunWorks on Fri Feb 18, 2011 11:56 am

Dave68 wrote:Maybe you should try debdelta. ...it compares the old packages to the new packages, and replaces only the differences... that may be of assistance. It would probably be a better update route for you. ... Good Luck, Dave

Thank you for the hint. That makes sense, I am evaluating that now.

Debdelta looks like a solid choice. Appreciate the kind and courteous reply... with only dial-up, I must think and consider and double-check every decision before doing it as making a mistake costs a tonne of time.

Condescending replies (not yours Dave!) cause people to avoid using the forums and avoid trying Linux. That results in a lose-lose for everybody involved.
User avatar
SunWorks
Level 3
Level 3
 
Posts: 137
Joined: Tue Dec 15, 2009 11:30 pm
Location: Minnesota, USA

Re: Errors updating LMDE-64, running apt-get, SMXI, etc...

Postby Kent88 on Tue Feb 22, 2011 1:48 am

What about that old apt-mirror idea? You could revive that.
Kent88
Level 1
Level 1
 
Posts: 36
Joined: Wed Dec 22, 2010 1:57 am


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: Google Adsense [Bot] and 6 guests