Problems with acpi buttons since last update

Post your update and upgrade related errors here
Forum rules
Before you post please read how to get help

Problems with acpi buttons since last update

Postby gbm31 on Fri Feb 18, 2011 3:10 am

hi,

since the last update, which involved some dbus level 4, i'm experiencing problems with the acpi buttons of my thinkpad.

after a restart, everything works fine, brightness, volume, suspend, hibernate, and the thinklight.

after some time up, mint seems to "forget" these functions, no acpi action from the buttons is recognized anymore.

before the update everything worked fine and reliably.
"I'm not a complete idiot! Some parts are missing!"

mobile dwarf: E³901 ShinyWhite, 2GB, 32+4GB, Ubuntu 10.04 LTS, BIOS 2103
great-grand dwarf: IBM ThinkPad X21, 384MB, 80GB, Linux Mint Debian Edition (rolling)
gbm31
Level 1
Level 1
 
Posts: 19
Joined: Mon Jan 24, 2011 6:57 am

Linux Mint is funded by ads and donations.
 

Re: Problems with acpi buttons since last update

Postby gbm31 on Fri Feb 18, 2011 8:26 am

i reinstalled tpb (thinkpadbuttons) - seems that did it for now.
"I'm not a complete idiot! Some parts are missing!"

mobile dwarf: E³901 ShinyWhite, 2GB, 32+4GB, Ubuntu 10.04 LTS, BIOS 2103
great-grand dwarf: IBM ThinkPad X21, 384MB, 80GB, Linux Mint Debian Edition (rolling)
gbm31
Level 1
Level 1
 
Posts: 19
Joined: Mon Jan 24, 2011 6:57 am


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 5 guests