Can't update LMDE due to broken packages

Post your update and upgrade related errors here
Forum rules

Can't update LMDE due to broken packages

Postby marlar on Thu Feb 24, 2011 4:21 pm

Hi,

I just tried to make a system upgrade, but when I press "Install updates" it complains (translated from Danish):

Could not apply changes!
Please fix broken packages


How do I fix the broken packages?

Martin
marlar
Level 2
Level 2
 
Posts: 62
Joined: Thu Dec 10, 2009 9:30 am

Linux Mint is funded by ads and donations.
 

Re: Can't update LMDE due to broken packages

Postby zerozero on Thu Feb 24, 2011 4:38 pm

Please refer to this thread

viewtopic.php?f=141&t=66960
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6521
Joined: Tue Jul 07, 2009 2:29 pm

Re: Can't update LMDE due to broken packages

Postby marlar on Fri Feb 25, 2011 5:24 am

Thanks. I did in fact find that thread with Google but I got the idea that it was about VLC as most of the posts deal with that program.
marlar
Level 2
Level 2
 
Posts: 62
Joined: Thu Dec 10, 2009 9:30 am

Re: Can't update LMDE due to broken packages

Postby rivenathos on Fri Feb 25, 2011 8:59 am

You can apply updates individually until you find the one which is broken, then skip it and update the others. That is a method I have used previously.
Currently running in the computer lab:
Linux Mint 17.2 Cinnamon
CentOS 7 GNOME
Debian 8 LXDE
User avatar
rivenathos
Level 6
Level 6
 
Posts: 1073
Joined: Wed May 06, 2009 7:32 am
Location: USA


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 6 guests