Repo error's?

Post your update and upgrade related errors here
Forum rules
Before you post please read this

Repo error's?

Postby chrispche on Mon Feb 28, 2011 6:52 pm

I'm getting the following error. When I try to sudo apt-get update.

Code: Select all
chrispche@samsung-r20 ~ $ sudo apt-get update
Ign http://packages.linuxmint.com debian InRelease
Ign http://ftp.debian.org stable InRelease                                     
Ign http://www.debian-multimedia.org testing InRelease                         
Get:1 http://packages.linuxmint.com debian Release.gpg [198 B]                 
Hit http://ftp.debian.org stable Release.gpg                                   
Hit http://www.debian-multimedia.org testing Release.gpg                       
Get:2 http://packages.linuxmint.com debian Release [6,512 B]                   
Hit http://www.debian-multimedia.org testing Release                           
Hit http://ftp.debian.org stable Release                                       
Hit http://security.debian.org stable/updates InRelease                       
Hit http://www.debian-multimedia.org testing/main amd64 Packages               
Hit http://packages.linuxmint.com debian/main amd64 Packages         
Hit http://ftp.debian.org stable/main amd64 Packages                 
Hit http://www.debian-multimedia.org testing/non-free amd64 Packages           
Hit http://www.debian-multimedia.org testing/main TranslationIndex             
Ign http://www.debian-multimedia.org testing/non-free TranslationIndex         
Get:3 http://security.debian.org stable/updates/main amd64 Packages [33.9 kB] 
Hit http://ftp.debian.org stable/contrib amd64 Packages                       
Hit http://ftp.debian.org stable/non-free amd64 Packages                       
Ign http://ftp.debian.org stable/contrib TranslationIndex                     
Hit http://ftp.debian.org stable/main TranslationIndex                         
Ign http://ftp.debian.org stable/non-free TranslationIndex                     
Hit http://packages.linuxmint.com debian/upstream amd64 Packages               
Hit http://security.debian.org stable/updates/contrib amd64 Packages           
Hit http://security.debian.org stable/updates/non-free amd64 Packages         
Ign http://security.debian.org stable/updates/contrib TranslationIndex         
Ign http://security.debian.org stable/updates/main TranslationIndex           
Ign http://security.debian.org stable/updates/non-free TranslationIndex       
Hit http://packages.linuxmint.com debian/import amd64 Packages                 
Ign http://www.debian-multimedia.org testing/non-free Translation-en_GB       
Ign http://packages.linuxmint.com debian/import TranslationIndex               
Ign http://www.debian-multimedia.org testing/non-free Translation-en
Ign http://packages.linuxmint.com debian/main TranslationIndex       
Ign http://packages.linuxmint.com debian/upstream TranslationIndex   
Ign http://security.debian.org stable/updates/contrib Translation-en_GB
Ign http://ftp.debian.org stable/contrib Translation-en_GB
Ign http://ftp.debian.org stable/contrib Translation-en
Ign http://security.debian.org stable/updates/contrib Translation-en
Ign http://security.debian.org stable/updates/main Translation-en_GB
Ign http://security.debian.org stable/updates/main Translation-en   
Ign http://ftp.debian.org stable/non-free Translation-en_GB         
Ign http://security.debian.org stable/updates/non-free Translation-en_GB
Ign http://security.debian.org stable/updates/non-free Translation-en
Ign http://ftp.debian.org stable/non-free Translation-en             
Ign http://packages.linuxmint.com debian/import Translation-en_GB
Ign http://packages.linuxmint.com debian/import Translation-en
Ign http://packages.linuxmint.com debian/main Translation-en_GB
Ign http://packages.linuxmint.com debian/main Translation-en
Ign http://packages.linuxmint.com debian/upstream Translation-en_GB
Ign http://packages.linuxmint.com debian/upstream Translation-en
Fetched 6,711 B in 0s (7,236 B/s)
W: Failed to fetch bzip2:/var/lib/apt/lists/partial/security.debian.org_dists_stable_updates_main_binary-amd64_Packages  Hash Sum mismatch

E: Some index files failed to download. They have been ignored, or old ones used instead.
chrispche@samsung-r20 ~ $


What's a Hash Sum mismatch? Help appreciated.
"We are what we think.
All that we are arises with our thoughts."

Buddha in The Dhammapada.

ChrisC
chrispche
Level 1
Level 1
 
Posts: 25
Joined: Wed Nov 05, 2008 5:44 pm
Location: Southend on Sea, Essex, UK

Linux Mint is funded by ads and donations.
 

Re: Repo error's?

Postby rivenathos on Mon Feb 28, 2011 8:05 pm

When that happens, wait a little while and try again. I got that message today, as well, but all is good now.
Debian 7 with GNOME 64-bit
User avatar
rivenathos
Level 6
Level 6
 
Posts: 1066
Joined: Wed May 06, 2009 7:32 am
Location: USA

Re: Repo error's?

Postby chrispche on Tue Mar 01, 2011 8:23 am

And so it has. Thanks. Just out of curiosity what is going on there then? Oh and also I disabled the testing repos and implemented the squeeze stable ones. Is this OK to do?
"We are what we think.
All that we are arises with our thoughts."

Buddha in The Dhammapada.

ChrisC
chrispche
Level 1
Level 1
 
Posts: 25
Joined: Wed Nov 05, 2008 5:44 pm
Location: Southend on Sea, Essex, UK

Re: Repo error's?

Postby rivenathos on Tue Mar 01, 2011 11:10 am

Sometimes a mirror is either syncing or has a high volume of network traffic. I tell folks it is just a busy signal and call back later. :wink:

Yes, you can switch from Testing to Stable. Some are doing that, some are staying on Testing, and some have moved up to Unstable. Lots of choices.
Debian 7 with GNOME 64-bit
User avatar
rivenathos
Level 6
Level 6
 
Posts: 1066
Joined: Wed May 06, 2009 7:32 am
Location: USA


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 8 guests