After UPdate Monitor Problems

Post your update and upgrade related errors here
Forum rules
Before you post please read this

After UPdate Monitor Problems

Postby TenEleven on Tue Mar 01, 2011 1:48 am

I am a new linux user and I'm enjoying its benifits; However, I am having a difficult time with my external monitor. Before my LInux MInt Debian system update, my monitor was working fine. But after I updated my system, my external monitor keeps flickering on and off and returns with the appropriate image. By FLickering on and off i mean, turns black and then conveys the correct picture about 2 secs later. I need some help thank you guys.
TenEleven
Level 1
Level 1
 
Posts: 8
Joined: Tue Mar 01, 2011 1:40 am

Linux Mint is funded by ads and donations.
 

Re: After UPdate Monitor Problems

Postby mads on Wed Mar 02, 2011 2:27 pm

I am experiencing a similar problem. I have LMDE 32-bit, and after last updates my monitor flashes/flickers continuously every 15-20 seconds. I've tried to figure out which package/packages cause this with no hell.

lspci -v | grep VGA
02:00.0 VGA compatible controller: ATI Technologies Inc RV 610LE PCI [Radeon HD 2400] (prog-if 00 [VGA controller])

inxi -F
Graphics:
Card ATI RV 610LE PCI [Radeon HD 2400] X.Org 1.7.7 Res: 1680x1050@60.0hz
GLX Renderer Mesa DRI R600 (RV610 94CC) 20090101 x86/MMX/SSE2 TCL DRI2 GLX Version 1.5 Mesa 7.7.1 Direct Rendering Yes
User avatar
mads
Level 6
Level 6
 
Posts: 1309
Joined: Wed Nov 03, 2010 3:44 pm

Re: After UPdate Monitor Problems

Postby mads on Fri Mar 04, 2011 3:53 pm

I had to replace Mesa with ATI Proprietary Driver to fix my issue.
I guess this is the price I have to pay for the Testing repo.
User avatar
mads
Level 6
Level 6
 
Posts: 1309
Joined: Wed Nov 03, 2010 3:44 pm

Re: After UPdate Monitor Problems

Postby TenEleven on Sat Mar 05, 2011 12:08 am

Yeah, I reinstalled linux mint because my harddrive failed got a new harddrive. BUt you are right I think I was using testing drivers, since the reinstallation no more screen flickers.
TenEleven
Level 1
Level 1
 
Posts: 8
Joined: Tue Mar 01, 2011 1:40 am


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 6 guests