LMDE BREAKAGES - tracking TESTING

Post your update and upgrade related errors here
Forum rules
Before you post please read how to get help

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

Postby iLobster on Thu May 31, 2012 3:21 am

zerozero wrote:iLobster, you need to be a tiny bitty littly :D more verbose about it (repos you are using, apt policy of the packages, full output of the dist-upgrade command- you know that kind of things :wink: ) otherwise our crystal balls won't work :shock:

Well, crystal balls may rest for now, 'cause I just agreed with synnaptic to delete a couple of evolution libs... and it works.
If there is a dependency problem I'm not affected at the moment.
But thanx for touchin' ye balls anyway :D
iLobster
Level 2
Level 2
 
Posts: 69
Joined: Fri Jul 08, 2011 9:07 am

Linux Mint is funded by ads and donations.
 

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

Postby jackmetal on Thu May 31, 2012 2:05 pm

Wow.... I attempted my typical "sudo aptitude update;sudo aptitude upgrade;sudo aptitude dist-upgrade" and it's wanting to remove a lot. :-)

Any ideas? I'm definitely holding off on dist-upgrade for now.

No pinning, preferences as follows:
Package: *
Pin: release o=linuxmint
Pin-Priority: 500

Package: *
Pin: origin packages.linuxmint.com
Pin-Priority: 500

Package: *
Pin: release o=Debian
Pin-Priority: 500


Standard Testing Repos:
#### testing #########
deb http://ftp.us.debian.org/debian/ testing main contrib non-free
deb-src http://ftp.us.debian.org/debian/ testing main contrib non-free
deb http://security.debian.org/ testing/updates main contrib non-free
deb-src http://security.debian.org/ testing/updates main contrib non-free
deb http://www.debian-multimedia.org testing main non-free
deb-src http://www.debian-multimedia.org testing main non-free
#### MINT ############
deb http://packages.linuxmint.com/ debian main upstream import backport
deb-src http://packages.linuxmint.com/ debian main upstream import backport


Command Output from: sudo aptitude update;sudo aptitude upgrade;sudo aptitude dist-upgrade
The following NEW packages will be installed:
libfarstream-0.1-0{ab} libgdict-common{ab} libupnp6{ab}
The following packages will be upgraded:
apt evolution-data-server{b} evolution-data-server-common gnome-dictionary gnuplot-nox{b} gnuplot-x11{b} libcamel-1.2-29 libgdict-1.0-6 libmysqlclient16
libpurple0 mysql-common{b} pidgin pidgin-data vlc vlc-nox vlc-plugin-notify vlc-plugin-pulse
17 packages upgraded, 3 newly installed, 0 to remove and 0 not upgraded.
Need to get 27.7 MB of archives. After unpacking 1,261 kB will be used.
The following packages have unmet dependencies:
libgdict-common : Breaks: gnome-utils-common (< 3.3) but 3.2.1-3 is installed.
libfarstream-0.1-0 : Conflicts: libgstfarsight0.10-0 but 0.0.31-1+b1 is installed.
gnuplot-x11 : Conflicts: gnuplot-nox but 4.6.0-8 is to be installed.
libept1 : Depends: libapt-pkg4.10 which is a virtual package.
libupnp6 : Conflicts: libupnp3 but 1:1.6.6-5.1 is installed.
gnuplot-nox : Conflicts: gnuplot-x11 but 4.6.0-8 is to be installed.
evolution-data-server : Conflicts: libebook1.2-10 but 2.32.3-1 is installed.
Conflicts: libebook1.2-9 but 2.30.3-2 is installed.
Conflicts: libecal1.2-8 but 2.32.3-1 is installed.
mysql-common : Breaks: mysql-server-core-5.1 (< 5.5) but 5.1.62-1 is installed.
The following actions will resolve these dependencies:

Remove the following packages:
1) akonadi-backend-mysql
2) akonadi-server
3) akonadiconsole
4) akregator
5) blogilo
6) evolution
7) evolution-data-server
8) evolution-plugins
9) gnome-contacts
10) gnome-utils-common
11) gnuplot-nox
12) kaddressbook
13) kajongg
14) kalarm
15) kde-full
16) kde-plasma-desktop
17) kde-plasma-netbook
18) kde-standard
19) kde-workspace
20) kde-workspace-bin
21) kdeartwork
22) kdenetwork
23) kdepim
24) kdepim-groupware
25) kdepim-kresources
26) kdepim-runtime
27) kdepim-strigi-plugins
28) kdepim-wizards
29) kdeplasma-addons
30) kdesdk
31) kdesdk-misc
32) kdeutils
33) kdewebdev
34) kgpg
35) kleopatra
36) klinkstatus
37) kmail
38) knode
39) knotes
40) konsolekalendar
41) kontact
42) kopete
43) korganizer
44) kscreensaver
45) kscreensaver-xsavers
46) ktimetracker
47) libept1
48) libfolks-eds25
49) libgstfarsight0.10-0
50) libkdepim4
51) libkopete4
52) libmessagelist4
53) libmysqlclient16
54) libqt4-sql-mysql
55) libupnp3
56) mysql-common
57) plasma-dataengines-workspace
58) plasma-desktop
59) plasma-netbook
60) plasma-runners-addons
61) plasma-scriptengine-python
62) plasma-scriptengines
63) plasma-widget-lancelot
64) plasma-widgets-addons
65) plasma-widgets-workspace
66) python-kde4
67) system-config-printer-kde

Leave the following dependencies unresolved:
68) evolution-common recommends evolution
69) libfolks25 recommends libfolks-eds25
70) gnome-panel recommends evolution-data-server
71) gnome-shell recommends gnome-contacts
72) kdeadmin recommends system-config-printer-kde (>= 4:4.7.4-2)
73) kscreensaver-xsavers recommends kscreensaver (= 4:4.7.4-2)
74) kdegames recommends kajongg (>= 4:4.7.4-2)
75) libkopete4 recommends kopete (= 4:4.7.4-2+b1)
76) kontact recommends kmail
77) kontact recommends knotes
78) kontact recommends akregator
79) kontact recommends kaddressbook
80) kontact recommends korganizer
81) plasma-widgets-addons recommends plasma-widget-lancelot
82) lokalize recommends python-kde4
83) kde-full recommends kdesdk (>= 4:4.6.3)
84) kde-full recommends kdewebdev (>= 4:4.6.3)
85) parley recommends python-kde4
-----
LMDE - The ONLY way to go
w/Debian Testing & Debian SID Repo's
User avatar
jackmetal
Level 2
Level 2
 
Posts: 53
Joined: Sun Apr 24, 2011 8:02 am

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

Postby zerozero on Thu May 31, 2012 2:10 pm

jackmetal,
what is the output of
Code: Select all
sudo apt-get update && sudo apt-get dist-upgrade
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6492
Joined: Tue Jul 07, 2009 2:29 pm

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

Postby jackmetal on Thu May 31, 2012 2:15 pm

zerozero wrote:jackmetal,
what is the output of
Code: Select all
sudo apt-get update && sudo apt-get dist-upgrade


apt-get gives the following:
Calculating upgrade... Done
The following packages will be REMOVED:
akonadi-backend-mysql gnome-utils-common gnuplot-nox libebook1.2-10 libebook1.2-9 libecal1.2-8 libedata-book1.2-2 libedata-book1.2-8 libedata-cal1.2-10
libedataserverui1.2-11 libedataserverui1.2-8 libept1 libgstfarsight0.10-0 libupnp3 mysql-server-core-5.1
The following NEW packages will be installed:
akonadi-backend-sqlite libfarstream-0.1-0 libgdict-common libupnp6
The following packages will be upgraded:
apt evolution-data-server evolution-data-server-common gnome-dictionary gnuplot-x11 libcamel-1.2-29 libgdict-1.0-6 libmysqlclient16 libpurple0 mysql-common pidgin
pidgin-data vlc vlc-nox vlc-plugin-notify vlc-plugin-pulse
16 upgraded, 4 newly installed, 15 to remove and 0 not upgraded.
Need to get 26.8 MB of archives.
After this operation, 24.9 MB disk space will be freed.
Do you want to continue [Y/n]?


I've thought about moving away from aptitude in the past, but it's habit. Do you typically use apt-get only?

Thanks!!
-----
LMDE - The ONLY way to go
w/Debian Testing & Debian SID Repo's
User avatar
jackmetal
Level 2
Level 2
 
Posts: 53
Joined: Sun Apr 24, 2011 8:02 am

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

Postby zerozero on Thu May 31, 2012 3:02 pm

i personally only use apt, for me it's more straightforward: either it's possible or not to update, aptitude tries until the end to find solutions and sometimes those solutions break more than fix; as a reference see this viewtopic.php?f=198&t=95705
about the more general aptitude problem this and specially this are relevante

now this issue here:
- you have some akonadi replaces (together with mysql > sqlite)
- all those libe* removals-news-upgraded are related to evolution
- gnome-utils-common is deprecated
Code: Select all
amadeu@amadeu ~ $ apt policy gnome-utils-common
gnome-utils-common:
  Installed: (none)
  Candidate: (none)
  Version table:

- gnuplot-nox (do you need it?)
Code: Select all
amadeu@amadeu ~ $ apt policy gnuplot-nox
gnuplot-nox:
  Installed: (none)
  Candidate: 4.6.0-8
  Version table:
     4.6.0-8 0
        500 http://ftp.debian.org/debian/ testing/main amd64 Packages

- libgstfarsight0.10-0 (i saw this a couple days ago) somehow it's impossible to have pidgin and empathy at the same time now:
i have pidgin installed; trying to install empathy:
Code: Select all
amadeu@amadeu ~ $ apt install empathy
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 empathy : Depends: libgstfarsight0.10-0 (>= 0.0.1) but it is not going to be installed
           Depends: libtelepathy-farsight0 (>= 0.0.6) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
amadeu@amadeu ~ $ apt install empathy libgstfarsight0.10-0 libtelepathy-farsight0
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  dconf-tools deb-multimedia-keyring fonts-cantarell gnome-backgrounds
  gnome-icon-theme-extras libboost-iostreams1.48.0 libcaca-dev libcamel-1.2-23
  libdirectfb-dev libdirectfb-extra libgegl-0.1-0 libglew1.6 libkeybinder0
  libmagick++4 libmagickcore4 libmagickcore4-extra libmagickwand4
  libslang2-dev libsysfs-dev libtracker-sparql-0.12-0 libv8-3.7.12.22
  libx264-122 mate-image-viewer mint-backgrounds-debian python-keybinder
  python-telepathy xdg-user-dirs-gtk
Use 'apt-get autoremove' to remove them.
Suggested packages:
  telepathy-haze telepathy-butterfly
The following packages will be REMOVED:
  libfarstream-0.1-0 libpurple-bin libpurple0 pidgin
The following NEW packages will be installed:
  empathy libgstfarsight0.10-0 libtelepathy-farsight0
0 upgraded, 3 newly installed, 4 to remove and 0 not upgraded.
Need to get 0 B/3,023 kB of archives.
After this operation, 1,989 kB disk space will be freed.
Do you want to continue [Y/n]? Y
(Reading database ... 391801 files and directories currently installed.)
Removing pidgin ...
Removing libpurple-bin ...
Removing libpurple0 ...
Removing libfarstream-0.1-0:amd64 ...
Processing triggers for gconf2 ...
Processing triggers for gnome-menus ...
Processing triggers for desktop-file-utils ...
Processing triggers for menu ...
Processing triggers for man-db ...
Selecting previously unselected package libgstfarsight0.10-0.
(Reading database ... 391660 files and directories currently installed.)
Unpacking libgstfarsight0.10-0 (from .../libgstfarsight0.10-0_0.0.31-1+b1_amd64.deb) ...
Selecting previously unselected package libtelepathy-farsight0.
Unpacking libtelepathy-farsight0 (from .../libtelepathy-farsight0_0.0.19-1_amd64.deb) ...
Selecting previously unselected package empathy.
Unpacking empathy (from .../empathy_3.2.2-1+b3_amd64.deb) ...
Processing triggers for libglib2.0-0:amd64 ...
Processing triggers for man-db ...
Processing triggers for gnome-menus ...
Processing triggers for desktop-file-utils ...
Setting up libgstfarsight0.10-0 (0.0.31-1+b1) ...
Setting up libtelepathy-farsight0 (0.0.19-1) ...
Setting up empathy (3.2.2-1+b3) ...
amadeu@amadeu ~ $

i have to specifically install empathy libgstfarsight0.10-0 libtelepathy-farsight0 and that removes libfarstream-0.1-0 libpurple-bin libpurple0 pidgin;
now the other way around: with empathy installed trying to install pidgin :lol:
Code: Select all
amadeu@amadeu ~ $ apt install pidgin
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  dconf-tools deb-multimedia-keyring empathy-common fonts-cantarell
  freedesktop-sound-theme gnome-backgrounds gnome-icon-theme-extras
  libboost-iostreams1.48.0 libcaca-dev libcamel-1.2-23 libcheese-gtk21
  libcheese3 libdirectfb-dev libdirectfb-extra libgegl-0.1-0 libgeocode-glib0
  libglew1.6 libkeybinder0 libmagick++4 libmagickcore4 libmagickcore4-extra
  libmagickwand4 libslang2-dev libsysfs-dev libtracker-sparql-0.12-0
  libv8-3.7.12.22 libx264-122 mate-image-viewer mint-backgrounds-debian
  nautilus-sendto-empathy python-keybinder python-telepathy telepathy-logger
  telepathy-salut xdg-user-dirs-gtk
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  libfarstream-0.1-0 libpurple-bin libpurple0
The following packages will be REMOVED:
  empathy libgstfarsight0.10-0 libtelepathy-farsight0
The following NEW packages will be installed:
  libfarstream-0.1-0 libpurple-bin libpurple0 pidgin
0 upgraded, 4 newly installed, 3 to remove and 0 not upgraded.
Need to get 0 B/3,293 kB of archives.
After this operation, 1,989 kB of additional disk space will be used.
Do you want to continue [Y/n]? Y
(Reading database ... 391723 files and directories currently installed.)
Removing empathy ...
Removing libtelepathy-farsight0 ...
Removing libgstfarsight0.10-0 ...
Processing triggers for gnome-menus ...
Processing triggers for desktop-file-utils ...
Processing triggers for man-db ...
Processing triggers for libglib2.0-0:amd64 ...
Selecting previously unselected package libfarstream-0.1-0:amd64.
(Reading database ... 391660 files and directories currently installed.)
Unpacking libfarstream-0.1-0:amd64 (from .../libfarstream-0.1-0_0.1.2-1_amd64.deb) ...
Selecting previously unselected package libpurple0.
Unpacking libpurple0 (from .../libpurple0_2.10.4-1.1_amd64.deb) ...
Selecting previously unselected package libpurple-bin.
Unpacking libpurple-bin (from .../libpurple-bin_2.10.4-1.1_all.deb) ...
Selecting previously unselected package pidgin.
Unpacking pidgin (from .../pidgin_2.10.4-1.1_amd64.deb) ...
Processing triggers for man-db ...
Processing triggers for menu ...
Processing triggers for gnome-menus ...
Processing triggers for desktop-file-utils ...
Processing triggers for gconf2 ...
Setting up libfarstream-0.1-0:amd64 (0.1.2-1) ...
Setting up libpurple0 (2.10.4-1.1) ...
Setting up libpurple-bin (2.10.4-1.1) ...
Setting up pidgin (2.10.4-1.1) ...
Processing triggers for menu ...
amadeu@amadeu ~ $
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6492
Joined: Tue Jul 07, 2009 2:29 pm

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

Postby jackmetal on Thu May 31, 2012 4:43 pm

Thanks zerozero.... Much appreciated.

I didn't realize I still had pidgin installed, so I removed it (I actually don't use it anymore, nor empathy actually). After that, I went ahead with my apt-get dist-upgrade, so I'll see how it goes. :-)
-----
LMDE - The ONLY way to go
w/Debian Testing & Debian SID Repo's
User avatar
jackmetal
Level 2
Level 2
 
Posts: 53
Joined: Sun Apr 24, 2011 8:02 am

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

Postby mockturtl on Thu May 31, 2012 6:28 pm

Farsight was renamed to farstream. A new empathy with the correct dependency should arrive from sid in a few days.
Image
User avatar
mockturtl
Level 4
Level 4
 
Posts: 442
Joined: Sat Oct 09, 2010 8:51 pm

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

Postby jackmetal on Thu May 31, 2012 6:39 pm

mockturtl wrote:Farsight was renamed to farstream. A new empathy with the correct dependency should arrive from sid in a few days.


I've actually been thinking about moving to SID from testing for a while now. With the upcoming freeze, etc... Maybe I'll do it on one of my systems as a test again to see how it goes.
-----
LMDE - The ONLY way to go
w/Debian Testing & Debian SID Repo's
User avatar
jackmetal
Level 2
Level 2
 
Posts: 53
Joined: Sun Apr 24, 2011 8:02 am

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

Postby Chris M on Sun Jun 03, 2012 3:44 am

First problem ever using smxi - sgfxi. Bought an ASUS AMD Radeon HD 6670. Nice card (big bang for the buck). But this was the sgfxi error message:

ERROR: (226) The driver you selected: 12-4 does not support your current Xorg version: 1.12
If this is wrong, please let the script maintainer know.
You can override this test with -! 6 option. If install works, let maintainer know.

See this and the following posts: http://crunchbanglinux.org/forums/post/222586/#p222586

Edit/Addition:

AMD's issue

All of the AMD complaints by Debian users are coming back to memory now.
Chris M
Level 2
Level 2
 
Posts: 87
Joined: Mon Nov 29, 2010 10:01 pm

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

Postby devicerandom on Fri Jun 08, 2012 5:36 am

Updating mysql-common results in:

Code: Select all
massimo@metropolis:~$ sudo apt-get install mysql-common
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  gir1.2-clutter-gst-1.0 gir1.2-evince-3.0 gir1.2-gst-plugins-base-0.10 gir1.2-gtkclutter-1.0 gir1.2-gtksource-3.0 libgegl-0.1-0 libx264-120 libx264-122 mint-backgrounds-debian python-defer
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  akonadi-backend-sqlite amarok amarok-common amarok-utils libaio1 libmysqlclient18
Suggested packages:
  amarok-doc libqt4-sql-psql moodbar
The following packages will be REMOVED:
  akonadi-backend-mysql mysql-server-core-5.1                                                                                                                                                                     
The following NEW packages will be installed:                                                                                                                                                                     
  akonadi-backend-sqlite libaio1 libmysqlclient18                                                                                                                                                                 
The following packages will be upgraded:                                                                                                                                                                           
  amarok amarok-common amarok-utils mysql-common 


Tracking Testing with /etc/apt/preferences :

Code: Select all
massimo@metropolis:~$ cat /etc/apt/preferences
Package: *
Pin: release o=linuxmint
Pin-Priority: 500

Package: *
Pin: origin packages.linuxmint.com
Pin-Priority: 500

Package: *
Pin: release o=Debian
Pin-Priority: 500


Is this kind of upgrade safe? Does removing akonadi-backend-mysql and mysql-server-core-5.1 damage anything?
devicerandom
Level 1
Level 1
 
Posts: 16
Joined: Sun May 13, 2012 9:44 pm

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

Postby BostonPeng on Fri Jun 08, 2012 7:35 am

I didn't have removals but I do have a host of packages being held back.
Code: Select all
The following packages have been kept back:
  gir1.2-gnomebluetooth-1.0 gnome-bluetooth libegl1-mesa
  libegl1-mesa-drivers libgl1-mesa-dev libgl1-mesa-glx libglapi-mesa
  liblvm2app2.2 mesa-common-dev network-manager-gnome poppler-data
The following packages will be upgraded:
  debhelper iproute libapr1 libbsd0 libgbm1 libgl1-mesa-dri
  libgl1-mesa-dri-experimental libglu1-mesa libglu1-mesa-dev
  libmysqlclient18 libnm-gtk0 libopenal-data libopenal1 libopenvg1-mesa
  libssh2-1 mysql-common pppconfig sgml-base tcl8.4 tcl8.5
  transmission-common transmission-gtk
22 upgraded, 0 newly installed, 0 to remove and 11 not upgraded.

Not sure if some of that is because I run LMDE + KDE 4.8.3 and may have upgraded some packages from the qt-kde repos.
J.M. "BostonPeng" Hardin
Now very happily running SolydK
My new Linux blog: Tux + Me
It's time for Dodgers baseball!
User avatar
BostonPeng
Level 5
Level 5
 
Posts: 619
Joined: Mon Aug 02, 2010 8:50 am
Location: Boston, MA

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

Postby zerozero on Fri Jun 08, 2012 11:48 am

devicerandom, are those mysql > sqlite replaces similar to the ones jackmetal saw on the top of this page?

BP, d-u now and i have no pkgs held back
Code: Select all
The following NEW packages will be installed:
  libgnome-bluetooth10 libxcb-glx0
The following packages will be upgraded:
  apcupsd apcupsd-doc cdbs debhelper gir1.2-gnomebluetooth-1.0 gnome-bluetooth iproute
  libapr1 libbsd0 libgl1-mesa-dev libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa
  libglu1-mesa libglu1-mesa-dev libgnome-bluetooth-dev libmozjs10d libnm-gtk0
  libopenal-data libopenal-dev libopenal1 libssh2-1 mesa-common-dev mysql-common
  network-manager-gnome pppconfig sgml-base tcl8.4 tcl8.5 transmission-common
  transmission-gtk
31 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
and a couple that are offered to update here, i can see that are hold back in your side.
you can try 2 things:
- check your preferences file (i start to sound like a broken record :lol: )
- try to install one (or several) that is hold back until you can identify were is the issue :mrgreen:
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6492
Joined: Tue Jul 07, 2009 2:29 pm

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

Postby mockturtl on Sat Jun 09, 2012 12:58 am

The mysql -> 5.5 transition went smoothly for me. Removing 5.1 shouldn't be a problem.
Code: Select all
$ apt-cache depends amarok | grep mysql
  Depends: libmysqlclient18
  Suggests: libqt4-sql-mysql

$ aptitude versions akonadi-backend-mysql libmysqlclient18
Package akonadi-backend-mysql:                       
i A 1.7.2-1                                                         testing                                     500

Package libmysqlclient18:
p   5.5.24+dfsg-2                                                   testing                                     500
Image
User avatar
mockturtl
Level 4
Level 4
 
Posts: 442
Joined: Sat Oct 09, 2010 8:51 pm

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

Postby mockturtl on Sat Jun 09, 2012 1:14 am

zerozero wrote:- check your preferences file (i start to sound like a broken record :lol: )
Ha!

I finally got nvidia working. The trick must have been blacklisting nouveau, which I never stumbled on instructions for doing with dkms. (Well: I had stumbled on a thread with those precise instructions around here somewhere, but was too pissed off to mess with it anymore :lol: )
Image
User avatar
mockturtl
Level 4
Level 4
 
Posts: 442
Joined: Sat Oct 09, 2010 8:51 pm

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

Postby BostonPeng on Sat Jun 09, 2012 11:31 am

zerozero wrote:- check your preferences file (i start to sound like a broken record :lol: )

Has it become a macro yet? 8)
J.M. "BostonPeng" Hardin
Now very happily running SolydK
My new Linux blog: Tux + Me
It's time for Dodgers baseball!
User avatar
BostonPeng
Level 5
Level 5
 
Posts: 619
Joined: Mon Aug 02, 2010 8:50 am
Location: Boston, MA

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

Postby zerozero on Sat Jun 09, 2012 12:59 pm

mockturtl wrote:: I had stumbled on a thread with those precise instructions around here somewhere, but was too pissed off to mess with it anymore :lol: )

this one? :lol: but i'm glad you got it working 8)

BP,
Code: Select all
cat /etc/apt/preferences
please :D
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6492
Joined: Tue Jul 07, 2009 2:29 pm

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

Postby BostonPeng on Sat Jun 09, 2012 1:16 pm

LOL Was looking for the laugh, especially after a week that definitely ended with a Fried-day, not to mention the news the the Car Talk guys are retiring and my boys in blue getting no hit.
J.M. "BostonPeng" Hardin
Now very happily running SolydK
My new Linux blog: Tux + Me
It's time for Dodgers baseball!
User avatar
BostonPeng
Level 5
Level 5
 
Posts: 619
Joined: Mon Aug 02, 2010 8:50 am
Location: Boston, MA

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

Postby mockturtl on Sat Jun 09, 2012 3:55 pm

Code: Select all
critical bugs of mysql-server-5.5 (5.5.23+dfsg-2 -> 5.5.24+dfsg-2) <tagged as pending a fix>
 #676560 - mysql-5.5: Serious system breakage as a result of using /run
   Merged with: 676539
Summary:
 mysql-server-5.5(1 bug)
#676539

>>> If the person who decided to rename /var/run/mysqld to /run/mysqld
>>> should happen to read this thread, I beg you to please consider swearing
>>> off future contribution to open source projects. You are simply not cool
>>> enough for my club.
I wonder if he's mad?

edit: the fix will come in 2 days.

Code: Select all
# enable sid repo and update
$ apt-cache policy mysql-server-5.5
mysql-server-5.5:
  Installed: 5.5.24+dfsg-2
  Candidate: 5.5.24+dfsg-3
 $ sudo aptitude install mysql-server-5.5
The following packages will be upgraded:
  mysql-client mysql-client-5.5 mysql-common mysql-server mysql-server-5.5
  mysql-server-core-5.5
Last edited by mockturtl on Sun Jun 10, 2012 8:22 am, edited 1 time in total.
Image
User avatar
mockturtl
Level 4
Level 4
 
Posts: 442
Joined: Sat Oct 09, 2010 8:51 pm

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

Postby mockturtl on Sat Jun 09, 2012 3:59 pm

zerozero wrote:
mockturtl wrote:: I had stumbled on a thread with those precise instructions around here somewhere, but was too pissed off to mess with it anymore :lol: )

this one? :lol: but i'm glad you got it working 8)
I think that's the one. Cleverly hidden under Hardware -> Nvidia at the very top. I just couldn't handle seeing that black screen one more time. :lol:
Image
User avatar
mockturtl
Level 4
Level 4
 
Posts: 442
Joined: Sat Oct 09, 2010 8:51 pm

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

Postby zerozero on Sun Jun 10, 2012 3:31 pm

gnome-shell 3.4 migrated to testing
check, please, your extensions and themes (both shell and gtk) compatibility.
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6492
Joined: Tue Jul 07, 2009 2:29 pm

Linux Mint is funded by ads and donations.
 
PreviousNext

Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 4 guests