Upgrade to libcairo2 1.10.2

Post your update and upgrade related errors here
Forum rules
Before you post please read how to get help

Upgrade to libcairo2 1.10.2

Postby nargxf on Wed Mar 09, 2011 6:57 pm

Hi

I need to install Banshee 1.9.4 from Sid but it requires libcairo2 1.10.2 from Sid also. Is it safe to upgrade or I will loose the "ubuntu" version with the nice font rendering? Do I have to wait from Mint repository for a new version of libcairo2?

Thank you in advance
nargxf
Level 1
Level 1
 
Posts: 1
Joined: Wed Mar 09, 2011 6:51 pm

Linux Mint is funded by ads and donations.
 

Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 5 guests