Update Manager error message

Post your update and upgrade related errors here
Forum rules

Update Manager error message

Postby Elderwuss on Sun Mar 27, 2011 8:58 pm

The update manager stops with an error box: Could not apply changes! Fix broken packages first.

This is a new installation of LMDE and first attempt with update manager.
Elderwuss
Level 1
Level 1
 
Posts: 39
Joined: Sun Mar 27, 2011 8:27 pm

Linux Mint is funded by ads and donations.
 

Re: Update Manager error message

Postby vincent on Sun Mar 27, 2011 9:04 pm

Code: Select all
sudo dpkg --configure -a
sudo apt-get -f install


If neither of the above commands report any broken packages that must be fixed, try updating from within a terminal:

Code: Select all
sudo apt-get update
sudo apt-get dist-upgrade
Debian Testing x64/LM9 Main x64/Windows 7 x64 - LG R580 laptop w/ Intel Core 2 Duo T6500 2.1 GHz, 4 GB DDR2 RAM, Nvidia Geforce G 105M, Ralink rt2860 802.11n, 300 GB WD HD 5400 rpm
vincent
Level 8
Level 8
 
Posts: 2218
Joined: Tue Feb 09, 2010 4:10 am

Re: Update Manager error message

Postby Elderwuss on Sun Mar 27, 2011 9:33 pm

Thank you, Vincent.
Elderwuss
Level 1
Level 1
 
Posts: 39
Joined: Sun Mar 27, 2011 8:27 pm

Re: Update Manager error message

Postby stoneseal on Sun Apr 03, 2011 10:43 am

Thank you Vincent! The second solution was by me OK.
stoneseal
Level 1
Level 1
 
Posts: 6
Joined: Thu Oct 22, 2009 6:22 am


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 4 guests