LMDE BREAKAGES - (Tracking SID!) -{CLOSED}

Post your update and upgrade related errors here
Forum rules
Before you post please read this

Re: LMDE (Tracking SID) - BREAKAGES - Apr 12

Postby GregE on Sat Apr 14, 2012 8:37 am

Nobody wants to state the obvious. I remove mono because it is Microsoft technology. Mono is a clone of .net. If that does not bother you then by all means leave it alone. Banshee and Tomboy and Giver are the main applications lost. Docky is important to some. Do not just remove it for the sake of it. Read up on the issues and decide for yourself. Thanks to ZeroZero for the links.

There is also Moonlight if you want a Silverlight plugin, although Moonlight always seems too far behind to be of use. More .net technology. Might be of use if you need it. I choose to ignore it.

http://www.go-mono.com/moonlight/
User avatar
GregE
Level 4
Level 4
 
Posts: 440
Joined: Sun Jan 16, 2011 6:24 am
Location: Melbourne, Australia

Linux Mint is funded by ads and donations.
 

Re: LMDE (Tracking SID) - BREAKAGES - Apr 12

Postby GeneC on Sat Apr 14, 2012 9:00 am

"ZZ" :D
Thanks so much for the links.

Greg

Agreed. I am mostly running LMDE/SID to learn (and because its fun) :lol:
Therefore..
I removed Mono from my Gnome install, and kept it on my XFCE install (just to see what happens).

Removed from Gnome
Code: Select all
gene@zordon:~$ sudo apt-get purge libmono* libgdiplus cli-common
[sudo] password for gene:

The following packages will be REMOVED:
  cli-common* libart2.0-cil* libavahi1.0-cil* libboo2.0.9-cil* libdbus-glib1.0-cil* libdbus1.0-cil*
  libflickrnet2.2-cil* libgconf2.0-cil* libgdata1.7-cil* libgdiplus* libgkeyfile1.0-cil* libglib2.0-cil*
  libgmime2.4-cil* libgmime2.6-cil* libgnome-keyring1.0-cil* libgnome-vfs2.0-cil* libgudev1.0-cil*
  libmono-addins0.2-cil* libmono-cairo2.0-cil* libmono-cairo4.0-cil* libmono-compilerservices-symbolwriter4.0-cil*
  libmono-corlib2.0-cil* libmono-corlib4.0-cil* libmono-data-tds2.0-cil* libmono-data-tds4.0-cil*
  libmono-i18n-west2.0-cil* libmono-i18n-west4.0-cil* libmono-i18n4.0-cil* libmono-messaging2.0-cil*
  libmono-posix2.0-cil* libmono-posix4.0-cil* libmono-security2.0-cil* libmono-security4.0-cil*
  libmono-sharpzip2.84-cil* libmono-sharpzip4.84-cil* libmono-simd2.0-cil* libmono-sqlite2.0-cil*
  libmono-sqlite4.0-cil* libmono-system-configuration4.0-cil* libmono-system-core4.0-cil*
  libmono-system-data-linq2.0-cil* libmono-system-data2.0-cil* libmono-system-data4.0-cil*
  libmono-system-drawing4.0-cil* libmono-system-enterpriseservices4.0-cil* libmono-system-messaging2.0-cil*
  libmono-system-security4.0-cil* libmono-system-transactions4.0-cil* libmono-system-web-applicationservices4.0-cil*
  libmono-system-web-services4.0-cil* libmono-system-web2.0-cil* libmono-system-web4.0-cil* libmono-system-xml4.0-cil*
  libmono-system2.0-cil* libmono-system4.0-cil* libmono-wcf3.0-cil* libmono-web4.0-cil* libmono-zeroconf1.0-cil*
  libmono2.0-cil* libndesk-dbus-glib1.0-cil* libndesk-dbus1.0-cil* libtaglib2.0-cil* mono-2.0-gac* mono-4.0-gac*
  mono-gac* mono-runtime*
0 upgraded, 0 newly installed, 66 to remove and 0 not upgraded.
After this operation, 42.3 MB disk space will be freed.
Do you want to continue [Y/n]? y


All is fine. No problems
Replaced
Banshee with Audacious
Tomboy with Gnote (clone of Tomboy)
Pinta with mtPaint (aslo have GIMP)
GeneC

AMD Phenom2x4 3.2 ghz, 12GB DDR3, Nvidia GTX 460

LMDE (Cinnamon)
Debian (Gnome Shell 3.8.4 - Testing)
Siduction (XFCE -Debian SID)
Makulu 5 (XFCE-Testing)
User avatar
GeneC
Level 6
Level 6
 
Posts: 1461
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: LMDE (Tracking SID) - BREAKAGES - Apr 12

Postby cooleric1234 on Sat Apr 14, 2012 9:48 am

I haven't found a gnome media player that is as full featured and useful as banshee, so I guess I'll just hold back the cil upgrades until that's worked out.
cooleric1234
Level 1
Level 1
 
Posts: 36
Joined: Sat Sep 10, 2011 9:48 pm

Re: LMDE (Tracking SID) - BREAKAGES - Apr 12

Postby wayne128 on Sat Apr 14, 2012 9:51 am

oh haha, mono .. my turn to remove
paste info here first before hitting y
Code: Select all

apt-get purge libmono* libgdiplus cli-common
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Note, selecting 'libmono-corlib4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-drawing4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-windows-forms4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-posix4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-addins0.2-cil' for regex 'libmono*'
Note, selecting 'libmono-cairo4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-sharpzip4.84-cil' for regex 'libmono*'
Note, selecting 'libmono-system-core4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-xml4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-zeroconf1.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-xml-linq4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-web4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-sqlite4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-data4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-compilerservices-symbolwriter4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-cecil-cil' for regex 'libmono*'
Note, selecting 'libmono-cecil0.3-cil' for regex 'libmono*'
Note, selecting 'libmono-cecil0.4-cil' for regex 'libmono*'
Note, selecting 'libmono-cecil0.5-cil' for regex 'libmono*'
Note, selecting 'libmono-cecil-cil-dev' for regex 'libmono*'
Note, selecting 'libmono-cecil-flowanalysis-cil' for regex 'libmono*'
Note, selecting 'libmono-cecil-flowanalysis0.1-cil' for regex 'libmono*'
Note, selecting 'libmono-cecil-flowanalysis0.1a-cil' for regex 'libmono*'
Note, selecting 'libmono-cecil-flowanalysis-cil-dev' for regex 'libmono*'
Note, selecting 'libmoneta-ruby1.8' for regex 'libmono*'
Note, selecting 'libmono-system-web-services4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-corlib2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-winforms2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-runtime2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-addins-gui0.2-cil' for regex 'libmono*'
Note, selecting 'libmono-simd4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-npgsql4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-csharp4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-i18n4.0-all' for regex 'libmono*'
Note, selecting 'libmono-system-transactions4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-configuration4.0-cil' for regex 'libmono*'
Note, selecting 'libmono2.0-cil' for regex 'libmono*'
Note, selecting 'libmondrian-java' for regex 'libmono*'
Note, selecting 'libmono-system-security4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-ldap4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-security4.0-cil' for regex 'libmono*'
Note, selecting 'libmongo-client-dev' for regex 'libmono*'
Note, selecting 'libmongo-client0' for regex 'libmono*'
Note, selecting 'libmongo-client-doc' for regex 'libmono*'
Note, selecting 'libmongo-client0-dbg' for regex 'libmono*'
Note, selecting 'libmongodb-perl' for regex 'libmono*'
Note, selecting 'libmonitoring-availability-perl' for regex 'libmono*'
Note, selecting 'libmonitoring-livestatus-perl' for regex 'libmono*'
Note, selecting 'libmonkey-patch-perl' for regex 'libmono*'
Note, selecting 'libmon-perl' for regex 'libmono*'
Note, selecting 'libmondrian-java-doc' for regex 'libmono*'
Note, selecting 'libmoneta-ruby' for regex 'libmono*'
Note, selecting 'libmono-2.0-1' for regex 'libmono*'
Note, selecting 'libmono-dev' for regex 'libmono*'
Note, selecting 'libmono-2.0-1-dbg' for regex 'libmono*'
Note, selecting 'libmono-2.0-dev' for regex 'libmono*'
Note, selecting 'libmono-accessibility2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-accessibility4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-c5-1.1-cil' for regex 'libmono*'
Note, selecting 'libmono-c5-1.0-cil' for regex 'libmono*'
Note, selecting 'libmono-cairo2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-cairo1.0-cil' for regex 'libmono*'
Note, selecting 'libmono-cecil-private-cil' for regex 'libmono*'
Note, selecting 'libmono1.0-cil' for regex 'libmono*'
Note, selecting 'libmono-cil-dev' for regex 'libmono*'
Note, selecting 'libmono-codecontracts4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-cscompmgd8.0-cil' for regex 'libmono*'
Note, selecting 'libmono-custommarshalers4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-data-tds2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-data-tds4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-db2-1.0-cil' for regex 'libmono*'
Note, selecting 'libmono-debugger-soft2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-debugger-soft4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-http4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-i18n2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-i18n-west2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-ldap2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-management2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-management4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-messaging2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-messaging4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-messaging-rabbitmq2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-messaging-rabbitmq4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-microsoft8.0-cil' for regex 'libmono*'
Note, selecting 'libmono-microsoft-build2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-microsoft-build-engine4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-microsoft-build-framework4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-microsoft-build-tasks-v4.0-4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-microsoft-build-utilities-v4.0-4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-microsoft-csharp4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-microsoft-visualc10.0-cil' for regex 'libmono*'
Note, selecting 'libmono-microsoft-web-infrastructure1.0-cil' for regex 'libmono*'
Note, selecting 'libmono-npgsql2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-opensystem-c4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-oracle2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-oracle4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-peapi2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-peapi4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-posix2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-rabbitmq2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-rabbitmq4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-relaxng2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-relaxng4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-security2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-sharpzip2.6-cil' for regex 'libmono*'
Note, selecting 'libmono-sharpzip2.84-cil' for regex 'libmono*'
Note, selecting 'libmono-simd2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-sqlite2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-componentmodel-composition4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-componentmodel-dataannotations4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-configuration-install4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-data2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-data-datasetextensions4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-data-linq2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-data-linq4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-data-services4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-data-services-client4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-design4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-drawing-design4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-dynamic4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-enterpriseservices4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-identitymodel4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-identitymodel-selectors4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-ldap2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-ldap4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-management4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-messaging2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-messaging4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-net4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-numerics4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-runtime4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-runtime-caching4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-runtime-durableinstancing4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-runtime-serialization4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-runtime-serialization-formatters-soap4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-servicemodel4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-servicemodel-discovery4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-servicemodel-routing4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-servicemodel-web4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-serviceprocess4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-web2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-web-abstractions4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-web-applicationservices4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-web-dynamicdata4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-web-extensions4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-web-extensions-design4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-web-mvc1.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-web-mvc2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-web-routing4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-windows-forms-datavisualization4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-system-xaml4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-tasklets2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-tasklets4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-wcf3.0-cil' for regex 'libmono*'
Note, selecting 'libmono-web4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-webbrowser2.0-cil' for regex 'libmono*'
Note, selecting 'libmono-webbrowser4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-webmatrix-data4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-windowsbase3.0-cil' for regex 'libmono*'
Note, selecting 'libmono-windowsbase4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-nunit2.2-cil' for regex 'libmono*'
Note, selecting 'libmono-nunit2.4-cil' for regex 'libmono*'
Note, selecting 'libmono-i18n-west4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-debugger-soft0.0-cil' for regex 'libmono*'
Note, selecting 'libmono-i18n-cjk4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-i18n4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-i18n-mideast4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-i18n-other4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-i18n-rare4.0-cil' for regex 'libmono*'
Note, selecting 'libmono-profiler' for regex 'libmono*'
Note, selecting 'libmono-webbrowser0.5-cil' for regex 'libmono*'
Note, selecting 'libmono0' for regex 'libmono*'
Note, selecting 'libmono-addins-cil-dev' for regex 'libmono*'
Note, selecting 'libmono-addins-gui-cil-dev' for regex 'libmono*'
Note, selecting 'libmono-addins-msbuild-cil-dev' for regex 'libmono*'
Note, selecting 'libmono-addins-msbuild0.2-cil' for regex 'libmono*'
Note, selecting 'libmono-cecil-vb0.9-cil' for regex 'libmono*'
Note, selecting 'libmono-microsoft-visualbasic10.0-cil' for regex 'libmono*'
Note, selecting 'libmono-microsoft-visualbasic8.0-cil' for regex 'libmono*'
Note, selecting 'libmono-fuse-cil' for regex 'libmono*'
Note, selecting 'libmono-uia-cil-dev' for regex 'libmono*'
Note, selecting 'libmono-uia3.0-cil' for regex 'libmono*'
Note, selecting 'libmono-uia-atkbridge1.0-cil' for regex 'libmono*'
Note, selecting 'libmono-uia-winforms1.0-cil' for regex 'libmono*'
Note, selecting 'libmono-upnp-cil' for regex 'libmono*'
Note, selecting 'libmono-upnp-cil-dev' for regex 'libmono*'
Note, selecting 'libmono-zeroconf-cil-dev' for regex 'libmono*'
Note, selecting 'libmono-reflection-cil' for regex 'libmono*'
Note, selecting 'libmono-reflection-cil-dev' for regex 'libmono*'
Package libmono-cecil-cil is not installed, so not removed
Package libmono-cecil-cil-dev is not installed, so not removed
Package libmono-cecil-flowanalysis-cil is not installed, so not removed
Package libmono-cecil-flowanalysis-cil-dev is not installed, so not removed
Package libmongo-client-dev is not installed, so not removed
Package libmongo-client-doc is not installed, so not removed
Package libmongo-client0 is not installed, so not removed
Package libmongo-client0-dbg is not installed, so not removed
Package libmongodb-perl is not installed, so not removed
Package libmonitoring-availability-perl is not installed, so not removed
Package libmonitoring-livestatus-perl is not installed, so not removed
Package libmonkey-patch-perl is not installed, so not removed
Package libmondrian-java is not installed, so not removed
Package libmondrian-java-doc is not installed, so not removed
Package libmoneta-ruby is not installed, so not removed
Package libmoneta-ruby1.8 is not installed, so not removed
Package libmono-2.0-1 is not installed, so not removed
Package libmono-2.0-1-dbg is not installed, so not removed
Package libmono-2.0-dev is not installed, so not removed
Package libmono-accessibility2.0-cil is not installed, so not removed
Package libmono-accessibility4.0-cil is not installed, so not removed
Package libmono-c5-1.1-cil is not installed, so not removed
Package libmono-cecil-private-cil is not installed, so not removed
Package libmono-cil-dev is not installed, so not removed
Package libmono-codecontracts4.0-cil is not installed, so not removed
Package libmono-cscompmgd8.0-cil is not installed, so not removed
Package libmono-csharp4.0-cil is not installed, so not removed
Package libmono-custommarshalers4.0-cil is not installed, so not removed
Package libmono-db2-1.0-cil is not installed, so not removed
Package libmono-debugger-soft2.0-cil is not installed, so not removed
Package libmono-debugger-soft4.0-cil is not installed, so not removed
Package libmono-http4.0-cil is not installed, so not removed
Package libmono-i18n-cjk4.0-cil is not installed, so not removed
Package libmono-i18n-mideast4.0-cil is not installed, so not removed
Package libmono-i18n-other4.0-cil is not installed, so not removed
Package libmono-i18n-rare4.0-cil is not installed, so not removed
Package libmono-i18n2.0-cil is not installed, so not removed
Package libmono-i18n4.0-all is not installed, so not removed
Package libmono-ldap2.0-cil is not installed, so not removed
Package libmono-ldap4.0-cil is not installed, so not removed
Package libmono-management2.0-cil is not installed, so not removed
Package libmono-management4.0-cil is not installed, so not removed
Package libmono-messaging-rabbitmq2.0-cil is not installed, so not removed
Package libmono-messaging-rabbitmq4.0-cil is not installed, so not removed
Package libmono-messaging4.0-cil is not installed, so not removed
Package libmono-microsoft-build-engine4.0-cil is not installed, so not removed
Package libmono-microsoft-build-framework4.0-cil is not installed, so not removed
Package libmono-microsoft-build-tasks-v4.0-4.0-cil is not installed, so not removed
Package libmono-microsoft-build-utilities-v4.0-4.0-cil is not installed, so not removed
Package libmono-microsoft-build2.0-cil is not installed, so not removed
Package libmono-microsoft-csharp4.0-cil is not installed, so not removed
Package libmono-microsoft-visualc10.0-cil is not installed, so not removed
Package libmono-microsoft-web-infrastructure1.0-cil is not installed, so not removed
Package libmono-microsoft8.0-cil is not installed, so not removed
Package libmono-npgsql2.0-cil is not installed, so not removed
Package libmono-npgsql4.0-cil is not installed, so not removed
Package libmono-opensystem-c4.0-cil is not installed, so not removed
Package libmono-oracle2.0-cil is not installed, so not removed
Package libmono-oracle4.0-cil is not installed, so not removed
Package libmono-peapi2.0-cil is not installed, so not removed
Package libmono-peapi4.0-cil is not installed, so not removed
Package libmono-profiler is not installed, so not removed
Package libmono-rabbitmq2.0-cil is not installed, so not removed
Package libmono-rabbitmq4.0-cil is not installed, so not removed
Package libmono-relaxng2.0-cil is not installed, so not removed
Package libmono-relaxng4.0-cil is not installed, so not removed
Package libmono-sharpzip2.6-cil is not installed, so not removed
Package libmono-simd4.0-cil is not installed, so not removed
Package libmono-system-componentmodel-composition4.0-cil is not installed, so not removed
Package libmono-system-componentmodel-dataannotations4.0-cil is not installed, so not removed
Package libmono-system-configuration-install4.0-cil is not installed, so not removed
Package libmono-system-data-datasetextensions4.0-cil is not installed, so not removed
Package libmono-system-data-linq4.0-cil is not installed, so not removed
Package libmono-system-data-services-client4.0-cil is not installed, so not removed
Package libmono-system-data-services4.0-cil is not installed, so not removed
Package libmono-system-design4.0-cil is not installed, so not removed
Package libmono-system-drawing-design4.0-cil is not installed, so not removed
Package libmono-system-dynamic4.0-cil is not installed, so not removed
Package libmono-system-identitymodel-selectors4.0-cil is not installed, so not removed
Package libmono-system-identitymodel4.0-cil is not installed, so not removed
Package libmono-system-ldap2.0-cil is not installed, so not removed
Package libmono-system-ldap4.0-cil is not installed, so not removed
Package libmono-system-management4.0-cil is not installed, so not removed
Package libmono-system-messaging4.0-cil is not installed, so not removed
Package libmono-system-net4.0-cil is not installed, so not removed
Package libmono-system-numerics4.0-cil is not installed, so not removed
Package libmono-system-runtime-caching4.0-cil is not installed, so not removed
Package libmono-system-runtime-durableinstancing4.0-cil is not installed, so not removed
Package libmono-system-runtime-serialization-formatters-soap4.0-cil is not installed, so not removed
Package libmono-system-runtime-serialization4.0-cil is not installed, so not removed
Package libmono-system-runtime2.0-cil is not installed, so not removed
Package libmono-system-runtime4.0-cil is not installed, so not removed
Package libmono-system-servicemodel-discovery4.0-cil is not installed, so not removed
Package libmono-system-servicemodel-routing4.0-cil is not installed, so not removed
Package libmono-system-servicemodel-web4.0-cil is not installed, so not removed
Package libmono-system-servicemodel4.0-cil is not installed, so not removed
Package libmono-system-serviceprocess4.0-cil is not installed, so not removed
Package libmono-system-web-abstractions4.0-cil is not installed, so not removed
Package libmono-system-web-dynamicdata4.0-cil is not installed, so not removed
Package libmono-system-web-extensions-design4.0-cil is not installed, so not removed
Package libmono-system-web-extensions4.0-cil is not installed, so not removed
Package libmono-system-web-mvc1.0-cil is not installed, so not removed
Package libmono-system-web-mvc2.0-cil is not installed, so not removed
Package libmono-system-web-routing4.0-cil is not installed, so not removed
Package libmono-system-windows-forms-datavisualization4.0-cil is not installed, so not removed
Package libmono-system-windows-forms4.0-cil is not installed, so not removed
Package libmono-system-xaml4.0-cil is not installed, so not removed
Package libmono-system-xml-linq4.0-cil is not installed, so not removed
Package libmono-tasklets2.0-cil is not installed, so not removed
Package libmono-tasklets4.0-cil is not installed, so not removed
Package libmono-webbrowser2.0-cil is not installed, so not removed
Package libmono-webbrowser4.0-cil is not installed, so not removed
Package libmono-webmatrix-data4.0-cil is not installed, so not removed
Package libmono-windowsbase3.0-cil is not installed, so not removed
Package libmono-windowsbase4.0-cil is not installed, so not removed
Package libmono-winforms2.0-cil is not installed, so not removed
Package libmono-addins-cil-dev is not installed, so not removed
Package libmono-addins-gui-cil-dev is not installed, so not removed
Package libmono-addins-msbuild-cil-dev is not installed, so not removed
Package libmono-addins-msbuild0.2-cil is not installed, so not removed
Package libmono-cecil-vb0.9-cil is not installed, so not removed
Package libmono-microsoft-visualbasic10.0-cil is not installed, so not removed
Package libmono-microsoft-visualbasic8.0-cil is not installed, so not removed
Package libmono-fuse-cil is not installed, so not removed
Package libmono-uia-cil-dev is not installed, so not removed
Package libmono-uia3.0-cil is not installed, so not removed
Package libmono-uia-atkbridge1.0-cil is not installed, so not removed
Package libmono-uia-winforms1.0-cil is not installed, so not removed
Package libmono-upnp-cil is not installed, so not removed
Package libmono-upnp-cil-dev is not installed, so not removed
Package libmono-zeroconf-cil-dev is not installed, so not removed
Package libmono-reflection-cil is not installed, so not removed
Package libmono-reflection-cil-dev is not installed, so not removed
The following package was automatically installed and is no longer required:
  libatk-adaptor-schemas
Use 'apt-get autoremove' to remove them.
The following packages will be REMOVED:
  banshee* banshee-extension-soundmenu* cli-common* libart2.0-cil*
  libavahi1.0-cil* libboo2.0.9-cil* libdbus-glib1.0-cil* libdbus1.0-cil*
  libflickrnet2.2-cil* libgconf2.0-cil* libgdata1.7-cil* libgdata1.9-cil*
  libgdiplus* libgkeyfile1.0-cil* libglade2.0-cil* libglib2.0-cil*
  libgmime2.4-cil* libgmime2.6-cil* libgnome-keyring1.0-cil*
  libgnome-vfs2.0-cil* libgnome2.24-cil* libgnomepanel2.24-cil*
  libgtk-sharp-beans-cil* libgtk2.0-cil* libgudev1.0-cil*
  libmono-addins-gui0.2-cil* libmono-addins0.2-cil* libmono-cairo2.0-cil*
  libmono-cairo4.0-cil* libmono-compilerservices-symbolwriter4.0-cil*
  libmono-corlib2.0-cil* libmono-corlib4.0-cil* libmono-data-tds2.0-cil*
  libmono-data-tds4.0-cil* libmono-i18n-west2.0-cil* libmono-i18n-west4.0-cil*
  libmono-i18n4.0-cil* libmono-messaging2.0-cil* libmono-posix2.0-cil*
  libmono-posix4.0-cil* libmono-security2.0-cil* libmono-security4.0-cil*
  libmono-sharpzip2.84-cil* libmono-sharpzip4.84-cil* libmono-simd2.0-cil*
  libmono-sqlite2.0-cil* libmono-sqlite4.0-cil*
  libmono-system-configuration4.0-cil* libmono-system-core4.0-cil*
  libmono-system-data-linq2.0-cil* libmono-system-data2.0-cil*
  libmono-system-data4.0-cil* libmono-system-drawing4.0-cil*
  libmono-system-enterpriseservices4.0-cil* libmono-system-messaging2.0-cil*
  libmono-system-security4.0-cil* libmono-system-transactions4.0-cil*
  libmono-system-web-applicationservices4.0-cil*
  libmono-system-web-services4.0-cil* libmono-system-web2.0-cil*
  libmono-system-web4.0-cil* libmono-system-xml4.0-cil* libmono-system2.0-cil*
  libmono-system4.0-cil* libmono-wcf3.0-cil* libmono-web4.0-cil*
  libmono-zeroconf1.0-cil* libmono2.0-cil* libndesk-dbus-glib1.0-cil*
  libndesk-dbus1.0-cil* libnotify0.4-cil* libtaglib2.0-cil* mono-2.0-gac*
  mono-4.0-gac* mono-gac* mono-runtime* tomboy*
0 upgraded, 0 newly installed, 77 to remove and 36 not upgraded.
After this operation, 71.3 MB disk space will be freed.
Do you want to continue [Y/n]?
Last edited by zerozero on Sat Apr 14, 2012 9:59 am, edited 1 time in total.
Reason: added code tags
wayne128
Level 9
Level 9
 
Posts: 2811
Joined: Tue Jul 13, 2010 12:15 am

Re: LMDE (Tracking SID) - BREAKAGES - Apr 12

Postby GeneC on Sat Apr 14, 2012 9:53 am

Re: LMDE (Tracking SID) - BREAKAGES - Apr 12
by cooleric1234 on Sat Apr 14, 2012 9:48 am

I haven't found a gnome media player that is as full featured and useful as banshee, so I guess I'll just hold back the cil upgrades until that's worked out.


Clementine ?
It will install without mono

http://www.clementine-player.org/



Wayne! :lol:
GeneC

AMD Phenom2x4 3.2 ghz, 12GB DDR3, Nvidia GTX 460

LMDE (Cinnamon)
Debian (Gnome Shell 3.8.4 - Testing)
Siduction (XFCE -Debian SID)
Makulu 5 (XFCE-Testing)
User avatar
GeneC
Level 6
Level 6
 
Posts: 1461
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: LMDE (Tracking SID) - BREAKAGES - Apr 12

Postby wayne128 on Sat Apr 14, 2012 10:02 am

Wayne! :lol:


Gene, I know you are waiting to see if my LMDE-turn-Debian Sid would survive :lol: :lol:

reboot, well still working to type this..

now du....
36 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
Need to get 105 MB of archives.


hope still survive..

I am ok with just vlc, Gnome Mplayer for video/music and thus no need for Banshee.
wayne128
Level 9
Level 9
 
Posts: 2811
Joined: Tue Jul 13, 2010 12:15 am

Re: LMDE (Tracking SID) - BREAKAGES - Apr 12

Postby zerozero on Sat Apr 14, 2012 10:05 am

+1 on clementine (plus, the v. on the repos in very updated - either testing or sid), of course it will install some qt deps, but i think it's a fair trade-off.
Rhythmbox came a long way as well;

overall linux is full of music players (maybe too many?) what is the one feature that makes banshee so special?
User avatar
zerozero
Level 16
Level 16
 
Posts: 6435
Joined: Tue Jul 07, 2009 2:29 pm

Re: LMDE (Tracking SID) - BREAKAGES - Apr 12

Postby wayne128 on Sat Apr 14, 2012 10:11 am

reboot.. still alive :mrgreen: one held back.


The following packages have been kept back:
python-pyatspi2
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
lmde2012grc wayne # uname -a
Linux lmde2012grc 3.2.0-2-686-pae #1 SMP Fri Apr 6 05:25:56 UTC 2012 i686 GNU/Linux
wayne128
Level 9
Level 9
 
Posts: 2811
Joined: Tue Jul 13, 2010 12:15 am

Re: LMDE (Tracking SID) - BREAKAGES - Apr 12

Postby mockturtl on Sat Apr 14, 2012 10:57 am

zerozero wrote:overall linux is full of music players (maybe too many?)
+1 Clementine. Let me throw Musique into the mix. :lol: It's in the debian and precise repos.
Image
User avatar
mockturtl
Level 4
Level 4
 
Posts: 437
Joined: Sat Oct 09, 2010 8:51 pm

Re: LMDE (Tracking SID) - BREAKAGES - Apr 12

Postby cooleric1234 on Sat Apr 14, 2012 1:07 pm

zerozero wrote:+1 on clementine (plus, the v. on the repos in very updated - either testing or sid), of course it will install some qt deps, but i think it's a fair trade-off.
Rhythmbox came a long way as well;

overall linux is full of music players (maybe too many?) what is the one feature that makes banshee so special?


Thanks for the suggestion all, Clementine looks great. A few months ago I tried a lot of the major music players and they either lacked features or were buggy. I like to have the media player handle my Sansa MP3 player, do music library management, multi-file tag editing, and be able to filter by genre. I don't recall all the issues but it seemed like Rhythmbox was buggy, as well as the KDE based ones like Amarok. Banshee was the only one I found that did what I needed, but it looks like Clementine will work.

Having said that, I don't really care whether or not I have the mono stuff installed. I presume that eventually this issue with the cil libraries and Banshee and other programs will get worked out? If I keep holding them back and routinely test it out I imagine things will get back in sync again?

P.S. Just noticed Clementine is based on Amarok...there must have been some improvements made since last time I tried it.
cooleric1234
Level 1
Level 1
 
Posts: 36
Joined: Sat Sep 10, 2011 9:48 pm

Re: LMDE (Tracking SID) - BREAKAGES - Apr 12

Postby GregE on Sat Apr 14, 2012 8:20 pm

cooleric1234 wrote:I like to have the media player handle my Sansa MP3 player, do music library management, multi-file tag editing, and be able to filter by genre.


Eric, for what it is worth - for years I had Creative Zen players and they always worked with Linux as a dedicated team always updated the libs for Creative devices. Then one fateful day I got a Samsung Galaxy S phone. Android being based on Linux suddenly made the world a simpler place. Instead of a new music player I purchased a 32gb microSD card and a pair of Sennheiser buds. The 32Gb cards are now very affordable after years of being way over priced. The sound quality from the phone is superb and library maintenance is as simple as opening up Nautilus in dual pane mode and dragging and dropping folders onto the /media/music folder on the phone's SD card. When you unplug the USB cable the Android system rescans the SD card and all the music is available. Removal of music is as simple as starting Nautilus and deleting. Plus, like Linux, Android has many free music players with varying capabilities. Some of the new HTC phones have "Beats" enhanced audio and would work in the same way. I also have a headphone link cable for the Aux in the car which doubles as a hands free. I keep the 16gb internal memory for phone stuff and the SD card has about 25gb of music on it.

For tag editing it is hard to go past Easytag. It is in the Debian repositories and can do all sorts of wondrous things. There is a version on Debian Multimedia that adds aac functions.

My daughter's iPod Touch works with Banshee and Amarok on her Linuxmint 12 system, but she has abandoned it as she also has a Galaxy S and the iPod Touch is is now old hat.

:)
User avatar
GregE
Level 4
Level 4
 
Posts: 440
Joined: Sun Jan 16, 2011 6:24 am
Location: Melbourne, Australia

Re: LMDE (Tracking SID) - BREAKAGES - Apr 12

Postby BostonPeng on Sun Apr 15, 2012 11:11 am

I second that recommendation for Sennheiser buds and EasyTag. I frequently have to buy new buds for my iriver E100 media player and found Sennheiser MX270 buds at Newbury Comics. I absolutely love them. They have the right angle plug that I need for my player and as a former studio engineer I know Sennheiser quality is excellent. The fact that they're under $20 US make them a no-brainer and the quaity makes me wish I had found them sooner. I still have to replace them from time to time because I'm pretty rough on buds (especially the cable at the jack) but they last longer than any others I've bought.

EasyTag was my go-to tag editor for years until I moved to KDE and switched to using Kid3 for tagging. I often get mp3s without tags and getting podcasts every day means I'm always firing up my tag editor so I can get the correct tags for my media player. I was actually using EasyTag on KDE for a while but made the full-time switch to Kid3 to limit the need for GNOME packages on my LMDE/KDE system. Otherwise you can't go wrong with EasyTag.
J.M. "BostonPeng" Hardin
Now very happily running SolydK
My new Linux blog: Tux + Me
It's time for Dodgers baseball!
User avatar
BostonPeng
Level 5
Level 5
 
Posts: 619
Joined: Mon Aug 02, 2010 8:50 am
Location: Boston, MA

Re: LMDE (Tracking SID) - BREAKAGES - Apr 12

Postby Regulus74 on Sun Apr 15, 2012 12:38 pm

I accidentally discovered that gnome-sushi don't start! :(

I found this: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=668385 :?
Arch Linux user
User avatar
Regulus74
Level 2
Level 2
 
Posts: 62
Joined: Mon Oct 03, 2011 6:07 pm
Location: Mantova - Italy

Re: LMDE (Tracking SID) - BREAKAGES - Apr 12

Postby GeneC on Sun Apr 15, 2012 1:00 pm

Regulus

Yes, same here.

http://pastebin.com/nbGExxHM

So much for 'apt-listbugs' :roll: :lol:
GeneC

AMD Phenom2x4 3.2 ghz, 12GB DDR3, Nvidia GTX 460

LMDE (Cinnamon)
Debian (Gnome Shell 3.8.4 - Testing)
Siduction (XFCE -Debian SID)
Makulu 5 (XFCE-Testing)
User avatar
GeneC
Level 6
Level 6
 
Posts: 1461
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: LMDE (Tracking SID) - BREAKAGES - Apr 12

Postby GregE on Sun Apr 15, 2012 8:05 pm

The Sushi fix works, but mine had a second line with px in it about 7 lines further on. With both lines fixed my Sushi works. Also the package sushi-common has just disappeared, but clearly is no longer required.

I have a large music collection and Sushi is one of the best parts of Gnome 3, and it works with Cinnamon as well.

:)
User avatar
GregE
Level 4
Level 4
 
Posts: 440
Joined: Sun Jan 16, 2011 6:24 am
Location: Melbourne, Australia

Re: LMDE (Tracking SID) - BREAKAGES - Apr 12

Postby Regulus74 on Mon Apr 16, 2012 4:20 pm

I had 4 lines with "px"...after I removed them, sushi works fine :mrgreen:
Arch Linux user
User avatar
Regulus74
Level 2
Level 2
 
Posts: 62
Joined: Mon Oct 03, 2011 6:07 pm
Location: Mantova - Italy

Re: LMDE (Tracking SID) - BREAKAGES - Apr 12

Postby gcp on Mon Apr 16, 2012 10:11 pm

there are issues updating the newest apt packages (0.9.0-apt + 0.8.4-python) in sid.
So be warned... :(
<login2 debianSID><sudo apt-get dist-upgrade><DONTTHINK><ENTER><WHOCARES><ENTER><OOHHNOO!><HAVENOBACKUP,IM-A-MAN><reinstalling,Windowslike...>
User avatar
gcp
Level 1
Level 1
 
Posts: 27
Joined: Sat Jul 02, 2011 6:24 am

Re: LMDE (Tracking SID) - BREAKAGES - Apr 12

Postby wayne128 on Mon Apr 16, 2012 11:51 pm

try du my debian sid.
so, just take a break and wait..

135 upgraded, 4 newly installed, 10 to remove and 0 not upgraded.
Need to get 0 B/244 MB of archives.
After this operation, 14.2 MB disk space will be freed.
Do you want to continue [Y/n]? y
Retrieving bug reports... Done
Parsing Found/Fixed information... Done
serious bugs of apt (0.8.15.10 -> 0.9.0) <unfixed>
#669060 - Apt: E: Internal error: APT::pkgPackageManager::MaxLoopCount reached in SmartConfigure
Merged with: 669044
#669061 - apt: http method dies on sparc
Summary:
apt(2 bugs)
Are you sure you want to install/upgrade the above packages? [Y/n/?/...] n
****************************************************************************
****** Exit with an error by force in order to stop the installation. ******
****************************************************************************
E: Sub-process /usr/sbin/apt-listbugs apt || exit 10 returned an error code (10)
E: Failure running script /usr/sbin/apt-listbugs apt || exit 10
root@debian:/home/wayne#
wayne128
Level 9
Level 9
 
Posts: 2811
Joined: Tue Jul 13, 2010 12:15 am

Re: LMDE (Tracking SID) - BREAKAGES - Apr 12

Postby wayne128 on Tue Apr 17, 2012 4:04 am

try du on another partition with Debian-xfce-sid.
this time use aptitude and check its 'advises'
Code: Select all
copy here
lmde32xrcdebian wayne # aptitude update
Hit http://ftp.jp.debian.org unstable InRelease
Hit http://ftp.jp.debian.org unstable/main Sources/DiffIndex
Hit http://ftp.jp.debian.org unstable/main i386 Packages/DiffIndex
Hit http://ftp.jp.debian.org unstable/contrib i386 Packages/DiffIndex
Hit http://ftp.jp.debian.org unstable/non-free i386 Packages/DiffIndex
Ign http://ftp.jp.debian.org unstable/contrib TranslationIndex
Hit http://ftp.jp.debian.org unstable/main TranslationIndex
Ign http://ftp.jp.debian.org unstable/non-free TranslationIndex
Hit http://ftp.jp.debian.org unstable/contrib Translation-en
Hit http://ftp.jp.debian.org unstable/main Translation-en
Hit http://ftp.jp.debian.org unstable/non-free Translation-en
Ign http://ftp.jp.debian.org unstable/contrib Translation-en_US
Ign http://ftp.jp.debian.org unstable/non-free Translation-en_US
                           
lmde32xrcdebian wayne # aptitude dist-upgrade
The following NEW packages will be installed:
  libapt-inst1.5{a} libapt-pkg4.12{a} libjbig0
The following packages will be REMOVED:
  libneon27{u}
The following packages will be upgraded:
  apache2.2-bin apt apt-utils bind9-host btrfs-tools dmidecode dnsutils
  fonts-opensymbol fuse fuse-utils gir1.2-gdkpixbuf-2.0
  gir1.2-totem-plparser-1.0 grep gtk2-engines icedtea-6-jre-cacao
  icedtea-6-jre-jamvm libbind9-80 libdns81 libfuse2 libgdk-pixbuf2.0-0
  libgdk-pixbuf2.0-common libgtop2-7 libgtop2-common libhttp-date-perl
  libisc83 libisccc80 libisccfg82 libkeyutils1 liblwres80 libreoffice
  libreoffice-base libreoffice-base-core libreoffice-calc
  libreoffice-common libreoffice-core libreoffice-draw
  libreoffice-emailmerge libreoffice-filter-mobiledev libreoffice-gnome
  libreoffice-gtk libreoffice-impress libreoffice-java-common
  libreoffice-math libreoffice-report-builder-bin libreoffice-style-tango
  libreoffice-writer libtiff4 libtiff5 libtotem-plparser17 libxcursor1
  libxdmcp-dev libxdmcp6 libxext-dev libxext6 linux-headers-3.2.0-2-486
  linux-headers-3.2.0-2-686-pae linux-headers-3.2.0-2-common
  linux-image-3.2.0-2-486 linux-image-3.2.0-2-686-pae linux-libc-dev make
  mousetweaks openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib
  python-numpy python-uno ttf-opensymbol uno-libs3 ure x11proto-core-dev
  x11proto-input-dev x11proto-kb-dev x11proto-xext-dev
  xserver-xorg-video-ati xserver-xorg-video-radeon
The following packages are RECOMMENDED but will NOT be installed:
  fonts-liberation libreoffice-filter-binfilter ttf-liberation
  ttf-mscorefonts-installer
76 packages upgraded, 3 newly installed, 1 to remove and 0 not upgraded.
Need to get 0 B/204 MB of archives. After unpacking 2,729 kB will be used.
The following packages have unmet dependencies:
 python3-apt : Depends: libapt-inst1.2 which is a virtual package.
               Depends: libapt-pkg4.10 which is a virtual package.
 aptitude : Depends: libapt-pkg4.10 which is a virtual package.
 python-apt : Depends: libapt-inst1.2 which is a virtual package.
              Depends: libapt-pkg4.10 which is a virtual package.
 ruby-debian : Depends: libapt-pkg4.10 which is a virtual package.
 libapt-pkg-perl : Depends: libapt-pkg4.10 which is a virtual package.
 libept1 : Depends: libapt-pkg4.10 which is a virtual package.
 packagekit-backend-aptcc : Depends: libapt-inst1.2 which is a virtual package.
                            Depends: libapt-pkg4.10 which is a virtual package.
 synaptic : Depends: libapt-inst1.2 which is a virtual package.
            Depends: libapt-pkg4.10 which is a virtual package.
The following actions will resolve these dependencies:

      Remove the following packages:                                           
1)      apt-file                                                               
2)      apt-listbugs                                                           
3)      apt-listchanges                                                         
4)      apt-xapian-index                                                       
5)      aptdaemon                                                               
6)      aptitude                                                               
7)      apturl                                                                 
8)      apturl-common                                                           
9)      command-not-found                                                       
10)     gdebi                                                                   
11)     gdebi-core                                                             
12)     libapt-pkg-perl                                                         
13)     libdpkg-ruby1.8                                                         
14)     libept1                                                                 
15)     packagekit                                                             
16)     packagekit-backend-aptcc                                               
17)     python-apt                                                             
18)     python-aptdaemon                                                       
19)     python-aptdaemon.gtk3widgets                                           
20)     python-software-properties                                             
21)     python3-apt                                                             
22)     ruby-debian                                                             
23)     software-properties-gtk                                                 
24)     synaptic                                                               
25)     tasksel                                                                 
26)     tasksel-data                                                           
27)     unattended-upgrades                                                     
28)     wajig                                                                   

      Leave the following dependencies unresolved:                             
29)     libpackagekit-glib2-14 recommends packagekit (= 0.7.3-2) | python-aptdae
30)     python-packagekit recommends packagekit | python-aptdaemon.pkcompat     
31)     python-debian recommends python-apt                                     
32)     synaptic recommends software-properties-gtk                             


Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:

     Keep the following packages at their current version:
1)     apt [0.8.15.10 (now)]                             
2)     apt-utils [0.8.15.10 (now)]       


No I rejected the first advisc since too many removal, good chance of getting into problem.

yes, accepted second advice. and lets see how it works after this.

paste here in case if break, I can get back
Code: Select all
Accept this solution? [Y/n/q/?] y
The following NEW packages will be installed:
  libjbig0
The following packages will be REMOVED:
  libneon27{u}
The following packages will be upgraded:
  apache2.2-bin bind9-host btrfs-tools dmidecode dnsutils fonts-opensymbol
  fuse fuse-utils gir1.2-gdkpixbuf-2.0 gir1.2-totem-plparser-1.0 grep
  gtk2-engines icedtea-6-jre-cacao icedtea-6-jre-jamvm libbind9-80 libdns81
  libfuse2 libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-common libgtop2-7
  libgtop2-common libhttp-date-perl libisc83 libisccc80 libisccfg82
  libkeyutils1 liblwres80 libreoffice libreoffice-base
  libreoffice-base-core libreoffice-calc libreoffice-common
  libreoffice-core libreoffice-draw libreoffice-emailmerge
  libreoffice-filter-mobiledev libreoffice-gnome libreoffice-gtk
  libreoffice-impress libreoffice-java-common libreoffice-math
  libreoffice-report-builder-bin libreoffice-style-tango libreoffice-writer
  libtiff4 libtiff5 libtotem-plparser17 libxcursor1 libxdmcp-dev libxdmcp6
  libxext-dev libxext6 linux-headers-3.2.0-2-486
  linux-headers-3.2.0-2-686-pae linux-headers-3.2.0-2-common
  linux-image-3.2.0-2-486 linux-image-3.2.0-2-686-pae linux-libc-dev make
  mousetweaks openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib
  python-numpy python-uno ttf-opensymbol uno-libs3 ure x11proto-core-dev
  x11proto-input-dev x11proto-kb-dev x11proto-xext-dev
  xserver-xorg-video-ati xserver-xorg-video-radeon
The following packages are RECOMMENDED but will NOT be installed:
  fonts-liberation libreoffice-filter-binfilter ttf-liberation
  ttf-mscorefonts-installer
74 packages upgraded, 1 newly installed, 1 to remove and 2 not upgraded.
Need to get 0 B/202 MB of archives. After unpacking 1,361 kB will be used.
Do you want to continue? [Y/n/?] y




EDIT, reboot, test, so far so good, still survive :mrgreen:
wayne128
Level 9
Level 9
 
Posts: 2811
Joined: Tue Jul 13, 2010 12:15 am

Re: LMDE (Tracking SID) - BREAKAGES - Apr 12

Postby GregE on Tue Apr 17, 2012 4:42 am

I used Aptitude as well and did pretty much the same as Wayne, but mine is a Gnome 3 install. All done and running happily. Apt is being held back.

Gnome 3.4 is slowly coming through, so I think some vigilance will be required over the next few weeks.
User avatar
GregE
Level 4
Level 4
 
Posts: 440
Joined: Sun Jan 16, 2011 6:24 am
Location: Melbourne, Australia

Linux Mint is funded by ads and donations.
 
PreviousNext

Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 4 guests