passwrd doesn't work after apt-get update/upgrade[SOLVED]

Post your update and upgrade related errors here
Forum rules
Before you post please read this

passwrd doesn't work after apt-get update/upgrade[SOLVED]

Postby reedb on Sun Apr 17, 2011 6:32 pm

Hi,

Just trying LMDE. It installed fine. I logged in and in the lower right corner a shield said updates were available. But, unfortunately it said that there were broken packages I needed to deal with and it closed.

So, instead i ran apt-get update and then apt-get upgrade... or something like that.

During the update I was asked questions like installing grub back to the disk and changing things like UID and labels instead of names for hard disks. And it said, at some points, that there were updates software and I had a choice to update to the current maintainers version or use what I already had. For those I said "Y" to update to the current versions available. Then it finished. I rebooted.

Now I can't login. It's not accepting my password. I also did "alt+FN" to try to login at the terminal. No luck. Is this normal? Thank you.
Last edited by reedb on Wed Apr 20, 2011 5:37 pm, edited 1 time in total.
reedb
Level 1
Level 1
 
Posts: 17
Joined: Sat Mar 01, 2008 10:22 am

Linux Mint is funded by ads and donations.
 

Re: password no longer works after apt-get update

Postby reedb on Sun Apr 17, 2011 6:51 pm

Nevermind.

I rebooted off the live cd.

I mounted my install
# sudo mkdir /myInstall
# sudo mount /dev/sda1 /myInstall
# sudo chroot /myInstall

Then I changed my password. Rebooted and logged in with the new password.
Last edited by reedb on Sun Apr 17, 2011 8:38 pm, edited 1 time in total.
reedb
Level 1
Level 1
 
Posts: 17
Joined: Sat Mar 01, 2008 10:22 am


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: Loup8363 and 6 guests