W:Failed to fetch...LMDE Update Problem

Post your update and upgrade related errors here
Forum rules
Before you post please read how to get help

W:Failed to fetch...LMDE Update Problem

Postby staticvoid on Fri Apr 22, 2011 9:58 am

What does this suppose to mean?

Code: Select all
W: Failed to fetch http://www.debian-multimedia.org/pool/main/d/debian-multimedia-keyring/debian-multimedia-keyring_2010.12.26_all.deb
  Could not resolve 'www.debian-multimedia.org'


W: Failed to fetch http://www.debian-multimedia.org/pool/main/f/ffmpeg-dmo/libavutil50_0.6.2-0.1_amd64.deb
  Could not resolve 'www.debian-multimedia.org'


W: Failed to fetch http://www.debian-multimedia.org/pool/main/f/faac/libfaac0_1.28-0.5_amd64.deb
  Could not resolve 'www.debian-multimedia.org'


W: Failed to fetch http://www.debian-multimedia.org/pool/main/x/x264/libx264-114_0.svn20110326-0.0_amd64.deb
  Could not resolve 'www.debian-multimedia.org'


W: Failed to fetch http://www.debian-multimedia.org/pool/main/x/xvidcore/libxvidcore4_1.3.1-0.0_amd64.deb
  Could not resolve 'www.debian-multimedia.org'


W: Failed to fetch http://www.debian-multimedia.org/pool/main/f/ffmpeg-dmo/libavcodec52_0.6.2-0.1_amd64.deb
  Could not resolve 'www.debian-multimedia.org'


W: Failed to fetch http://www.debian-multimedia.org/pool/main/f/ffmpeg-dmo/libavformat52_0.6.2-0.1_amd64.deb
  Could not resolve 'www.debian-multimedia.org'


W: Failed to fetch http://www.debian-multimedia.org/pool/main/f/ffmpeg-dmo/libpostproc51_0.6.2-0.1_amd64.deb
  Could not resolve 'www.debian-multimedia.org'


W: Failed to fetch http://www.debian-multimedia.org/pool/main/f/ffmpeg-dmo/libswscale0_0.6.2-0.1_amd64.deb
  Could not resolve 'www.debian-multimedia.org'


W: Failed to fetch http://www.debian-multimedia.org/pool/main/g/gstreamer0.10-ffmpeg/gstreamer0.10-ffmpeg_0.10.11-4.1_amd64.deb
  Could not resolve 'www.debian-multimedia.org'


W: Failed to fetch http://www.debian-multimedia.org/pool/main/g/gst-plugins-ugly/gstreamer0.10-lame_0.10.17-0.2_amd64.deb
  Could not resolve 'www.debian-multimedia.org'


W: Failed to fetch http://www.debian-multimedia.org/pool/main/g/gst-plugins-really-bad/gstreamer0.10-plugins-really-bad_0.10.21-0.0_amd64.deb
  Could not resolve 'www.debian-multimedia.org'


W: Failed to fetch http://www.debian-multimedia.org/pool/main/libd/libdvdcss/libdvdcss2_1.2.10-0.4_amd64.deb
  Could not resolve 'www.debian-multimedia.org'


W: Failed to fetch http://www.debian-multimedia.org/pool/main/libq/libquicktime-dmo/libquicktime1_1.2.2-0.4_amd64.deb
  Could not resolve 'www.debian-multimedia.org'


W: Failed to fetch http://www.debian-multimedia.org/pool/main/libb/libbluray/libbluray0_0.2~git20110126-1.1_amd64.deb
  Could not resolve 'www.debian-multimedia.org'


W: Failed to fetch http://www.debian-multimedia.org/pool/main/m/mplayer-dmo/mplayer_1.0~rc4+svn20110308-0.1_amd64.deb
  Could not resolve 'www.debian-multimedia.org'


This is after I made an upgrade using dist-upgrade because an update from a fresh install using Update Manager does not work and I experienced the same problem above plus it says that It cannot do an upgrade. What am I suppose to do with it?
User avatar
staticvoid
Level 1
Level 1
 
Posts: 2
Joined: Thu Apr 21, 2011 11:37 pm

Linux Mint is funded by ads and donations.
 

Re: W:Failed to fetch...LMDE Update Problem

Postby viking777 on Fri Apr 22, 2011 10:57 am

I don't think that those addresses are correct - at least they don't bear any resemblance to the one I have which is:

deb http://www.debian-multimedia.org testing main non-free

So edit /etc/apt/sources.list as root and try that address instead, then see if you can update. (you can just comment out the debian-multimedia lines you already have have with a # symbol if you wish, in case you decide this isn't the solution, then they will still be there if you want to return to using them.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 5 guests