Failed to Update Some Packages

Post your update and upgrade related errors here
Forum rules
Before you post please read how to get help

Failed to Update Some Packages

Postby staticvoid on Mon Apr 25, 2011 5:24 am

*** This is a repost I moved my post from LXDE to here (LMDE) cause the issue is in LMDE. I just got confused :lol: ***
Hi,

I was trying to update some packages using Synaptic Package Manager but It failed to do so. Here is the error report:
Code: Select all
W: Failed to fetch http://packages.linuxmint.com/pool/main/d/debian-system-adjustments/debian-system-adjustments_2011.03.15_all.deb
  Could not resolve 'packages.linuxmint.com'


W: Failed to fetch http://packages.linuxmint.com/pool/import/c/cairo/libcairo-gobject2_1.10.0-1ubuntu2_amd64.deb
  Could not resolve 'packages.linuxmint.com'


W: Failed to fetch http://packages.linuxmint.com/pool/main/m/mint-flashplugin-x64/mint-flashplugin-x64_10.3.162.29-mint1_amd64.deb
  Could not resolve 'packages.linuxmint.com'


W: Failed to fetch http://packages.linuxmint.com/pool/main/m/mint-meta-codecs/mint-meta-codecs_2011.03.05_amd64.deb
  Could not resolve 'packages.linuxmint.com'


W: Failed to fetch http://packages.linuxmint.com/pool/main/m/mint-translations/mint-translations_2011.02.01_all.deb
  Could not resolve 'packages.linuxmint.com'


W: Failed to fetch http://packages.linuxmint.com/pool/main/m/mintmenu/mintmenu_5.1.8_all.deb
  Could not resolve 'packages.linuxmint.com'


W: Failed to fetch http://packages.linuxmint.com/pool/main/m/mintsystem/mintsystem_7.7.5_all.deb
  Could not resolve 'packages.linuxmint.com'


W: Failed to fetch http://packages.linuxmint.com/pool/main/m/mintupdate/mintupdate_4.2.9_all.deb
  Could not resolve 'packages.linuxmint.com'


W: Failed to fetch http://packages.linuxmint.com/pool/main/m/mintupload/mintupload_3.8.4_all.deb
  Could not resolve 'packages.linuxmint.com'


W: Failed to fetch http://packages.linuxmint.com/pool/main/m/mint-meta-common/mint-meta-common_2011.03.10_all.deb
  Could not resolve 'packages.linuxmint.com'


W: Failed to fetch http://packages.linuxmint.com/pool/main/m/mint-meta-debian/mint-meta-debian_2011.03.10_all.deb
  Could not resolve 'packages.linuxmint.com'


W: Failed to fetch http://packages.linuxmint.com/pool/main/m/mint-x-theme/mint-x-theme_1.0.3_all.deb
  Could not resolve 'packages.linuxmint.com'


Is there any way to get this resolved? Are those packages necessary?
User avatar
staticvoid
Level 1
Level 1
 
Posts: 2
Joined: Thu Apr 21, 2011 11:37 pm

Linux Mint is funded by ads and donations.
 

Re: Failed to Update Some Packages

Postby hemimaniac on Mon Apr 25, 2011 9:01 am

I suspect the servers were jjust having a nap, try pointing to another server in software sources in synaptic
"Linux allows for one thing above all else - 'A user can truly be themselves!'"
Image
User avatar
hemimaniac
Level 5
Level 5
 
Posts: 508
Joined: Thu Feb 04, 2010 1:26 pm
Location: London ON


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 4 guests