Updating LMDE [Solved]

Post your update and upgrade related errors here
Forum rules
Before you post please read how to get help

Updating LMDE [Solved]

Postby victorsk on Mon Jun 20, 2011 9:16 pm

Hi everyone,

Wow! What a performance LMDE has. Just installed 32-bit on my 64-bit machine and everything is just flying right now. I get such a sense of lightness in this distribution. Good job Mint developers!!

Now a question. I am trying to run the update but I am getting an error saying:

"Could not apply changes!
Fix broken packages first."

Does anybody know how to rectify this issue?

Thanks,
Victor.
Last edited by victorsk on Mon Jun 20, 2011 10:08 pm, edited 1 time in total.
victorsk
Level 2
Level 2
 
Posts: 65
Joined: Fri May 07, 2010 12:28 am

Linux Mint is funded by ads and donations.
 

Re: Updating LMDE

Postby victorsk on Mon Jun 20, 2011 10:07 pm

Hi everyone,

I believe I solved this problem by selecting only safe and tested packages for installation.

Thanks,
Victor.
victorsk
Level 2
Level 2
 
Posts: 65
Joined: Fri May 07, 2010 12:28 am

Re: Updating LMDE [Solved]

Postby Sonsum on Fri Jun 24, 2011 11:08 pm

Yeah, this seems to be a common problem. I think MintUpdate needs to be updated before everything else.
Sonsum
Level 3
Level 3
 
Posts: 111
Joined: Fri Jun 24, 2011 9:03 pm


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 4 guests