Information-update manager

Post your update and upgrade related errors here
Forum rules
Before you post please read this

Information-update manager

Postby dad1864 on Fri Jul 08, 2011 12:10 am

The Information-update manager alway says you need to up date your system you have 1 update, it pops up evey 10-15 minutes its driving me crazy.
ps my system is up to date Thanks :)
dad1864
Level 1
Level 1
 
Posts: 3
Joined: Fri Jul 08, 2011 12:03 am

Linux Mint is funded by ads and donations.
 

Re: Information-update manager

Postby Aging Technogeek on Fri Jul 08, 2011 9:08 am

Try opening Startup Applications (Menu=>Preferences=>Startup Applications) and removing the check mark for mintUpdate. This will stop the updater from starting automatically whenever you start your computer.
Image

Registered Linux User 483387
User avatar
Aging Technogeek
Level 13
Level 13
 
Posts: 4603
Joined: Sun Jan 11, 2009 9:54 am
Location: Right about here

Re: Information-update manager

Postby dad1864 on Fri Jul 08, 2011 1:49 pm

I'm using Kde, classic menu.
I really don't want to cut off the updater just stop the information popup, balloon that said there is 1 update and there isn't.
ok thanks I'll wait for an update :) solved.
dad1864
Level 1
Level 1
 
Posts: 3
Joined: Fri Jul 08, 2011 12:03 am


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: hairybiker and 2 guests