No Update Pack INfo behind a proxy

Post your update and upgrade related errors here
Forum rules
Before you post please read this

No Update Pack INfo behind a proxy

Postby glong on Mon Jul 25, 2011 10:15 pm

Hello,

New to the forums! Linux (Ubuntu User) for 5 years, swithced to LMDE a few months ago.
Love the idea of rolling release. I customize a lot so I don't like constant reinstalls. Also, I did not like the direction Ubuntu is going.

Anyway, I have pointed to both Incoming and Latest, both work fine, EXCEPT: I get no update pack info behind a proxy.
If I bypass my proxy (Dansguardian/Squid) then I get the info. Just to sure I am clear, updates and synaptic and all other internet protocols are work fine behind a proxy, I just don't get any update pack info. Update pack 2 updated 200+ files. Behind the proxy I just click the button, it changes state momentarily, and nothing.

Is there a specific environment variable or config setting I can set somewhere? Man page for mintupdate? Or is the update info button not respecting proxy? Also, if there is somewhere else I should post this please tell me that and I will gladly move/repost.

Thanks

Greg
glong
Level 1
Level 1
 
Posts: 3
Joined: Mon Jul 25, 2011 9:16 pm

Linux Mint is funded by ads and donations.
 

Re: No Update Pack INfo behind a proxy

Postby richyrich on Mon Jul 25, 2011 10:41 pm

I'm not in Mint's Debian version, but I am able to enter proxy info into the Update Manager's edit -> Preferences -> Proxy tab . . ?
User avatar
richyrich
Level 13
Level 13
 
Posts: 4635
Joined: Mon May 04, 2009 8:31 pm

Re: No Update Pack INfo behind a proxy

Postby glong on Tue Jul 26, 2011 9:27 am

richyrich wrote:I'm not in Mint's Debian version, but I am able to enter proxy info into the Update Manager's edit -> Preferences -> Proxy tab . . ?


Richyrich, thanks for the reply, but there is no proxy setting on the preferences for the LMDE version.

The tabs are Auto-Refresh, Update Method, Ignored Packages, and Icons.
glong
Level 1
Level 1
 
Posts: 3
Joined: Mon Jul 25, 2011 9:16 pm


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 1 guest