error when upgrading?

Post your update and upgrade related errors here
Forum rules
Before you post please read this

error when upgrading?

Postby amandus on Sat Sep 10, 2011 5:41 am

dpkg: varning: "ldconfig" finns ej i PATH eller är inte exekverbar.
dpkg: varning: "start-stop-daemon" finns ej i PATH eller är inte exekverbar.
dpkg: error: 2 expected programs not found in PATH or not executable.
Note: root's PATH should usually contain /usr/local/sbin, /usr/sbin and /sbin.
E: Sub-process /usr/bin/dpkg returned an error code (2)
amandus
Level 1
Level 1
 
Posts: 33
Joined: Sun Jul 10, 2011 9:29 am

Linux Mint is funded by ads and donations.
 

Re: error when upgrading?

Postby zerozero on Sat Sep 10, 2011 5:52 am

User avatar
zerozero
Level 16
Level 16
 
Posts: 6435
Joined: Tue Jul 07, 2009 2:29 pm

Re: error when upgrading?

Postby amandus on Sat Sep 10, 2011 6:48 am

Thanks I will try that:)
amandus
Level 1
Level 1
 
Posts: 33
Joined: Sun Jul 10, 2011 9:29 am


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 2 guests