Maybe a dumb question...

Post your update and upgrade related errors here
Forum rules
Before you post please read this

Maybe a dumb question...

Postby caractacus on Fri Sep 16, 2011 3:13 pm

I've installed LMDE and I'm not totally happy with it, I have broken packages and unresolved dependencies that make it impossible to install some of the stuff I would like. Is it possible to upgrade or downgrade to "regular" Mint, or does it have to be reinstalled?
caractacus
Level 1
Level 1
 
Posts: 9
Joined: Tue Apr 12, 2011 11:18 am

Linux Mint is funded by ads and donations.
 

Re: Maybe a dumb question...

Postby lmintnewb on Fri Sep 16, 2011 3:42 pm

Yeah, basically you're stuck reinstalling. Haven't tried it myself, but judging from what's said in the forums and on the download page, lmde might not be a great fit for every gnu/nix user. Sounds like you either have to spend a bunch of time learning to manage it or better off going with one of LM's other releases.
lmintnewb
Level 7
Level 7
 
Posts: 1574
Joined: Fri Apr 01, 2011 5:13 pm

Re: Maybe a dumb question...

Postby proxima_centauri on Sun Sep 18, 2011 7:03 pm

No, you do not have to reinstall.

As of now, the Debian multimedia and security repo's are ahead of the Linux Mint Debian repo. If you comment these two sources out, you should be able to update and install again.
User avatar
proxima_centauri
Level 11
Level 11
 
Posts: 3969
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 3 guests