New Installation Errors

Post your update and upgrade related errors here
Forum rules
Before you post please read this

New Installation Errors

Postby Dar-es-Salaam on Wed Sep 28, 2011 7:47 am

Hi

I have yet again done a clomplete re-installation of LMDE to get over a problem that I couldn't fix even with a lot of reading ( EPSON DX5000 printer ). The first thing I did was to create a new disk with the latest iso and then began.

These are the reported errors that occured whilst doing the 416 upgrades that it required :-

Unpacking replacement gstreamer0.10-plugins-bad ...

dpkg: error processing /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_i386.deb (--unpack):

trying to overwrite '/usr/lib/gstreamer-0.10/libgstxvid.so', which is also in package gstreamer0.10-plugins-really-bad 0.10.22-0.1

configured to not write apport reports

dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)

Preparing to replace libgtk-3-common 3.0.10-1 (using .../libgtk-3-common_3.0.11-1_all.deb) ...

( It did do another upgrade at the end for the above and installed ok )

gtk-update-icon-cache:5387): GdkPixbuf-WARNING **: Cannot open pixbuf loader module file '/usr/lib/i386-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders.cache': No such file or directory


( It put aboput 10 pages of the above warning on )

update-initramfs: Generating /boot/initrd.img-2.6.39-2-486

live-boot: core filesystems devices utils udev wget blockdev.

ldconfig: /lib/libuuid.so.1 is not a symbolic link


Errors were encountered while processing:

/var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_i386.deb

E: Sub-process /usr/bin/dpkg returned an error code (1)

A package failed to install. Trying to recover:


update-initramfs: Generating /boot/initrd.img-3.0.0-1-486

live-boot: core filesystems devices utils udev wget blockdev.

ldconfig: /lib/libuuid.so.1 is not a symbolic link


Setting up live-boot (3.0~a20-1) ...

update-rc.d: warning: live-boot start runlevel arguments (none) do not match LSB Default-Start values (S)

Setting up perl-modules (5.12.4-4)
( This was on 3 or 4 times )

Installation finished. No error reported.

/usr/sbin/grub-setup: warn: Attempting to install GRUB to a partitionless disk or to a partition. This is a BAD idea..

/usr/sbin/grub-setup: warn: Embedding is not possible. GRUB can only be installed in this setup by using blocklists. However, blocklists are UNRELIABLE and their use is discouraged..

Installation finished. No error reported.

( I have had this before and know that it does not cause a problem but as I was informed that you only need 1 partition, ext4, I am wondering why it still appears if that is the case ? )

aptitude: /usr/include/boost/flyweight/refcounted.hpp:68: boost::flyweights::detail::refcounted_value<Value, Key>::~refcounted_value() [with Value = boost::flyweights::detail::default_value_policy<generic_solver_information<aptitude_universe>::choice_set_with_hash>::rep_type, Key = generic_solver_information<aptitude_universe>::choice_set_with_hash]: Assertion `count()==0' failed.

Ouch! Got SIGABRT, dying..

Aborted

( This one is new to me and have no idea why it appeared but it has happen the three times that I have run aptitude from terminal )

I hope I have posted in the right place. I dont't know if you needed to see these reports or if the matter at all but thought I had better report them. :D
Cheers
Gordon :D

O/S. LMDE , Motherboard Asus A7N8X Delux , CPU AMD XP1500+ (1300Mhz) (overclocked running at 1866Mhz), Graphics Card GeForce Nvidia PNY 6200 (512 Meg), 2 40gig hard drives, 1 gig RAM
User avatar
Dar-es-Salaam
Level 3
Level 3
 
Posts: 152
Joined: Mon Mar 01, 2010 6:23 am
Location: Blackpool, Lancashire, England, UK.

Linux Mint is funded by ads and donations.
 

Re: New Installation Errors

Postby twa on Wed Sep 28, 2011 8:24 am

Dar.es.Salaam
for the latest iso do U mean the 201109 ??
if affirmative you sistem is pointing to the LATEST repository
see attachment
does your sources.list look like this ??:
deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/latest testing main contrib non-free
#deb http://security.debian.org/ testing/updates main contrib non-free
#deb http://www.debian-multimedia.org testing main non-free

due to the possibility of incompatibility of the security and multimedia pkgs in pack 2 vs pkgs in pack 3 when it will be
released, I have commented (#) the last two lines.
try same your end and update again.
:?:
When an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread.
User avatar
twa
Level 4
Level 4
 
Posts: 231
Joined: Fri Sep 17, 2010 8:11 am
Location: Somewhere in the sky

Re: New Installation Errors

Postby Dar-es-Salaam on Wed Sep 28, 2011 4:42 pm

Hi twa,

Yes it is 201109 iso and no my sourse list is pointing to incomming at the moment. here is my fstab. I mearly comment out the versions that i don't want to use

My Sourse List

# Testing

# deb http://packages.linuxmint.com/ debian main upstream import
# deb http://debian.linuxmint.com/latest testing main contrib non-free
# deb http://security.debian.org/ testing/updates main contrib non-free
# deb http://www.debian-multimedia.org testing main non-free

# Incomming

deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/incoming testing main contrib non-free
deb http://debian.linuxmint.com/incoming/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/incoming/multimedia testing main non-free


# Unstable

# deb http://packages.linuxmint.com/ debian main upstream import
# deb http://ftp.debian.org/debian unstable main contrib non-free
# deb http://security.debian.org/ testing/updates main contrib non-free
# deb http://www.debian-multimedia.org testing main non-free

thanks for the reply :D :D
Cheers
Gordon :D

O/S. LMDE , Motherboard Asus A7N8X Delux , CPU AMD XP1500+ (1300Mhz) (overclocked running at 1866Mhz), Graphics Card GeForce Nvidia PNY 6200 (512 Meg), 2 40gig hard drives, 1 gig RAM
User avatar
Dar-es-Salaam
Level 3
Level 3
 
Posts: 152
Joined: Mon Mar 01, 2010 6:23 am
Location: Blackpool, Lancashire, England, UK.


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 8 guests