Impossible to install LXDE from synaptic

Post your update and upgrade related errors here
Forum rules
Before you post please read this

Impossible to install LXDE from synaptic

Postby pingolorenzo on Thu Sep 29, 2011 4:07 pm

I updated my system to update pack3. I had non critical issues with grub-pc configuration which are now resolved.

I used LXDE with update pack 2, but it now seems impossible to use LXDE after UP3. I had menu issues, lxterminal not working. I uninstalled all lxde package (config files too) to make a brand new install. I just can not install the LXDE meta-package because of non avaiable dependencies (lxpanel, lxterminal). On the latest repo current version of lxde is 5.01... meanwhile lxpanel etc... are still 4.6..

Is it just me or anyone have the same issue? Is there any possible resolution (not pointing at debian - i do like LMDE as it is meant to be used).
I also prefer not to use incoming repos since i use my pc on everyday basis for my work and can not expose myself to critical bugs.

Is there any LXDE spin LMDE project? Or will I have to wait for a month o two for next main update?

I sure can wait and use xfce which is lightweight too but i do miss my usual Desktop and WM :(
pingolorenzo
Level 1
Level 1
 
Posts: 1
Joined: Mon Sep 26, 2011 11:55 am

Linux Mint is funded by ads and donations.
 

Re: Impossible to install LXDE from synaptic

Postby xenopeek on Thu Sep 29, 2011 4:34 pm

The Linux Mint main edition will go forward with GNOME and LXDE, while LMDE will go forward with GNOME, Xfce, KDE and Fluxbox. You can install other desktop environments, but those are the official ones.

This may be relevant topic to you: http://forums.linuxmint.com/viewtopic.php?f=141&t=64638
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14660
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 9 guests