LMDE Update Pack 3, Mintupdate, Mintupdate-Debian

Post your update and upgrade related errors here
Forum rules
Before you post please read this

LMDE Update Pack 3, Mintupdate, Mintupdate-Debian

Postby Red.Baron on Thu Sep 29, 2011 10:10 pm

I am running LMDE 64, some reason it seems my machine is using mintUpdate 4.3.3 not mintupdate-debian. Wouldn't have even noticed had the blog not given the version number. I can't seem to install the Debian addition. Do I have to uninstall the one I have first, or is there something else I have to do to change over to the proper one?
Red.Baron
Level 1
Level 1
 
Posts: 15
Joined: Mon Mar 07, 2011 8:55 pm

Linux Mint is funded by ads and donations.
 

Re: LMDE Update Pack 3, Mintupdate, Mintupdate-Debian

Postby Red.Baron on Thu Sep 29, 2011 10:46 pm

okay uninstalled mintupdate didn't work couldn't install either one
ran

sudo apt-get update
sudo apt-get dist-upgrade

then I could install mintupdate-debian and things seem to be working

sorry for the bother
Red.Baron
Level 1
Level 1
 
Posts: 15
Joined: Mon Mar 07, 2011 8:55 pm


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 7 guests