Problem with synaptic

Post your update and upgrade related errors here
Forum rules
Before you post please read this

Problem with synaptic

Postby twa on Fri Sep 30, 2011 12:36 pm

Hi,
am running LMDE updated to pack 3 w-out any problem. Just discovered I'm not able to use synaptic. It opens, but the apply updated button is greyed out.
is there any reason for this ??
When an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread.
User avatar
twa
Level 4
Level 4
 
Posts: 231
Joined: Fri Sep 17, 2010 8:11 am
Location: Somewhere in the sky

Linux Mint is funded by ads and donations.
 

Re: Problem with synaptic

Postby zerozero on Fri Sep 30, 2011 1:08 pm

twa, sorry if this comes as a silly question, but did you first selected mark all updates button? apply is still greyed out after that?
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6488
Joined: Tue Jul 07, 2009 2:29 pm

Re: Problem with synaptic

Postby twa on Fri Sep 30, 2011 1:37 pm

zerozero,
txs for yr prompt reply.
Yes, still greyed-out
When an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread.
User avatar
twa
Level 4
Level 4
 
Posts: 231
Joined: Fri Sep 17, 2010 8:11 am
Location: Somewhere in the sky

Re: Problem with synaptic

Postby zerozero on Fri Sep 30, 2011 1:45 pm

ahh :D foomatic yeahh now i get it 8)
it's nothing wrong with your synaptic, if you run dist-upgrade, apt will tell a bit more, foomatic-db-engine is held-back: when UP3 was frozen not all the dep were met, so v. 4.0.8-2 can't be installed until UP4
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6488
Joined: Tue Jul 07, 2009 2:29 pm

Re: Problem with synaptic

Postby twa on Fri Sep 30, 2011 2:12 pm

zerozero,
thx again..U got the point !
now I feel comfortable.
When an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread.
User avatar
twa
Level 4
Level 4
 
Posts: 231
Joined: Fri Sep 17, 2010 8:11 am
Location: Somewhere in the sky

Re: Problem with synaptic

Postby zerozero on Fri Sep 30, 2011 2:15 pm

twa wrote:now I feel comfortable.

good 8)
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6488
Joined: Tue Jul 07, 2009 2:29 pm

Re: Problem with synaptic

Postby Pepas on Tue Oct 18, 2011 6:10 am

Isn't the idea to have the LMDE repositories in a nice state? I think that foomatic-db-engine package should perhaps be replaced by the older version from Debian Stable (4.0.4-3), or would that cause other problems?
User avatar
Pepas
Level 1
Level 1
 
Posts: 35
Joined: Mon Jan 24, 2011 10:18 am

Re: Problem with synaptic

Postby Gerd50 on Tue Oct 18, 2011 6:29 am

Why don't you add the debian testing repos to your sources.list, enable it temporarely and install the up to date version of
foomatic-db-engine?
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1
User avatar
Gerd50
Level 5
Level 5
 
Posts: 738
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: Problem with synaptic

Postby zerozero on Tue Oct 18, 2011 6:42 am

@Pepas, are you having any kind of issues with the available v. of foomatic-db-engine in latest? is your printer not working because the engine v. is old and you need a newer one? if is not broken, don't try to fix it!
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6488
Joined: Tue Jul 07, 2009 2:29 pm

Re: Problem with synaptic

Postby twa on Tue Oct 18, 2011 10:39 am

zerozero,
are you having any kind of issues with the available v. of foomatic-db-engine in latest? is your printer not working because the engine v. is old and you need a newer one? if is not broken, don't try to fix it!

U absolutely right !! I still have foomatic-db-engine at old version and my printer is working without any kind of issues.
:D
When an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread.
User avatar
twa
Level 4
Level 4
 
Posts: 231
Joined: Fri Sep 17, 2010 8:11 am
Location: Somewhere in the sky

Re: Problem with synaptic

Postby Pepas on Tue Oct 18, 2011 11:54 am

Haven't noticed any problems with the 4.0.4-3 foomatic-db-engine. So why have 4.0.8-2 in the incoming repository when nobody can use it, is my point. Not having 4.0.8-2 means there is no message that it's held back, so nobody will be unnecessary alarmed.
User avatar
Pepas
Level 1
Level 1
 
Posts: 35
Joined: Mon Jan 24, 2011 10:18 am

Linux Mint is funded by ads and donations.
 

Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 4 guests