repositories for multimdeia not working

Post your update and upgrade related errors here
Forum rules
Before you post please read how to get help

repositories for multimdeia not working

Postby linuxnut69 on Mon Oct 03, 2011 1:36 pm

i have followed the guide and double checked i did it right to get pack 3 update. i am running amd64 kernel LMDE-

-Version-
Kernel : Linux 2.6.39-2-amd64 (x86_64)
Compiled : #1 SMP Tue Jul 5 02:51:22 UTC 2011
C Library : Unknown
Default C Compiler : GNU C Compiler version 4.6.1 (Debian 4.6.1-4)
Distribution : Linux Mint Debian Edition
-Current Session-
Computer Name : mintdebian
User Name : linuxnut69 (linuxnut69)
Home Directory : /home/linuxnut69
Desktop Environment : GNOME 2.30.2
-Misc-
Uptime : 24 minutes
Load Average : 0.11, 0.22, 0.22

*******Here is the ERROR i get.********

Failed to fetch http://debian.linuxmint.com/latest/mult ... 4/Packages 404 Not Found
Some index files failed to download. They have been ignored, or old ones used instead.

Any help would be appreciated.
linuxnut69
Level 1
Level 1
 
Posts: 9
Joined: Sun Jan 09, 2011 4:38 pm

Linux Mint is funded by ads and donations.
 

Re: repositories for multimdeia not working

Postby zerozero on Mon Oct 03, 2011 4:48 pm

post please the output of
Code: Select all
inxi -r
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6492
Joined: Tue Jul 07, 2009 2:29 pm

Re: repositories for multimdeia not working

Postby vanbosco on Thu Oct 06, 2011 2:55 pm

Same problem, I'm using LMDE 64 bit.
This is the output of inxi -r:
Code: Select all
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://mirror.tuxis.nl/packages/ debian main upstream import
           deb http://debian.linuxmint.com/latest testing main contrib non-free
           deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
           deb http://debian.linuxmint.com/latest/multimedia testing main non-fre
           deb http://www.lamaresh.net/apt squeeze main
           deb http://dl.google.com/linux/deb/ stable non-free
           deb http://liquorix.net/debian sid main
vanbosco
Level 1
Level 1
 
Posts: 3
Joined: Sun Jan 02, 2011 2:38 pm

Re: repositories for multimdeia not working

Postby craigevil on Sun Oct 09, 2011 6:38 pm

vanbosco wrote:Same problem, I'm using LMDE 64 bit.
This is the output of inxi -r:
Code: Select all
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://mirror.tuxis.nl/packages/ debian main upstream import
           deb http://debian.linuxmint.com/latest testing main contrib non-free
           deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
           deb http://debian.linuxmint.com/latest/multimedia testing main non-fre
           deb http://www.lamaresh.net/apt squeeze main
           deb http://dl.google.com/linux/deb/ stable non-free
           deb http://liquorix.net/debian sid main


fourth line down you left off an 'e' in free

Also get rid of deb http://www.lamaresh.net/apt squeeze main as it hasn't been updated in ages.
Last the google repo changed a yr or so ago to:
deb http://dl.google.com/linux/chrome/deb/ stable main

If you want the Talkplugin you also need
deb http://dl.google.com/linux/talkplugin/deb/ stable main
Debian Sid KDE4.8.4 Kernel 3.4 Thinkpad R40 CPU Pentium M 1.3MHz RAM 2GB ATI Mobility 7500
Debian - "If you can't apt-get something, it isn't useful or doesn't exist"
Giant Debian sources.list | Debian upgrade script smxi | sysinfo script inxi
craigevil
Level 5
Level 5
 
Posts: 559
Joined: Wed Sep 15, 2010 6:10 am
Location: down the rabbit hole

Re: repositories for multimdeia not working

Postby vanbosco on Mon Oct 10, 2011 2:11 pm

craigevil wrote:
vanbosco wrote:Same problem, I'm using LMDE 64 bit.
This is the output of inxi -r:
Code: Select all
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://mirror.tuxis.nl/packages/ debian main upstream import
           deb http://debian.linuxmint.com/latest testing main contrib non-free
           deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
           deb http://debian.linuxmint.com/latest/multimedia testing main non-fre
           deb http://www.lamaresh.net/apt squeeze main
           deb http://dl.google.com/linux/deb/ stable non-free
           deb http://liquorix.net/debian sid main


fourth line down you left off an 'e' in free

Also get rid of deb http://www.lamaresh.net/apt squeeze main as it hasn't been updated in ages.
Last the google repo changed a yr or so ago to:
deb http://dl.google.com/linux/chrome/deb/ stable main

If you want the Talkplugin you also need
deb http://dl.google.com/linux/talkplugin/deb/ stable main


Thanks craigevil, now multimedia repo works.
I have also changed wine repository to deb http://frickelplatz.de/debian/ sid main.
I use google repository only for google-desktop, so i leave it unchanged.
vanbosco
Level 1
Level 1
 
Posts: 3
Joined: Sun Jan 02, 2011 2:38 pm


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 6 guests