Strange error messages started to appear on boot-up

Post your update and upgrade related errors here
Forum rules
Before you post please read this

Strange error messages started to appear on boot-up

Postby xircon on Tue Oct 04, 2011 5:41 pm

Just noticed the following error messages appearing after a reboot, sure they were not there earlier today:
Image

Managed to snap a photo. Any ideas to which log they will be in? The only thing I have done is reinstall DraftSight (new beta) in an attempt to help GeneC.

The laptop still boots up OK, so not a major problem, just strange.

Steve
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"
User avatar
xircon
Level 5
Level 5
 
Posts: 775
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Linux Mint is funded by ads and donations.
 

Re: Strange error messages started to appear on boot-up

Postby GeneC on Tue Oct 04, 2011 5:46 pm

Steve :shock:

Well, my friend, I sure hope you didn't cause yourself a problem helping me out.
I'll keep my ears open on this one.
Hope its not an issue.

I use Plymouth so don't see a text boot screen.
Perhaps its to do with the removal of the (4) exim4 packages?
GeneC

AMD Phenom2x4 3.2 ghz, 12GB DDR3, Nvidia GTX 460

Qiana (Cinnamon)
Sparky (Debian Testing)
LMDE Xfce (SID)
User avatar
GeneC
Level 7
Level 7
 
Posts: 1534
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: Strange error messages started to appear on boot-up

Postby xircon on Tue Oct 04, 2011 5:50 pm

Am Googling my little heart out :D God (and Google doesn't) knows what /etc/udev/rules.d/ft-rockey.rules is, could be exim4

Code: Select all
cat /etc/udev/rules.d/ft-rockey.rules
BUS=="usb", SYSFS{idVendor}=="096e", MODE=="0666"


Baffled!!
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"
User avatar
xircon
Level 5
Level 5
 
Posts: 775
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Re: Strange error messages started to appear on boot-up

Postby GeneC on Tue Oct 04, 2011 6:03 pm

Do all of your USB devices still work OK?
Mine do.

Here is a reference.
See post #7

http://forums.extremeoverclocking.com/s ... ?p=3514160

Not much comes up with Google.
GeneC

AMD Phenom2x4 3.2 ghz, 12GB DDR3, Nvidia GTX 460

Qiana (Cinnamon)
Sparky (Debian Testing)
LMDE Xfce (SID)
User avatar
GeneC
Level 7
Level 7
 
Posts: 1534
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: Strange error messages started to appear on boot-up

Postby xircon on Tue Oct 04, 2011 6:18 pm

Cheers Gene, will read it tomorrow, it is 23:20 here, brain dead!

Tried a flash drive, I don't run a standard system, so I mount with pysdm normally, everything looks ok. Time for bed Zzzzzzzzz

Steve

:Edit: OK deffo last thing before bed :)

The file is dated today and timed at 19:59 today:

Code: Select all
Start-Date: 2011-10-04  19:53:57
Commandline: /usr/sbin/synaptic
Install: sensible-mda:amd64 (8.14.4-2+b1, automatic), sendmail:amd64 (8.14.4-2), sendmail-cf:amd64 (8.14.4-2, automatic), sendmail-base:amd64 (8.14.4-2, automatic), sendmail-bin:amd64 (8.14.4-2+b1)
Remove: exim4-daemon-light:amd64 (4.76-3), exim4-config:amd64 (4.76-3), exim4:amd64 (4.76-3), exim4-base:amd64 (4.76-3)
End-Date: 2011-10-04  19:57:49


Renamed file to .rules.old message disappeared :) Bed!
Last edited by xircon on Wed Oct 05, 2011 4:35 am, edited 1 time in total.
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"
User avatar
xircon
Level 5
Level 5
 
Posts: 775
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Re: Strange error messages started to appear on boot-up

Postby GeneC on Tue Oct 04, 2011 6:41 pm

Good deal.
Happy to see it wasn't a problem.

Sweet Dreams... :idea: :idea: :lol:
GeneC

AMD Phenom2x4 3.2 ghz, 12GB DDR3, Nvidia GTX 460

Qiana (Cinnamon)
Sparky (Debian Testing)
LMDE Xfce (SID)
User avatar
GeneC
Level 7
Level 7
 
Posts: 1534
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: Strange error messages started to appear on boot-up

Postby pacoportables on Thu Jan 12, 2012 1:26 pm

ok in my knoppix-usb 6.4.4 This message also appeared exactly after installing drafshigt, which writes in sendmail and do not like, but fortunately the message tells me how to fix it, this is mine:
SUBSYSTEM == "usb", ATTRS {idVendor} == "096e", MODE == "0666"

erase ft-rockey.rules is solution?
often udev is slow for charger
pacoportables
Level 1
Level 1
 
Posts: 1
Joined: Thu Jan 12, 2012 1:16 pm

Linux Mint is funded by ads and donations.
 

Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 6 guests