most repos fail

Post your update and upgrade related errors here
Forum rules
Before you post please read how to get help

most repos fail

Postby Towelie on Wed Oct 05, 2011 10:49 am

Hi,
i decided to test Linux Mint katya and i'm very happy with it until now. But i have one problem:
When i try to update my repositories, most of them fail (see attachment, and Terminal).
Here my sources.list and dpkg.log. If anything more needed, please feel free to ask.
Attachments
failed.png
failed.png (226.13 KiB) Viewed 268 times
Towelie
Level 1
Level 1
 
Posts: 1
Joined: Wed Oct 05, 2011 10:33 am

Linux Mint is funded by ads and donations.
 

Re: most repos fail

Postby xenopeek on Wed Oct 05, 2011 11:02 am

@Moderator: please move this topic as OP has posted in the LMDE forums, but is using Linux Mint 11 Katya.

Just checked "sudo apt-get update" here on LM11, and all repos are fine. Perhaps you are getting errors because of running non-english language. Only difference between your sources.list and mine is that I have commented line 9 and 10, and on line 1 don't have the backport.
User avatar
xenopeek
Level 21
Level 21
 
Posts: 15246
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 1 guest