error on update

Post your update and upgrade related errors here
Forum rules
Before you post please read how to get help

error on update

Postby tatewatkins on Thu Oct 06, 2011 5:25 pm

So i did a new install, updated the repo info and then ran the update to get this:

E: /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_amd64.deb: trying to overwrite '/usr/lib/gstreamer-0.10/libgstxvid.so', which is also in package gstreamer0.10-plugins-really-bad 0.10.22-0.1
tatewatkins
Level 1
Level 1
 
Posts: 22
Joined: Tue Nov 04, 2008 10:59 am

Linux Mint is funded by ads and donations.
 

Re: error on update

Postby zerozero on Thu Oct 06, 2011 5:31 pm

paste this in the terminal
Code: Select all
 sudo dpkg -i --force-overwrite /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_amd64.deb
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6492
Joined: Tue Jul 07, 2009 2:29 pm

Re: error on update

Postby tatewatkins on Thu Oct 06, 2011 5:44 pm

Thanks but i think i actually fixed it by telling it to install the meta codecs package and then re-do the rest?
tatewatkins
Level 1
Level 1
 
Posts: 22
Joined: Tue Nov 04, 2008 10:59 am

Re: error on update

Postby zerozero on Thu Oct 06, 2011 5:47 pm

yeahh, it's true, now mint-meta-codecs takes care of that :) problem solved
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6492
Joined: Tue Jul 07, 2009 2:29 pm


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 5 guests