/usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.15' not found

Post your update and upgrade related errors here
Forum rules
Before you post please read this

/usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.15' not found

Postby haylocki on Mon Nov 21, 2011 7:51 pm

Hi,

Been having this problem on my LMDE 64bit computer.

Found a simple solution that might help someone else.

1.
Code: Select all
sudo mv /usr/lib/libstdc++.so.6 /usr/lib/libstdc++.so.6.old

2.
Code: Select all
sudo ln -s /usr/lib/x86_64-linux-gnu/libstdc++.so.6.0.16 /usr/lib/libstdc++.so.6


And that's it.

Cheers, Ian
haylocki
Level 1
Level 1
 
Posts: 7
Joined: Fri May 21, 2010 2:42 am

Linux Mint is funded by ads and donations.
 

Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 3 guests