LMDE - Mate Login & Password?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

LMDE - Mate Login & Password?

Postby lkraemer on Tue Apr 24, 2012 9:13 pm

I've downloaded the 32 Bit Mate/Cinnamon Version via the torrent. After burning the ISO to a DVD, and booting I am asked for the Login & Password.

Google doesn't find the Login & Password, and Searches on the forum haven't been successful. Documentation on LMDE isn't available yet!

How does one locate the Login & Password for the Mate/Cinnamon Version?

The LMDE - XFCE Version doesn't request a Login & Password.

Thanks.

Larry.
lkraemer
Level 2
Level 2
 
Posts: 52
Joined: Tue Apr 24, 2012 9:05 pm

Linux Mint is funded by ads and donations.
 

Re: LMDE - Mate Login & Password?

Postby Danko8321 on Tue Apr 24, 2012 10:43 pm

It shouldn't require a login passwor; the user is called "mint" and is passwordless, but it should just get you into the desktop. The ISO you grabbed is most likely corrupted or the disk is wrongly burned. Did you check the md5sum before burining it? Also, at which speed did you bur the disk?
Cheer up! Things are getting worse at a slower rate.
User avatar
Danko8321
Level 4
Level 4
 
Posts: 209
Joined: Thu Sep 22, 2011 2:03 pm
Location: Colombia

Re: LMDE - Mate Login & Password?

Postby lkraemer on Wed Apr 25, 2012 7:49 am

Danko8321,
That's exactly what I thought........That a Login & Password wouldn't be needed. But, on my ASUS Laptop it asks for one......

I did check the md5sum and it matches the one on the Release Announcements posting.........

md5sum linuxmint-201204-mate-cinnamon-dvd-32bit.iso
0bf23559edbf2070174b60131472d715 linuxmint-201204-mate-cinnamon-dvd-32bit.iso

I burned my ISO with Brasero in Debian 6.0 set for 3x DVD, with burnproof.

It appears as I'm not the only one that has the Logon & Password screen from the other postings on this Forum.

Thanks.

Larry
lkraemer
Level 2
Level 2
 
Posts: 52
Joined: Tue Apr 24, 2012 9:05 pm

Re: LMDE - Mate Login & Password?

Postby xenopeek on Wed Apr 25, 2012 10:21 am

Moved here by moderator. Reason: LMDE.
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14967
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: LMDE - Mate Login & Password?

Postby Monsta on Wed Apr 25, 2012 1:44 pm

Danko8321 wrote:The ISO you grabbed is most likely corrupted or the disk is wrongly burned.

*sigh* You know guys, I really need at least one confirmation of a correlation between image corruption/burning software errors and this asking for a login & password.
Monsta
Level 8
Level 8
 
Posts: 2484
Joined: Fri Aug 19, 2011 3:46 am

Re: LMDE - Mate Login & Password?

Postby lkraemer on Wed Apr 25, 2012 3:54 pm

Monsta,
How can I be of help, getting to the bottom of this Login & Password thing?

I've been burning the Linux Mint LMDE (Mate/Cinnamon & XFCE) ISO's to a Memorex DVD-RW and playing with the Software.

My Laptop is a ASUS K52F-BIN6 with a Dual Core Intel CPU's, 4G RAM, and 500G Sata Drive. I normally run Debian 6.0 - 32 Bit.

I don't think it is a problem with a corrupt file, or a Bad Burn. But, I'm going to find out. I have a few other Laptops, and a Desktop
that I can try the DVD's on so you have more information from the same DVD. That should give you a clue.

Thanks.

Larry
lkraemer
Level 2
Level 2
 
Posts: 52
Joined: Tue Apr 24, 2012 9:05 pm

Re: LMDE - Mate Login & Password?

Postby lkraemer on Wed Apr 25, 2012 7:26 pm

Monsta,
I think I have a scenario that will allow you to duplicate the problem. At least I duplicated the problem.......

1. Burn a DVD-RW of LMDE - Mate, and boot it. Hopefully it will come up to the Desktop.
2. Blank (Erase) the DVD-RW
3. Burn the DVD-RW of LMDE - XFCE, and boot it. It will come up to the Login Screen.

At this point you can enter the Login of "mint" and Password of "Carriage Return" (without the QUOTES)
OR
Select USA ENGLISH, XFCE as DEFAULT Desktop, and then SESSION is REBOOT.

XFCE will start and the XFCE Desktop will be displayed, without using the Login & Password.

Now, I actually did this in REVERSE the first time, because I started with XFCE, and then when I burned LMDE - Mate
the problem popped up. It shouldn't make any difference as to which Version is Burned to DVD first, as the problem
is easily duplicated.

If folks only burn and test one Version, they will not likely see the problem...........

I found it because I wanted to compare Mate with XFCE.

Another note: I Blanked (Erased) the DVD-RW, burned LMDE - Mate, and booted it. Everything was normal.
No Login & Password was requested.

I repeated the Blank/Burn process again, and LMDE - Mate booted properly. So it's something to do with changing LMDE
Versions (Mate to XFCE......or XFCE to Mate), and booting a different version than was previously executed.............if that makes any sense........

Let me know if you can duplicate it.

Thanks.

Larry.
lkraemer
Level 2
Level 2
 
Posts: 52
Joined: Tue Apr 24, 2012 9:05 pm

Re: LMDE - Mate Login & Password?

Postby Monsta on Thu Apr 26, 2012 2:14 am

I'm not really going to repeat the tests - I've just wanted to point out that I highly doubt the cause is the image corruption or the burning software's oops.

These things are most likely to produce random errors on boot.
Maybe boot sequence will break at some point.
Maybe some packages will be corrupt.
Maybe some other disasters you can't even think of.

But exactly the same thing with asking login & password, the same for a lot of people who encounter it, and the same on different ISOs?
No way :D

So this looks more like a bug in the live cd. To be honest, I still don't know what is the most appropriate place to report live cd's bugs.
Maybe just leave a message in the announcement thread or the corresponding blog post? :?
Monsta
Level 8
Level 8
 
Posts: 2484
Joined: Fri Aug 19, 2011 3:46 am

Re: LMDE - Mate Login & Password?

Postby zerozero on Thu Apr 26, 2012 1:18 pm

and according to Clem the problem can be mdm
Clem Says:
April 26th, 2012 at 4:27 am

@everybody: Thanks for the feedback regarding the auto-login. At first, we though these were isolated cases of corrupted ISO downloads or badly burnt DVDs, but it looks like there’s an issue with the display manager. MDM worked well in all our tests, both in Virtualbox and real systems. However, many of you reported that the live system failed to automatically log you in. It was also reported that switching from MATE to Cinnamon in the liveDVD required the user to know the live username and password. We added this information in the release notes and the announcement above. We’ll also investigate why MDM fails to perform the automatic login on some systems.
http://blog.linuxmint.com/?p=1979#comment-62988
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6488
Joined: Tue Jul 07, 2009 2:29 pm

Re: LMDE - Mate Login & Password?

Postby widget on Thu Apr 26, 2012 10:41 pm

zerozero wrote:and according to Clem the problem can be mdm
Clem Says:
April 26th, 2012 at 4:27 am

@everybody: Thanks for the feedback regarding the auto-login. At first, we though these were isolated cases of corrupted ISO downloads or badly burnt DVDs, but it looks like there’s an issue with the display manager. MDM worked well in all our tests, both in Virtualbox and real systems. However, many of you reported that the live system failed to automatically log you in. It was also reported that switching from MATE to Cinnamon in the liveDVD required the user to know the live username and password. We added this information in the release notes and the announcement above. We’ll also investigate why MDM fails to perform the automatic login on some systems.
http://blog.linuxmint.com/?p=1979#comment-62988

Thanks for that. Knew I had a good download and disk. Had to boot back in to my production OS to find the user and password.

Always little problems with a new release.

Looking forward to checking this MDM out.
Dell XPS 420 Core2 Quad Q 6600, audigy5.1, Radeon HD 6450 - currently 4 320Gb HDD, Debian Squeeze for secure use, Debian testing for daily use, Debian Sid for fun.
widget
Level 3
Level 3
 
Posts: 167
Joined: Thu May 14, 2009 2:49 am
Location: S.E. Montana

Re: LMDE - Mate Login & Password?

Postby widget on Thu Apr 26, 2012 11:22 pm

Rebooted to the Live Session. Installed. Am on from the new install.

I am sorry but I have paid little attention to how you report on things in LMDE so I thought I would post this here and if anyone thinks it important they can move it where it belongs or tell me to do so.

This time when booting the Live DVD it started the same as last.

The black screen with large white font (first screen) was fine.

Second screen, black with small white font had an index file card sized and shaped white background upper right corner. Font was black inside the box so it was readable. When extended beyond box went to white font so it was readable. When it got lower than the box it was all normal white on black.

Probably due to my crappy video card.

Things went different after that.

Got some error message that MDM was confused in some way and just hit the yes button. Got an error that display number one had not worked. Hit the button.

Flashed to the desktop and then to black.

Login screen came up. Entered mint for user and hit enter.

Was not asked for a password, went straight to the desktop.

From there out everything was as you would expect it to be.
Dell XPS 420 Core2 Quad Q 6600, audigy5.1, Radeon HD 6450 - currently 4 320Gb HDD, Debian Squeeze for secure use, Debian testing for daily use, Debian Sid for fun.
widget
Level 3
Level 3
 
Posts: 167
Joined: Thu May 14, 2009 2:49 am
Location: S.E. Montana

Re: LMDE - Mate Login & Password?

Postby widget on Fri Apr 27, 2012 2:43 am

Just to add to that.

This Live Session had Xfce4.8 on it too. Unlike the last one I tried.
Dell XPS 420 Core2 Quad Q 6600, audigy5.1, Radeon HD 6450 - currently 4 320Gb HDD, Debian Squeeze for secure use, Debian testing for daily use, Debian Sid for fun.
widget
Level 3
Level 3
 
Posts: 167
Joined: Thu May 14, 2009 2:49 am
Location: S.E. Montana

Re: LMDE - Mate Login & Password?

Postby Danko8321 on Sat Apr 28, 2012 7:16 pm

Ummm.... Didn't know this was a known bug. I'm glad that the ISO wasn't corrupted but I always go to the "Bad Iso Image" scenario when something is wrong with a LiveCD. I usually tell people to test them and make sure everything is fine and if that clears out then I look for another solution. I have known cases of really bad ISO images that cause systems to act weirdly so that's why I always think of it as the first possible scenario.

However, I accept my wrong in this one. Gotta read more :mrgreen:
Cheer up! Things are getting worse at a slower rate.
User avatar
Danko8321
Level 4
Level 4
 
Posts: 209
Joined: Thu Sep 22, 2011 2:03 pm
Location: Colombia

Re: LMDE - Mate Login & Password?

Postby varonbondumb on Mon Apr 30, 2012 1:47 am

Same problem.

Fixed it using "mint" as username and blank password, then went on to do normal installation. Working well
varonbondumb
Level 1
Level 1
 
Posts: 45
Joined: Wed May 04, 2011 4:23 pm
Location: Raleigh, NC

Re: LMDE - Mate Login & Password? [SOLVED]

Postby kbkb on Mon Jun 18, 2012 8:23 am

I'm having the same results as the previous user.
mint/no password seems to do the trick.

I had to reinstall my OS because my root partition which is set to 25gigs is full. I've worked an hour with help from other users who posted online. Many people seem to be experiencing run-away root partitions (size). I wish I had a more eloquent solution.

Since a solution has been found, I'll mark this as solved.
kbkb
Level 2
Level 2
 
Posts: 56
Joined: Sat Jul 31, 2010 9:32 am

Re: LMDE - Mate Login & Password?

Postby Phyrius on Mon Sep 10, 2012 4:59 am

Hi there,

i have the same issue with mint beeing unable to login automatically.

But in addition using "mint" as login" an pressing "enter" won't do the trick either.

Any advice you could give?

Thanks,
Phyrius
Phyrius
Level 1
Level 1
 
Posts: 1
Joined: Mon Sep 10, 2012 4:50 am

Re: LMDE - Mate Login & Password?

Postby thomasmc on Sat Sep 15, 2012 2:35 am

I have the exact same problem. Unbelievable that they burned an image that required a login, then never told anyone what the log in was.

I got so fed up, downloaded Mint Maya, and found that it would not let me install because it didn't know what the root partions was, and told me to set it in the partition manager, but then wouldn't let me do anything, it just keeps giving me that message. I'm beginning to wonder if 4th graders aren't running the Linux Mint project.
thomasmc
Level 1
Level 1
 
Posts: 37
Joined: Tue Jan 19, 2010 5:43 pm

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 2 guests