I have no sound!

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

I have no sound!

Postby lucinos on Wed Jun 06, 2012 1:23 am

I am new to LMDE, I am using it on my laptop for a few weeks and I like very much the idea (rolling or semirolling and compatibility with debian than ubuntu).

I tried the LiveDVD on my desktop (I want to change from ubuntu 11.10 instead of upgrading to 12.04 I am thinking of mint) and I have no sound. I do not have sound on LiveDVD of LMDE neither Xfce or Mate or Cinnamon (I tried both dvd). I do have sound on LiveDVD of Mint 13.

This looks serious problem. what I can try to make it work.
lucinos
Level 1
Level 1
 
Posts: 19
Joined: Sun May 13, 2012 6:01 am

Linux Mint is funded by ads and donations.
 

Re: I have no sound!

Postby terdon on Mon Jun 11, 2012 11:26 am

Hi, first of all, how are you testing the sound?

Also please install the inxi program (I am not sure if it is on the dvd by default):
Code: Select all
sudo upt-get install inxi

and post the oputput of this command:
Code: Select all
inxi -F
User avatar
terdon
Level 4
Level 4
 
Posts: 276
Joined: Tue Jan 13, 2009 2:52 pm
Location: Marseille


Return to Newbie Questions

Who is online

Users browsing this forum: Google Adsense [Bot] and 7 guests