[Solved] Disable Start-Up Chime - Cinnamon

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

[Solved] Disable Start-Up Chime - Cinnamon

Postby WhatUsernameIsFree? on Sat Jun 09, 2012 3:16 pm

Hi all,

Really simple one, I hope! The "Ding ding" that you get after you log into Cinnamon, how do I disable that please? Like wise if there's a sound for logging out/shutting down.

Thanks

WUIF
Last edited by WhatUsernameIsFree? on Sat Jun 23, 2012 3:33 am, edited 1 time in total.
WhatUsernameIsFree?
Level 4
Level 4
 
Posts: 216
Joined: Wed Oct 19, 2011 1:32 pm

Linux Mint is funded by ads and donations.
 

Re: Disable Start-Up Chime - Cinnamon

Postby GeneBenson on Sat Jun 09, 2012 7:07 pm

Hi WhatUsernameIsFree?,

You need to edit the file /etc/mdm/mdm.conf as root. Under the section [greeter] add the following 2 lines:

SoundOnLogin=false
SoundOnLoginSuccess=false

It should look like this:

[greeter]
SoundOnLogin=false
SoundOnLoginSuccess=false

[chooser]

Save the file and the next time you reboot and login, no "Ding ding".
GeneBenson
Level 3
Level 3
 
Posts: 182
Joined: Fri Sep 17, 2010 9:55 pm

Re: Disable Start-Up Chime - Cinnamon

Postby WhatUsernameIsFree? on Sun Jun 10, 2012 11:11 am

Hi, that file doesn't exist (in fact, neither does the folder). Should I create it?
WhatUsernameIsFree?
Level 4
Level 4
 
Posts: 216
Joined: Wed Oct 19, 2011 1:32 pm

Re: Disable Start-Up Chime - Cinnamon

Postby squeezy on Sun Jun 10, 2012 11:38 am

Go to the Administration section in the Menu and find Login Window (I think that's what it's called).

On the Accessibility tab you can enable/disable the sounds that MDM uses.
squeezy
Level 5
Level 5
 
Posts: 567
Joined: Thu Feb 23, 2012 2:05 pm
Location: The Land of Enchantment

Re: Disable Start-Up Chime - Cinnamon

Postby WhatUsernameIsFree? on Sun Jun 10, 2012 2:10 pm

squeezy wrote:Go to the Administration section in the Menu and find Login Window (I think that's what it's called).

On the Accessibility tab you can enable/disable the sounds that MDM uses.


Hi

Thanks for the reply, but I can't find anything like that in the Administration or Preferences section. :(
WhatUsernameIsFree?
Level 4
Level 4
 
Posts: 216
Joined: Wed Oct 19, 2011 1:32 pm

Re: Disable Start-Up Chime - Cinnamon

Postby killer de bug on Sun Jun 10, 2012 4:43 pm

Are you using MDM or GDM3 ?
If I have seen further it is by standing on the shoulders of giants. [Isaac Newton]
User avatar
killer de bug
Level 7
Level 7
 
Posts: 1919
Joined: Tue Jul 08, 2008 1:49 pm
Location: Austria

Re: Disable Start-Up Chime - Cinnamon

Postby WhatUsernameIsFree? on Sun Jun 10, 2012 5:18 pm

killer de bug wrote:Are you using MDM or GDM3 ?


Not sure what they are, how can I find out what I'm using?
WhatUsernameIsFree?
Level 4
Level 4
 
Posts: 216
Joined: Wed Oct 19, 2011 1:32 pm

Re: Disable Start-Up Chime - Cinnamon

Postby terdon on Mon Jun 11, 2012 11:29 am

Check out this thread. It worked for me.
User avatar
terdon
Level 4
Level 4
 
Posts: 276
Joined: Tue Jan 13, 2009 2:52 pm
Location: Marseille

Re: Disable Start-Up Chime - Cinnamon

Postby cmost on Tue Jun 12, 2012 9:17 pm

I have always liked the Mint login chime! :D
AMD Phenom II 64 X6 1090T Black Edition Hexa-Core
8 GB DDR2 RAM
nVidia GeForce GTX 660
Sabayon Linux - KDE 4.x
Linux Kernel 3.14
cmost
Level 4
Level 4
 
Posts: 398
Joined: Tue Sep 18, 2007 7:36 am
Location: Newport, Kentucky

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 6 guests