[solved] USB-sticks, CD are opened with VLC

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

[solved] USB-sticks, CD are opened with VLC

Postby kokurya-kai on Mon Jun 11, 2012 11:57 am

Hi Folks!
Seems I've pressed a wrong button...
for some time now ever my LMDE tries to open every USB-Stick etc with VLC. Also Transmission (open finished download) ends up in VLC.
But the Problem is that I can't find a point where I can change this behaviour...

May be one of you has an idea?

Greetings
kai
Last edited by kokurya-kai on Wed Jun 13, 2012 12:21 pm, edited 1 time in total.
kokurya-kai
Level 1
Level 1
 
Posts: 7
Joined: Sun Jul 24, 2011 4:40 am

Linux Mint is funded by ads and donations.
 

Re: USB-sticks, CD are opened with VLC

Postby stratus_ss on Mon Jun 11, 2012 2:49 pm

What version of LMDE are you using? I don't have it handy but in Mint 13 Default Applications are under "Details". You can also (usually) right click and tell the computer what program to open a given thing with.
stratus_ss
Level 4
Level 4
 
Posts: 270
Joined: Fri May 25, 2012 5:22 pm

Re: USB-sticks, CD are opened with VLC

Postby timcowchip on Mon Jun 11, 2012 3:18 pm

System Tools > dconf Editor > org > gnome > media-handling > "autorun-x-content-start-app"
Image
Salix-13.37-64-MATE/Razor-QT
Linux Mint Maya/Cinnamon-64bit
Intel® Atom™ Processor D510
NVIDIA® GeForce™ 6200
User avatar
timcowchip
Level 1
Level 1
 
Posts: 6
Joined: Fri Jun 08, 2012 9:04 pm

Re: USB-sticks, CD are opened with VLC

Postby kokurya-kai on Wed Jun 13, 2012 12:21 pm

I use LMDE running Sid. As I couldn't find the settings I used a dirty workaround.
I install mate-control-center as I remembered a setting for that in the old Mintcontrolcenter.

Preferred programs -> System -> File Manager
that did the trick.

Thanks for your tips that brought me to that idea :D
kokurya-kai
Level 1
Level 1
 
Posts: 7
Joined: Sun Jul 24, 2011 4:40 am


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 9 guests