[SOLVED] Mintupdate doesn't find any upgradable package

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

[SOLVED] Mintupdate doesn't find any upgradable package

Postby Duanra on Tue Jun 19, 2012 10:14 am

Hi everyone !

I've got a small issue with mintupdate-debian. Since I've made a new install from scratch, mintupdate would not mention any update to be made, for now more than one month...
Aptitude tells me 2 packages are upgradable, and that's all.
When I start mintupdate, I can see that several servers can't be hit : but still a lot is available, responding, but it looks like my system is unable to find a single obsolete package, which is pretty strange knowing I'm using Linux Mint Debian edition...

I've looked up on Google for advice, to no avail.

Can anyone help me ?
Last edited by Duanra on Wed Jun 20, 2012 8:22 am, edited 1 time in total.
Duanra
Level 1
Level 1
 
Posts: 9
Joined: Sun Jul 17, 2011 5:31 am

Linux Mint is funded by ads and donations.
 

Re: Mintupdate doesn't find any upgradable package

Postby xenopeek on Tue Jun 19, 2012 10:52 am

Moved here as this is about LMDE.

Note that by default you are using the Linux Mint "Latest" repositories on LMDE. Updates are available only when a new Update Pack is released, AFAIK. If you want updates sooner, switch to the Linux Mint "Incoming" repositories. Notice that this will increase the chance of getting an update that will break your system. The LMDE FAQ may give a better answer: viewtopic.php?f=197&t=91405
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14554
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Mintupdate doesn't find any upgradable package

Postby squeezy on Tue Jun 19, 2012 11:08 am

Vincent is correct. LMDE has no updates until a new Update Pack (UP) is being created. That applies to both the Latest and Incoming repos. Incoming will get the proposed UP first, before it's released to Latest, but between UPs both repos are stagnant.

You might occasionally see an update to Firefox but that's about it between UP releases.
squeezy
Level 5
Level 5
 
Posts: 567
Joined: Thu Feb 23, 2012 2:05 pm
Location: The Land of Enchantment

Re: Mintupdate doesn't find any upgradable package

Postby Duanra on Wed Jun 20, 2012 8:21 am

Thank you guys for your answers.
I must say I'm pretty surprised, because I run LMDE since now nearly one year and until now I received updates several times a week. So for me this radical change was kind of weird. But I've read that from June 2012 testing got in deep freeze, so I presume it has to do with my concern.
So I set the topic on resolved.
Duanra
Level 1
Level 1
 
Posts: 9
Joined: Sun Jul 17, 2011 5:31 am

Re: Mintupdate doesn't find any upgradable package

Postby squeezy on Wed Jun 20, 2012 8:27 am

Duanra wrote:Thank you guys for your answers.
I must say I'm pretty surprised, because I run LMDE since now nearly one year and until now I received updates several times a week. So for me this radical change was kind of weird. But I've read that from June 2012 testing got in deep freeze, so I presume it has to do with my concern.
So I set the topic on resolved.


This sounds like you are running against Debian Testing repos. If that is true then the statements above do not apply. They are true only if running against the snapshots Mint makes available in their Latest and Incoming repos.
squeezy
Level 5
Level 5
 
Posts: 567
Joined: Thu Feb 23, 2012 2:05 pm
Location: The Land of Enchantment


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 3 guests